Mercedes-Benz Forum banner

1 - 4 of 4 Posts

·
Registered
S550 4MATIC
Joined
·
10 Posts
Discussion Starter #1
2007 S550 Wont Start (Crank) in P (PARK) but when I select N (Neutral) it starts right up.
New Bosch starter is installed.
Star Diagnose shows everything is perfect.

Anyone had this kinda problem in their W221? which way should I look ?

Also gasket of Upper part of oil pan is leaking. can it be removed with engine slightly lifted ? anyone tried ?
 

·
W221 & Audio Moderator
2013 S550
Joined
·
10,874 Posts
I cannot say for sure, but it could possibly be an Intelligent Servo Module problem, especially if you have recently had battery problems - although from what I read, this should show up in STAR diagnosis.

I have no experience with the oil pan problem, but hope you get an answer.
 

·
Registered
S550 4MATIC
Joined
·
10 Posts
Discussion Starter #3
I cannot say for sure, but it could possibly be an Intelligent Servo Module problem, especially if you have recently had battery problems - although from what I read, this should show up in STAR diagnosis.

I have no experience with the oil pan problem, but hope you get an answer.
Thank you ! will check on that servo module.
 

·
Registered
2007 s550 sports package, 2006 r350 4matic, 2003 s500 4matic
Joined
·
83 Posts
Hello just thought I'd add I had the same problem after parking on slanted driveway with no parking brake. (A couple weeks prior The tow truck guy moved the car off the truck with emergency brake down and ebrake hasn't worked since.) The next day after leaving it on sloped driveway when I got in the car ic said "not in park". I pushed the park button on shifter. The car started. I Drove to my destination and car wouldn't start. Thought it was my starter but after further investigation had to replace ISM that Skylaw referred to. Problem solved
 
1 - 4 of 4 Posts
Top