Mercedes-Benz Forum banner

1 - 5 of 5 Posts

·
Registered
2007 GL 450
Joined
·
29 Posts
Discussion Starter #1
Thus has not been my week, lol.

My liftgate will unlatch with my FOB or manually. Meaning the latch will unlock but the gate will not raise manually.

I can raise it up manually but only goes to about 5foot 10 inches high.

Is ther a way to have the height raise higher than 5feet 10 inches high?

Not a big deal with automatic or manually liftgate. Just want it to raise higher if going to be manual.

2nd part. What to problem solve to see where the issue might be?
 

·
Registered
2007 GL450
Joined
·
18 Posts
It should be in your users manual. I remember a section on that. Have you tried swapping out the shockes. My lift gate had a similar problem in that I could use the fob to open it, however when I tried to use it manually it would go down but would not lock. Then would only unlock and not lift the door. The only thing wrong turned out to be was that the handle was physically getting stuck in the open potion. One I fixed that every thing else went away. Hope this helps.
 

·
Registered
2007 GL 450
Joined
·
1 Posts
I had a similar issue. Turned out that the hydraulic system that the liftgate uses had no fluid in it. Bought some Aeroshell 41, added the fluid to it and viola, everything worked as if brand new. This is what I did:
 

·
Registered
Green 2007 GL450
Joined
·
20 Posts
I have a similar issue with my liftgate - the liftgate will unlatch with my FOB or manually but doesn't go up or down, but it's nothing to do with shocks or fluid. It's all part of a larger electrical issue. For instance, my front right turn signal is staying on all the time now. If I open the hood, turn back on the turn signal housing to where the signal light goes out out - now my lift gate will work. Yea, tell me the secret fix for that one. Also, other strange anomolies are occuring such as my windows are rolling themselves down on their own now. I'll roll them back up with the master panel on the driver side door, then they will randomly roll back down at will. The electronics that control the stereo subwoofer amp is no longer working either. It seems I'm having a major electronic meltdown on my 2007 GL450. I did smell what seemed to be burning wires the other day while driving, but I was in rush hour traffic and no way possible to pull off the road to explore where the smell was originating. I looked later, but found no evidence of burned wires anywhere. I've got a bad feeling this is goon end badly for me since I can't find the source of the electrical short, possibly with an all out vehicle fire.
 

·
Registered
2005 C240 Sport Wagon
Joined
·
7 Posts
I have the same issue on my 07 GL450.

SecureNC: check for water under both front seats. In my case, the pano roof cracked, allowing water to pool under seats and in corners where the rear SAM is located.
 
1 - 5 of 5 Posts
Top