Mercedes-Benz Forum banner

41 - 60 of 60 Posts

·
Registered
Joined
·
81 Posts
I checked my 2004 and had the same black connector w/ blue cables as the OP.... So I bought a phillips tape adapter from Wal-Mart ($9.99) and it works perfect! The cable is thin enough so that the display closes w/o issue, and it sounds great.
 

·
Registered
Joined
·
8 Posts
I checked my 2004 and had the same black connector w/ blue cables as the OP.... So I bought a phillips tape adapter from Wal-Mart ($9.99) and it works perfect! The cable is thin enough so that the display closes w/o issue, and it sounds great.
What do you exactly mean? Did you hook up a tape adapter to the black connector w/ blue cables? if so can you point exactly which adapter and include some pictures?

thank you,

earroyo
 

·
Registered
Joined
·
81 Posts
What do you exactly mean? Did you hook up a tape adapter to the black connector w/ blue cables? if so can you point exactly which adapter and include some pictures?

thank you,

earroyo
Negative, I have the standard tape deck (Becker or Alpine) with the 6 cd changer in the glove box.

The tape player on my head unit is behind the display, it'll fold down to reveal slot for the tape. I bought the simple old school tape adapter but went with the phillips since it has slots for the cable to come out of the tape deck several different ways (the MB tape player in my car pushes the tape down in to the unit once the tape is inserted) so this worked perfect.

Philips - In-car solutions - Accessories - MP3 player accessories

I'm not sure about some of the full din head units, but for the 1 din head units like mine that don't have the white harness this works perfectly...
 

·
Registered
Joined
·
4 Posts
i got a c230 2007 , i live in austin tx area, can anyone install this for me for some cash? or tell me exactly which part i need so i can take it to a shop, because i know nothing about cars at all and i need to play my ipod. My car was built in 06 and it does switch to AUX mode when cdc button is held. please email me at [email protected]
I would really appreciate the help.
 

·
Registered
Joined
·
4 Posts

·
Registered
Joined
·
4 Posts
you think my c230 07 would have the white connector that this goes on ? and do you think this will fit mine? i think all i would have to do is open the passenger side door and this should go on there right? , the link that tells you how to open the door has expired pictures which cant be displayed....should i order the part?

Part # A 210 440 50 05 64

Some places other than the dealership mentioned to buy this are:

oempartsdirect.com

Cable should look like this:


 

·
Registered
Joined
·
81 Posts
The best way to tell is to pull the plastic door trim off the bottom part that says M-B and dig around for the white connector.

If your system goes to AUX then you *should* be able to install it without issue that is if you do not already have an aux input.

Have you checked the glove box to see if you already have one? Open the glove box, look on the right panel, you might see the connector or if not a cutout (look with a nice bright flashlight) that can be punched out to accommodate the connector.

If you bought it used I'd check under the ash tray and inspect the whole console area to make sure the previous owner didn't install something somewhere else.
 

·
Registered
Joined
·
4 Posts
no i actually just got my car like two weeks ago, i bought it from MB of austin and the guy told me that it doesn't have one and i looked everywhere for the port but couldnt find it. You think you can check it out for me i don't want to mess with the car since i know nothing about it, if you have time. email me your number. Would really appreciate your help.

The best way to tell is to pull the plastic door trim off the bottom part that says M-B and dig around for the white connector.

If your system goes to AUX then you *should* be able to install it without issue that is if you do not already have an aux input.

Have you checked the glove box to see if you already have one? Open the glove box, look on the right panel, you might see the connector or if not a cutout (look with a nice bright flashlight) that can be punched out to accommodate the connector.

If you bought it used I'd check under the ash tray and inspect the whole console area to make sure the previous owner didn't install something somewhere else.
 

·
Registered
Joined
·
79 Posts
It is stated in this thread that if the car was made in 2006 then it should have the white plug. My car was manufactured in Oct 2006 but is a 2007. I cannot find this plug. Help!
 

·
Registered
Joined
·
1,562 Posts
I also have a 2007 C280 (manufactured in May 2006). I also can't find that connector. My car has the phone pre-wired in to the center console. I've looked in the glove compartment, I've opened the side trim below the A-pillar, I've looked under the drivers and passenger seats... no where to be see. All the wires and connectors are plugged in to various connectors/devices. There are no open [white] connectors anywhere.
 

·
Registered
Joined
·
79 Posts
I also have a 2007 C280 (manufactured in May 2006). I also can't find that connector. My car has the phone pre-wired in to the center console. I've looked in the glove compartment, I've opened the side trim below the A-pillar, I've looked under the drivers and passenger seats... no where to be see. All the wires and connectors are plugged in to various connectors/devices. There are no open [white] connectors anywhere.
It seems that some 2007's have it and some don't. Guess we got the short end of the stick. I found this post and hope its helpful for you.
View topic - DIY Apple Ipod integration kit for 2005-2007 W203 | THE Mercedes-Benz & AMG Forum for and by the Enthusiasts | MyMBonline.com
 

·
Registered
Joined
·
302 Posts
I have an 05 slk350 with comand ntg1 harman kardon logic 7 and so far this thread has the best info.

I had the 6 cd changer and the aux in in the glove box and it was removed by the previous owner to install the integrated system (later removed to install in his slk55).

I now have nothing.

What do I need to get the simple aux back on the car?/??

I found a white 5 circular pin connector similar to the black rectangular one posted by other members.
 

·
Registered
Joined
·
22 Posts
Hello

I have a 2007 c230 sports ,purchased it last year,and I did find the white connector where it was supposed to be,bought the cable from ECS tuning and installed it yesterday . it works perfectly .
I even added a cheap bluetooth adapter all is working well

Thanks to this forum and the members who took their time to help out

Appreciate it
 
J

·
Guest
Joined
·
0 Posts
I have a 2007 c230 and have seen where others take apart the passenger door sill and find a white 4 pin harness to plug in the aux input cable that runs into the glovebox. I find absolutely nothing except a black harness. Im not real sure what to do now? All I want to do is hook my ipod up to the car without having to pay an arm and a leg for the actual ipod kit.
Kotomi328, what does this single row, 5-pin, black connector (with only 2 blue wires leading to it) cable do? Is this an aux cable connection? I do not have a white connector aux cable neither and would like to connect a female aux cable through the glove box. I have a 2007 MB C280.
 
41 - 60 of 60 Posts
Top