Mercedes-Benz Forum banner
21 - 40 of 89 Posts

Registered
1980 380sl
Joined
86 Posts
Discussion Starter · #23 ·
I checkd fuses in engine bay and none blown. I pulled start relay and checked ohms on 1 and 2 (coil) and get .07 on the 20k setting and 77.8 on 200 ohms setting
Seems ok.
Next I'll have to get a helper and see if when Ign turned to start there is Vs going to starter?
 

Coupe/Convertible Forums Moderator
CURRENT: 2011 SL550 FORMER: C300, ML350, CLK550 Cabriolet, C240, ML320, 300TD
Joined
24,731 Posts
If the ECU does not see that the transmission is in park, it won't start. That could be a problem with the shifter, or the linkage between the shifter and transmission, or the TCU.
 

Coupe/Convertible Forums Moderator
CURRENT: 2011 SL550 FORMER: C300, ML350, CLK550 Cabriolet, C240, ML320, 300TD
Joined
24,731 Posts
Yes, on the 722.9 7-speed transmission, the TCU is embedded in the conductor plate.
 

Registered
1980 380sl
Joined
86 Posts
Discussion Starter · #28 · (Edited)
Ok so on the paper from the Mercedes shop it states: The lever is connected and and they recommend replacing the valve body.. so in reality they mean both valve body and conductor plate?
Also there is option to send in my conductor plate and these companies repair it and send it back..
I'm assuming if it's not getting anything from TCM to start car? If I send mine in.Will I still need to program it to work?
 

Coupe/Convertible Forums Moderator
CURRENT: 2011 SL550 FORMER: C300, ML350, CLK550 Cabriolet, C240, ML320, 300TD
Joined
24,731 Posts
Dealers will only replace the valve body and conductor plate as one entire part. The reason for this is because there are different versions of both parts and they must match.

The TCU (embedded in the conductor plate) is a "theft relevant part" which must be SCN-coded. This is a process where the car's VIN is encoded into the firmware. If the encoded VIN in the TCU does not match the ECU, then to prevent theft, the transmission will not engage. Officially, only a dealer with a licensed copy of SDS can do SCN coding, and it can only be done on a new "virgin" part. There are shops that can repair conductor plates. Some just replace failed speed sensors while other will transplant your TCU into a new conductor plate.

I really do not believe that the TCU is your problem. The TCU on my CLK550 totally failed, but the car would still start. It would just not go into gear.
 

Registered
1980 380sl
Joined
86 Posts
Discussion Starter · #30 ·
Ok you'd think there would be a way to bypass that sensor that reads the shifter and make it so it starts?
The one code I have U0101 no com to TCM. It does register each gear on dash like it should when moving shifter..
 

Registered
1980 380sl
Joined
86 Posts
Discussion Starter · #31 ·
Dealers will only replace the valve body and conductor plate as one entire part. The reason for this is because there are different versions of both parts and they must match.

The TCU (embedded in the conductor plate) is a "theft relevant part" which must be SCN-coded. This is a process where the car's VIN is encoded into the firmware. If the encoded VIN in the TCU does not match the ECU, then to prevent theft, the transmission will not engage. Officially, only a dealer with a licensed copy of SDS can do SCN coding, and it can only be done on a new "virgin" part. There are shops that can repair conductor plates. Some just replace failed speed sensors while other will transplant your TCU into a new conductor plate.

I really do not believe that the TCU is your problem. The TCU on my CLK550 totally failed, but the car would still start. It would just not go into gear.
I understand that but this part has never been changed .(conductor and valve body. And understand if that code U0101.. No com with ECU wouldn't stop car from starting?
Is their a neutral safety switch in conductor plate or just
 

Registered
1980 380sl
Joined
86 Posts
Discussion Starter · #32 ·
Does anyone have a diagram of the start circuit? My car won't crank and was told the TCM is indoctrinated in the conductor plate on valve body of trans
I'm trying to trace back to neutral safety switch and TCM.. To see if this is the problem.. Thanks
 

Coupe/Convertible Forums Moderator
CURRENT: 2011 SL550 FORMER: C300, ML350, CLK550 Cabriolet, C240, ML320, 300TD
Joined
24,731 Posts
There is a neutral safety switch in the transmission, but also in the shifter. They both must register in park or neutral to be able to start.
 

Registered
1980 380sl
Joined
86 Posts
Discussion Starter · #35 ·
Thanks for reply. So there is one in the transmission ? Is it part of the conductor plate? So is one on shifter part of shifter? Do you have to replace shifter to fix neutral switch ?
 

Registered
1980 380sl
Joined
86 Posts
Discussion Starter · #36 ·
When I have ignition in 2nd position and I use my shifter. What is on shifter in same as on interment dash indicator!
Is it possible it could be my starter relay not supplying Vs to the starter? Since my shifter is In sync with my display on dash??
 

Outstanding Contributor , SDS Guru
1998 MB E300TD, 1997 MB E36 AMG, 2001 MB E55 AMG. 2011 BMW 335d
Joined
8,287 Posts
Unplug the transmission connector and see if car starts.

Problem is definitely bad conductor plate. Replace it and program it. Indy can do it cheaper, or dealer.
 

Registered
1980 380sl
Joined
86 Posts
Discussion Starter · #38 ·
Thanks I'll try unplugging the connector at trans and see if it starts. If it does. That means it is the conductor plate?
And if it doesn't then something else?
I'll post my findings
Thanks again.
 

Outstanding Contributor , SDS Guru
1998 MB E300TD, 1997 MB E36 AMG, 2001 MB E55 AMG. 2011 BMW 335d
Joined
8,287 Posts
Oh, it's 100% guaranteed it's the conductor plate. Just report your finding and go from there.
 

Registered
1980 380sl
Joined
86 Posts
Discussion Starter · #40 ·
Ok car didn't start.. pulled big round plug at trans..Not even a click.when trying to turn engine over.
So where to go from here?
Maybe jump starter?
Not even sure what auto trans I have? I think on the 2006 c230 sport their are two avail.. 722.9 or 722.6
How would I know! By Vin # ?
 
21 - 40 of 89 Posts
Top