Mercedes-Benz Forum banner
1 - 3 of 3 Posts

· Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hi Guys,

I have a 2004 E55 and I have had 2 incidents where the car stalls as I am stopping (once when I was getting gas and another at a light). I understand that others have reported this, but all have said that they can start right after, but mine does not. The power stays on, and I can crank it, but even after cranking awhile the car does not start. HOWEVER, in both cases after we pushed the car about 25 feet (to safety), it started up again. The two incidents are like a month apart, and the first one was during a long distance run (Irvine to the Valley) and the other was on a short milk run to the store.

Does anyone have any thoughts on this?

Thanks.

-bit
 

· Registered
1994 E320 Wagon,1999 E320 Wagon,2000 E 320 Wagon, MGB Track/Rally, ,1988 300E ,more....
Joined
·
6,019 Posts

· Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
diy r/r in the w210 section or on MercedesShop - Mercedes Benz Parts and Technical Information
Auto Parts at AutohausAZ - OEM Auto Parts - Discount Replacement Parts, Resources and Car Care Tips easy diy,cheap part,under 60 bucks delivered.
Your Parts Search Returned 1 Part(s)
Operating temp it stalls,car cools a bit like 15 minutes it starts.The condition will get more frequent,until it throws a code and fails completely and you fail to completely go.:)
:bowdown:
Thanks, I'll try this out.

-bit
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top