Mercedes-Benz Forum banner

1 - 11 of 11 Posts

·
Registered
2004 e55
Joined
·
14 Posts
Discussion Starter #1 (Edited)
Please help me out .....
My 2004 e55 push start wont work because the old owner had changed the batters (both) and when i 1st test drove the car it was working then next day it stopped working please help me reprogram it ...took it to the dealer they ask 1600$ to do it for me but i don't want to pay that much any Ideas please help....:crybaby2:
 

·
Outstanding Contributor - Always Remembered, RIP
Zotye Auto 1.5T T600 2016
Joined
·
52,804 Posts
Please help me out .....
My 2004 e55 push start wont work because the old owner had changed the batters (both) and when i 1st test drove the car it was working then next day it stopped working please help me reprogram it ...took it to the dealer they ask 1600$ to do it for me but i don't want to pay that much any Ideas please help....:crybaby2:
When you push the keyless go button to start the car do you get a pic of a key appear on the instrument cluster?
 

·
Outstanding Contributor - Always Remembered, RIP
Zotye Auto 1.5T T600 2016
Joined
·
52,804 Posts

·
Outstanding Contributor - Always Remembered, RIP
Zotye Auto 1.5T T600 2016
Joined
·
52,804 Posts
Thanks but it didnt work .....
OK is the keyless go on the transmission lever or a button fitted to the ignition unit? If it is on the ignition switch, pull it off and put the key in and try start with the key.
 

·
Outstanding Contributor - Always Remembered, RIP
Zotye Auto 1.5T T600 2016
Joined
·
52,804 Posts

·
Outstanding Contributor - Always Remembered, RIP
Zotye Auto 1.5T T600 2016
Joined
·
52,804 Posts
Now down to a faulty program, or the shift lever switch, or the KG module. Have you looked for a good indie/specialist shop as they are far cheaper than the dealers.
 
1 - 11 of 11 Posts
Top