Mercedes-Benz Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1
The Exterior lamp failure indicator lamp goes on my M-Benz 2000 C230 Kompressor only after turning on the lights. I have checked all of the nights and do not see any problems with the exterior lights. Any suggestions to find out what the problem is would be appreciated.
 

·
Registered
2010 C200 CGI /W203/SLK230/W202/230E/280SE
Joined
·
3,301 Posts
Stop/tail lamp can be intermittent - first one to look at

Oberoi
 

·
Registered
1962 W111 220SE Coupe
Joined
·
2,289 Posts
Yes, the taillights can be finicky because of a faulty sonic weld of the plastic connector. Mine used to go out but when I opened the truck to access bulbs it would come back on, until I put some bulb grease on the base and it never happened again. Try checking taillights before opening trunk or moving the car too much. Other possibility may be that someone has an alternate style bulb that is pulling less power and triggering the fault, check to make sure you have the correct bulbs in all locations. The fogs don't trigger a fault signal so you should not have to check those.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #6
Solved the 2000 C230 light problem

Thanks for all of the replies. It turned out that a one of the bulbs in the passenger side rear headlight went out. I purchased a replacement 5W 2 pack bulb and grease from Autozone and it cost $6.66. Very easy to replace by doing the following:
Turn off the lights if they are on
Open up the trunk
Pull away the rug cover from the lights
Twist the lever on the frame (looks light a switch on an oven)
Gently pull out the frame which has the lights attached
Turn on the lights to see the burnt out light
Turn off the lights
Replace the bulb
Turn on the lights to see if it works
:)
 
1 - 6 of 6 Posts
Top