Mercedes-Benz Forum banner

41 - 48 of 48 Posts

·
Registered
Dallas, Texas
Joined
·
7,134 Posts
And then of course holly grail of Xentry DAS.
what other modules do you refer?
Just off the top of my head:
ESM Electronic Sifter Module
ETC Electronic Transmission Control
AAM All Activity Module
EAM Extended Activity Module

Just to name a few.

At the end of the scan it is important to see which modules communicated and which did not.
 

·
Registered
2001 W163 ML320
Joined
·
15 Posts
Mi neighbor have matco scanner he just scan the truck and there's communication but no return info he said.
 

·
Registered
1999 ML320
Joined
·
110 Posts
You need to find a local shop that has the following ( call and ask them exactly what I tell you):

Full working Xentry diagnostics WITH HHT-WIN. This is very important because nowadays most xentry installs don't have hht-win anymore for being installed on x64 windows systems. Your car need to be diagnosed in HHT-WIN.

Do not waste your time with bs scanners of any kind, expensive or cheap. You need xentry. Otherwise you will drag this forever and eventually end up at the stealership and get raped.

Good luck
 

·
Registered
2001 W163 ML320
Joined
·
15 Posts
Thank you very much I change relays, fuses, test every single relay and fuse this thing has, use a cheap scanner and a matco scanner and im still at the beginning with nothing. i'll do that on Monday.
 

·
Registered
1999 ML320
Joined
·
110 Posts
Thank you very much I change relays, fuses, test every single relay and fuse this thing has, use a cheap scanner and a matco scanner and im still at the beginning with nothing. i'll do that on Monday.
You can change the whole car and still end up not fixing it. Look for an indy shop that knows Mercedes and have exactly what I described in my previous post. If you'd be in Michigan I'd gladly scan you with xentry
 

·
Outstanding Contributor
2002 ML320, 2003 A160, 2002 ML500, 2018 GLS350d
Joined
·
4,285 Posts
No, the starter is not getting signal, but I try a jumper cable on 30-87 and cranks but does not starts
Have you tested the white wire for 12 V when you turn key to position 3? The one from the back of the ignition switch?
 
41 - 48 of 48 Posts
Top