Mercedes-Benz Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
This car has only 50,000 miles.It is in mint condition and drives like new. The only problem is that every now and then I hear a ticking or clicking sound from the camshaft. My mechanic says it is not going to cause any harm. I didn't ask him wh:confused:at is causing the noise. Any idea what is causing the noise? Is it safe to drive the car in that condition though the noise is irritating? Any remedy? Thanks.
 

·
Registered
1965 220S, 1999 Volvo V70 (wagon), 2006 Ford Crown Vic Police Interceptor, 72 350SL 4 Speed
Joined
·
1,830 Posts
You would get more replies in the W140 or W220 forums, depending on your chassis type.
 

·
Outstanding Contributor - Always Remembered, RIP
Zotye Auto 1.5T T600 2016
Joined
·
52,804 Posts
Pre 2000 so it must be a W140 chassis.
 

·
Registered
Way too many
Joined
·
692 Posts
This car has only 50,000 miles.It is in mint condition and drives like new. The only problem is that every now and then I hear a ticking or clicking sound from the camshaft. My mechanic says it is not going to cause any harm. I didn't ask him wh:confused:at is causing the noise. Any idea what is causing the noise? Is it safe to drive the car in that condition though the noise is irritating? Any remedy? Thanks.

Hello:

It's probably the plastic oil tubes. The M119 is "famous" for that sound when one of the tubes gets clogged or broken.

FROM WHAT I HAVE READ.... it doesn't seem to be a problem. I've read stories about engines going over 100,000 miles with the sound without any ill effects.

Post in the other forum for more replies.
Kind Regards,

Ron
 
1 - 4 of 4 Posts
Top