Mercedes-Benz Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
hello everyone, this is my first post.I just got my hands on the car after it sat through a long divorce. It has 80,000 miles and is very clean.All I know is that someone just changed the plugs. I put a fresh tank of gas in the car and went out for the day. 3/4 of a tank later I had alittle sputtering then 10 miles later it died. It cranks but doesnt try to start. I know it has gas. I am new to this car and under the hood its slightly crazy compaired to the 560
any ideas to check for spark
thanks John
 

·
Premium Member
1986 560SL with M120 V12 Engine, 1988 560SL Stock
Joined
·
11,905 Posts
hello everyone, this is my first post.I just got my hands on the car after it sat through a long divorce. It has 80,000 miles and is very clean.All I know is that someone just changed the plugs. I put a fresh tank of gas in the car and went out for the day. 3/4 of a tank later I had alittle sputtering then 10 miles later it died. It cranks but doesnt try to start. I know it has gas. I am new to this car and under the hood its slightly crazy compaired to the 560
any ideas to check for spark
thanks John
"slightly crazy compaired to the 560" Compared to the 560 what?.

To check spark, pull a plug wire and connect it to a spare plug. Hold the plug shell to ground while someone cranks the engine. Also make sure when you turn the key on you should at least here the fuel pump for a few seconds. If not most likely fuel pump relay.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #6 ·
sorry my pc crashed and my post didnt get finished . i just got a fuel filter but didnt get to it yet. Im storing the car in a garage so I dont get to work on it every day. Thanks for the fast replys .
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #7 ·
I am new to this car so any other advice on maintance or things to look for . For the last 4 years the car has had about 1000 miles put on it. Garage kept and nothing but new plugs and a fuel filter. The day I had it out it ran great.
Is the fuel filter on the motor or on the frame on my car. I havnt even been under the car yet. It suck not having it with me.
 
1 - 9 of 9 Posts
Top