Mercedes-Benz Forum banner

21 - 27 of 27 Posts

·
R/C107 Moderator
1986 560SL: '84 500SL: '84 280SL 5 speed: other 107s
Joined
·
31,765 Posts
Don't you just really not like it when someone asks a technical question and gets some good responses and never responds whether it worked for them or not? Man I really don't like that. Drives me nuts. I wanna know what worked and what didn't.
Maybe there could be a way of baring them from asking their next three questions, or something like that. How about imposing a fine? Or give them a black mark next to their name so we all know or something like that. And tell them why their questions aren't being posted. Maybe they will learn proper forum protocol, if there is any such thing.
To ask a good question and then fall off the face of the earth, just ain't right.

Skip
It is even one of the Man Rules. Never abandon your post.

http://www.benzworld.org/forums/r-c107-sl-slc-class/1440743-ot-man-rules-107-owners.html
 

·
Registered
2012 CLS 550 sedan
Joined
·
212 Posts
If my memory serves me correctly, it's something called, now don't hold me to this, I'm going from memory now. But I think it something like courteous, or courtesy. Something like that. My Mom called them manners.
Man rules sounds about right. Close enough anyway

Skip
 

·
Registered
1980 450SL & 1988 560SL
Joined
·
1,667 Posts
I think he is more active on the "other" forum. He might have found an answer he like better over there.
 

·
Registered
1980 450sl - My "learn how to work on cars" car
Joined
·
119 Posts
Discussion Starter #27
Wow...My bad

Hey everyone -

Well, I apologize if I am JUST now responding to the posts and all of the help everyone has given me. To be honest, I am still at the same point in the process I was a year ago.

The reason is that I have since moved from TX (Where the car is) to Illinois. It really sucks, b/c the car is still at my family's house, but since it wasn't running properly I wasn't able to bring it with me. I'm trying to diagnose the problem and work on it from here, with very limited resources and without being there to check on the problems. It really pisses me off that the car is just basically sitting there in the driveway.

Anyway, I'm back to trying to get this problem solved, hopefully with the help of my stepdad who is with the car back in TX. I'm just trying to regather the information I had and make the best next steps in this situation.

Thanks everyone for the help, and it will be a continuing saga.

Zack
 
21 - 27 of 27 Posts
Top