Mercedes-Benz Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Can anyone show me how to wire up the 15 pin plug on the back of the instrument cluster?

accidentally I lost the order of the wiring, so i dont want to burn anything on my car!

thanks!

MB 450 SEL 1978

instrumentclusterplug.jpg
 

·
Registered
1990 260E
Joined
·
8 Posts
Hi i have a 1990 300E and the 15 pins are in the following order:
1 brown
2 green
3 blue/black
4 blue/green
5 brown/black
6 black/red
7 white
8 pink/red
9 blue
10 brown/red x 2
11 brown/white
12 brown/yellow
13 gray/purple
14 black/white
15 black/green

I know you have an older model, but the plug looks exactly the same as mine. Give This a shot and let us know. It should work. :) good luck

::EDIT:: I was looking through some threads when i came across this. This schematic is for a 1986 420sel (which should be the same as 87) Disregard the 300e
1 Temperature sensor 0.5 green
2 Sensor, fuel gauge 0.5 blue/black
3 Sensor, fuel reserve indication 0.5 blue/green
4 Switch, oil level indicator 0.5 brown/black
5 Instrument lighting input terminal K 0.75 grey/purple
6 Indicator lamp high beam 0.5 white
7 Indicator lamp ignition terminal 15 0.5 pink/black
8 Instrument lighting output
terminal 58d 0.5 grey/blue
9 Indicator lamp ignition terminal 61 0.5 blue
10 Indicator brake fluid and
parking brake 0.5 brown/white
11 Indicator lamp, brake lining wear 0.5 brown/red
12 Voltage supply of indicating
instruments terminal 0.5 black/pink
13 Indicator lamp coolant level 0.5 brown/yellow
14 Indicator lamp windshield washing
water level 0.5 brown/blue
15 Oil pressure sensor 0.75 brown/green
 
1 - 3 of 3 Posts
Top