Mercedes-Benz Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
43 Posts
Discussion Starter #1
my locks won't lock I have to do it manually. this includes all doors, the trunk , even the switch in side the car which locks and unlocks everything. I checked fuse #5 under the hood working fine. checked fuses #3 & 11 in the trunk working fine also. I was told it may be a pump (pse)....where would i find this pump at in my car and is there instructions on how to replace this....No alarm is set to this which i hear will make the switch easier...and oh yeah how much does one of these pumps run for
 

·
Registered
92 500SEL to 01 E320T current 2014 lexus LS460
Joined
·
3,886 Posts
The locking pump is under the rear passenger seat in a foam container, with hoses coming from it. There are two versions, the latter does not have the plenum and you need to get adapters like "t"s and plugs for the various lines, they are available in the $300s but more from the dealer
 

·
W140 Moderator
"CHRIS" Merc 92 600SEL / Sold > 93 600SE / 93 S500 / 89 560SEL / 413CDI / B180-CDI /A170-CDI
Joined
·
7,579 Posts
Hi
Have you checkt your Remote Batteries,it cant just happen all in one hit without any Symptom's 1st ,any airhissing noises or anything ?
Ciao
 

·
Registered
1996 S320
Joined
·
36 Posts
Try this....

Desconect your battery main battery and wait for about 15 min and then reconnect and try it. It worked for me.:)

P.S. Before you do that, if you have original stereo make sure that you have code that unlocks your stereo.
 
1 - 5 of 5 Posts
Top