Mercedes-Benz Forum banner

1 - 5 of 5 Posts

·
Registered
2007 E550 4Matic P2,Pano,Voice,Park,Trunk,Fold Seats, Black/Ash;;; 1989 560SL (sold 11/1/10)
Joined
·
292 Posts
Discussion Starter · #1 ·
My 06 E350 4Matic makes a grinding sound when revved to 1000RPM when rolling slow, like in a parking garage. It was real noticeable on a hill when I was driving real slow and started to accelerate. At speed the tranny is smooth. When cold it is a little jerky at slow speeds. Anyone else have this issue? Its going to the dealer tomorrow.
 

·
Registered
07 E63 AMG Black on Black
Joined
·
446 Posts
All Benz 03-06 are "jerky" when cold, the computer is manipulating the valve body to get the engine warm faster, and keep the car from cold lurches.

The grinding sound at 1000rpm may be clutch (not traditional, fluid type) slippage, the 4matic is problematic with this issue. There may be no fix, the dealer may have better news.
 

·
Registered
2007 E550 4Matic P2,Pano,Voice,Park,Trunk,Fold Seats, Black/Ash;;; 1989 560SL (sold 11/1/10)
Joined
·
292 Posts
Discussion Starter · #4 ·
You may be right because the dealer said its fine. He said its hunting for a gear and all I need to do is push it past the 1000RPM line. Great idea until you consider I'm in a parking garage!!! He explained the new 7 speed is hunting ... and I said its a five speed right? Scary.
 

·
Registered
02 ML 320
Joined
·
1,046 Posts
Could it be the brakes??? I remember reading about SBC it has a hill assist that applies the brakes if it detects the car moving back. I have the same thing happen but it goes away after I am on a level surface.

aww after a quick search here you go it explains SBC

http://www.whnet.com/4x4/sbc.html
 
1 - 5 of 5 Posts
Top