Mercedes-Benz Forum banner

1 - 5 of 5 Posts

·
Registered
2007 CLS 550, 1998 Harley Road King, 2011 F-150 EcoBoost, '65 Shelby Cobra
Joined
·
978 Posts
Discussion Starter #1
Has anyone had to address a climate control issue regarding the inability to get heat? Everything appears to be working except no matter how high you adjust the temperature you still get cool air from the AC???:confused:
 

·
Registered
2007 CLS 550, 1998 Harley Road King, 2011 F-150 EcoBoost, '65 Shelby Cobra
Joined
·
978 Posts
Discussion Starter #3
Stealer says it must be a sensor. They replaced the valve and no joy. It will put out heat if you turn the temp up to 95 deg. F!!! Car is back in the shop for the second time this week!
 

·
Registered
Joined
·
2 Posts
Climate Control

Hi, did you ever get a fix for this problem? I have a CLS 63 and I have the same issue, heat only comes on if I put to HI. Also, my heated seats in the front only go to stage 1, and the rear don't come on at all... Any idea what could be the issue?
 

·
Registered
2007 CLS 550, 1998 Harley Road King, 2011 F-150 EcoBoost, '65 Shelby Cobra
Joined
·
978 Posts
Discussion Starter #5
Hi, did you ever get a fix for this problem? I have a CLS 63 and I have the same issue, heat only comes on if I put to HI. Also, my heated seats in the front only go to stage 1, and the rear don't come on at all... Any idea what could be the issue?
I don't know about your heated seats. That is strictly an electrical circuit, no temp control. Check fuses and wiring.

It took the stealer from 22 Nov. to 6 Dec. to find the heater problem. Good thing it was under warranty as they replaced everything in their path. Last entry was: "FOUND ELECTRICAL FAULT WITH A/C CONTROL UNIT. REPLACED A/C CONTROL UNIT AND SYNCHRONIZED SYSTEM".

System has worked fine ever since.
 
1 - 5 of 5 Posts
Top