Mercedes-Benz Forum banner

1 - 6 of 6 Posts

·
Registered
05 C230K Sport Sedan
Joined
·
43 Posts
Discussion Starter #1
Hey guys, i have a 05" C230 K & the radio / cd was working fine this morning but now I can't hear anything, it's got the Harmon Kardon 7.1 Digital Surround Sound System. The CD player counts down the time on tracks, & the radio goes through the presets fine but it keeps saying I don't have a CD Changer & it does, & there's no volume, no audible sound at all, the mute is off & I can't seem to figure it out, is there some kind of reset somewhere? - Should I disconnect the battery? - Of course the dealers mechanics are gone for the day....my luck...go figure...

Randy
SoCal
 

·
Registered
W203 modified
Joined
·
2,032 Posts
droppedmi16 - 4/24/2005 9:59 AM

Hey guys, i have a 05" C230 K & the radio / cd was working fine this morning but now I can't hear anything, it's got the Harmon Kardon 7.1 Digital Surround Sound System. The CD player counts down the time on tracks, & the radio goes through the presets fine but it keeps saying I don't have a CD Changer & it does, & there's no volume, no audible sound at all, the mute is off & I can't seem to figure it out, is there some kind of reset somewhere? - Should I disconnect the battery? - Of course the dealers mechanics are gone for the day....my luck...go figure...

Randy
SoCal
What happens when you try to set the sound system parameters ?
 

·
Registered
05 C230K Sport Sedan
Joined
·
43 Posts
Discussion Starter #4
Well a funny thing happened the next day, it just came back on, but now it sometimes the volume (up & down) & fader (front & back) are being adjusted without me touching anything.
 

·
Registered
2004 clk55 amg
Joined
·
270 Posts
Had the same problem w/mine about a month after purchase. Sent it in the shop, nothing wrong with it mechanically, it was a programming issue. They fixed it...haven't had a problem since.
 
1 - 6 of 6 Posts
Top