Mercedes-Benz Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
ive noticed that it has happened to me pretty randomly. sometimes in the middle of the afternoon. sometimes after I have just shut off the car, and try to start it again.

the engine will start up just perfectly fine sometimes...normal cranking, normal start up, no misfires nor shaking, and the car does not cut out on me while its running either.that makes me :) when my E320 is being nice to me.

but my problem is that every once in a while, ill try and start the car and it wont even crank! ill turn the key, and all that will happen is just a single click. i changed the battery, got the alternator and starter checked, and they both are in good condition. in addition, there are no check engine lights either to help pinpoint the problem.

when this happens, i literally sit there for 15,20, and once even 30 minutes until one lucky time when i do turn the key and the engine magically cranks and the car starts.

please help..its driving me crazy! :confused:
 

·
Registered
2001 E430 4matic
Joined
·
419 Posts
Mind can go wild in cases like yours and may try to start with anything and everything such as sticking starter issue or intermittent starter and starter relay ...

First thing, just clean the key fob. Use rubbing alcohol clean the tip of the key, the part that goes in the opening in the dash and the opening itself were you insert the key on the dash. After cleaning with alcohol, wipe it clean to extract any residue left from alcohol.

That click, I wish I could could hear that click and where it comes from, is it from under the car, inside the car (steering column) or engine bay?

Try the key to see what happens. How old are the batteries in the key? Also what is your mileage on the car?
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
i cleaned out the key and the key hole with alcohol and wiped it clean, and it still did not start. I just tried this about an hour ago.

also, the car seems to unlock and lock perfectly fine with the remote, thats why i didnt think it would be the battery. ill try and switch out the battery though on my key.

also my car has about 143k miles on it. and the clicking sounds like its coming from the engine bay. its hard to pinpoint because i didnt have anyone standing over the hood while i tried starting it. thanks for your reply!
 

·
Registered
2001 SLK 320(217K Miles), 2002 E320 Special Edition(183K Miles)
Joined
·
3,467 Posts
1 - 4 of 4 Posts
Top