Blue lines on screen in Vito W447 - Mercedes-Benz Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 05-08-2019, 03:28 AM Thread Starter
BenzWorld Newbie
 
Date registered: May 2019
Vehicle: Vito 111 W447 2016
Posts: 2
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Blue lines on screen in Vito W447

Hello.

I am using a Vito W447 van and when I am driving in 1st gear, stop, and put in reverse gear, the screen goes black and two blue lines appears on the screen for half a second. After that everything is okay. I took a video of it and took a snapshot, the lines have (in white letters) a message (lower line is a bit blurry):

PGM is running in the background
2586 0/50 (bitmap 0 (1:1 d:0)) 9.913M

Does anyone know why this is happening and/or what is wrong?
Attached Thumbnails
Click image for larger version

Name:	Vito-Camera Capture.jpg
Views:	3
Size:	22.2 KB
ID:	2510834  
iskallinn49er is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 05-08-2019, 03:32 AM Thread Starter
BenzWorld Newbie
 
Date registered: May 2019
Vehicle: Vito 111 W447 2016
Posts: 2
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
I looked at the video again and noticed that the numbers "2586" and "9.913M" message in the lower line changed during the video.
iskallinn49er is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > Mercedes-Benz Vans/Trucks/SUV/Others > W447 V-Class

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 



Similar Threads
Topic Author Forum Replies Last Post
Need help in decoding VIN banyan W126 S,SE,SEC,SEL,SD,SDL Class 16 01-31-2016 06:25 PM
560SEC 1988 PAINT COLOR CODE: 568F Cherry2728 W126 S,SE,SEC,SEL,SD,SDL Class 10 08-25-2014 01:52 PM
vito 109 screen demist button pjmiles V-Class 6 12-07-2013 03:10 PM
Want to repaint my car, Which color? D.original R129 SL-Class 53 04-13-2011 12:20 PM
wheel color code Zill W123 E,CE,D,CD,TD,TE Class 2 09-24-2006 11:15 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome