Rear SAM - Mercedes-Benz Forum
 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 06-05-2019, 02:35 AM Thread Starter
BenzWorld Veteran
 
nrphlly's Avatar
 
Date registered: Feb 2007
Vehicle: 2002 Mercedes S600, 2002 S500, 2001 BMW 750IL
Location: North Carolina
Posts: 657
Mentioned: 0 Post(s)
Quoted: 44 Post(s)
Garage
(Thread Starter)
Rear SAM

Is there a power source for entire Sam. Windows won’t move and brake lights are always on.

2000 year W220 is a pain in the a**. This is my fathers car.
nrphlly is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 06-05-2019, 05:04 AM
Moderator
 
Dave2302's Avatar
 
Date registered: Nov 2013
Vehicle: V220 Ambiente S500 W220 SLK320 R170 C200 CDI W203 Peugeot Expert Van
Location: NW Scotland Near Eilean Donan Castle
Posts: 5,193
Mentioned: 72 Post(s)
Quoted: 716 Post(s)
Lifetime Premium Member
Hi,

Rear SAM is fused at the Rear End Pre Fuse Box IIRC.

I doubt that is the problem, or the Brake Lights simply would not come on.

HTH,


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Dave


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Dave2302 is offline  
post #3 of 10 (permalink) Old 06-05-2019, 07:21 AM
BenzWorld Elite
 
Date registered: May 2016
Vehicle: 2000 S430, 2003 S430, 2003 S600 TT, and 2005 E320 CDI
Location: USA
Posts: 3,828
Mentioned: 169 Post(s)
Quoted: 962 Post(s)
Sounds like what happened when my S600 TT's SAM got wet due to water intrusion (that accursed reed valve). I took the entire SAM apart and cleaned up every electrical contact that I could find.

Is yours wet, or does it show any signs that it might have gotten wet in the past? Also, check all fuses.
Dave2302 likes this.

2000 S430 (Dad's car, used for special occasions)
2000 S500 (wife's DD: my first W220 project car)
2003 S600 ("sex on wheels"--second w220 project car)
2003 S430 (one of two current DD's--third W220 project car)
2005 E320 CDI (the other current DD--first W211 project car)
cowboyt is offline  
Sponsored Links
Advertisement
 
post #4 of 10 (permalink) Old 06-05-2019, 10:28 AM Thread Starter
BenzWorld Veteran
 
nrphlly's Avatar
 
Date registered: Feb 2007
Vehicle: 2002 Mercedes S600, 2002 S500, 2001 BMW 750IL
Location: North Carolina
Posts: 657
Mentioned: 0 Post(s)
Quoted: 44 Post(s)
Garage
(Thread Starter)
Quote:
Originally Posted by Dave2302 View Post
Hi,

Rear SAM is fused at the Rear End Pre Fuse Box IIRC.

I doubt that is the problem, or the Brake Lights simply would not come on.

HTH,
Thankyou Dave, I figured this as well. The car answered my own question
nrphlly is offline  
post #5 of 10 (permalink) Old 06-05-2019, 10:29 AM Thread Starter
BenzWorld Veteran
 
nrphlly's Avatar
 
Date registered: Feb 2007
Vehicle: 2002 Mercedes S600, 2002 S500, 2001 BMW 750IL
Location: North Carolina
Posts: 657
Mentioned: 0 Post(s)
Quoted: 44 Post(s)
Garage
(Thread Starter)
Quote:
Originally Posted by cowboyt View Post
Sounds like what happened when my S600 TT's SAM got wet due to water intrusion (that accursed reed valve). I took the entire SAM apart and cleaned up every electrical contact that I could find.

Is yours wet, or does it show any signs that it might have gotten wet in the past? Also, check all fuses.
I saw the corrosion but I can’t be sure. I’m going to try this anyway and see if it helps with anything.
nrphlly is offline  
post #6 of 10 (permalink) Old 06-05-2019, 10:46 AM
Moderator
 
Dave2302's Avatar
 
Date registered: Nov 2013
Vehicle: V220 Ambiente S500 W220 SLK320 R170 C200 CDI W203 Peugeot Expert Van
Location: NW Scotland Near Eilean Donan Castle
Posts: 5,193
Mentioned: 72 Post(s)
Quoted: 716 Post(s)
Lifetime Premium Member
Hi,

TBH if I'd seen corrosion, I would be trying a good used SAM, you do need SDS to check it's Version Coding though, even if it is same part number

HTH


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Dave


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Dave2302 is offline  
post #7 of 10 (permalink) Old 06-06-2019, 01:46 AM
BenzWorld Elite
 
Date registered: Feb 2008
Vehicle: Too many to list
Location: USA
Posts: 8,280
Mentioned: 67 Post(s)
Quoted: 1533 Post(s)
You need a new Sam case closed
Dave2302 likes this.
tusabes is offline  
post #8 of 10 (permalink) Old 06-06-2019, 01:58 AM Thread Starter
BenzWorld Veteran
 
nrphlly's Avatar
 
Date registered: Feb 2007
Vehicle: 2002 Mercedes S600, 2002 S500, 2001 BMW 750IL
Location: North Carolina
Posts: 657
Mentioned: 0 Post(s)
Quoted: 44 Post(s)
Garage
(Thread Starter)
Quote:
Originally Posted by tusabes View Post
You need a new Sam case closed
LoL I ordered two both from 2000 s430
nrphlly is offline  
post #9 of 10 (permalink) Old 06-06-2019, 02:00 AM Thread Starter
BenzWorld Veteran
 
nrphlly's Avatar
 
Date registered: Feb 2007
Vehicle: 2002 Mercedes S600, 2002 S500, 2001 BMW 750IL
Location: North Carolina
Posts: 657
Mentioned: 0 Post(s)
Quoted: 44 Post(s)
Garage
(Thread Starter)
Quote:
Originally Posted by Dave2302 View Post
Hi,

TBH if I'd seen corrosion, I would be trying a good used SAM, you do need SDS to check it's Version Coding though, even if it is same part number [IMG class=inlineimg]/forums/images/BenzWorld2/smilies/tango_face_wink.png[/IMG]

HTH
A shop can help after my faults are repaired
nrphlly is offline  
post #10 of 10 (permalink) Old 06-06-2019, 02:04 AM
Moderator
 
Dave2302's Avatar
 
Date registered: Nov 2013
Vehicle: V220 Ambiente S500 W220 SLK320 R170 C200 CDI W203 Peugeot Expert Van
Location: NW Scotland Near Eilean Donan Castle
Posts: 5,193
Mentioned: 72 Post(s)
Quoted: 716 Post(s)
Lifetime Premium Member
Hi,

It is NOT a proper repair until it has Coding Checked, that is the correct way to do the job.

Remember you will need to check Version Coding with SDS and correct if needs be ....................

If this is going on your TT it is even more likely that the TT will have extra options over and above the 430.

For example, but not an exhaustive list, Rear Window Blind.

I'm not absolutely certain, but it just might also have something different if there are any Engine related Codings in Rear SAM.

Not checking the Codings is like betting on a Nag, you may get lucky, you may get grief, part numbers are not the be all and end all, if you bought a Brand New module from MB it would still need Coding.

HTH,


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Dave


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Dave2302 is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > Mercedes-Benz Sedan Forums > W220 S-Class

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome