S430 windshield wiper calibration - w220 - Mercedes-Benz Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 17 (permalink) Old 02-02-2019, 01:36 AM Thread Starter
BenzWorld Junior Member
 
Martin Beld's Avatar
 
Date registered: Feb 2019
Posts: 6
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
(Thread Starter)
S430 windshield wiper calibration - w220

Hi, finally I got my very first 12/2003 S430

It runs perfectly and the only problem is that the windshield wipers often stuck in de middeleeuwen. After turning them off and on they start wiping again.

Is there some workaround for calibration or do you suggest to replace the wiper motor asap?
Martin Beld is offline  
Sponsored Links
Advertisement
 
post #2 of 17 (permalink) Old 02-02-2019, 01:38 AM Thread Starter
BenzWorld Junior Member
 
Martin Beld's Avatar
 
Date registered: Feb 2019
Posts: 6
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
(Thread Starter)
Quote:
Originally Posted by Martin Beld View Post
Hi, finally I got my very first 12/2003 S430

It runs perfectly and the only problem is that the windshield wipers often stuck in the middle. After turning them off and on they start wiping again.

Is there some workaround for calibration or do you suggest to replace the wiper motor asap?
... They stuck in the middle
Martin Beld is offline  
post #3 of 17 (permalink) Old 02-02-2019, 06:27 AM
BenzWorld Member
 
Date registered: May 2011
Vehicle: 2005 S600
Location: Virginia Beach
Posts: 360
Mentioned: 13 Post(s)
Quoted: 53 Post(s)
My wipers don't stick in the middle - but on occasion, they will stop just sort of park when turned off.

I keep getting a (f) in SDS, which I can clear. The only help that SDS offers is to replace the wiper motor. But that's a pain and a bit expensive.

I didn't see any other alternatives in SDS, such as a calibration so, in my case, I can live with it.

In your case, I think you're looking at a new wiper motor when this becomes too much of a hassle for you to live with. The Bosch replacement seems to be out of stock on every site I checked.

About $215 from Mercedes itself.

https://www.mboemparts.com/v-2005-me...her-components
Dave2302 likes this.

Current Fleet:
2016 Tundra 1794
2005 MB S600 (100K, Michelin AS3+, M1 0W40)
2002 V70-XC (228K Castrol 0W40)
2002 V70-T5 (198K, Mobil 1 0W40)
1932 Packard Sedan (straight 8, dual sidemount spares, original paint and interior, Shell Rotella 15W40)

Last edited by Astro14; 02-02-2019 at 12:13 PM.
Astro14 is offline  
Sponsored Links
Advertisement
 
post #4 of 17 (permalink) Old 02-02-2019, 09:04 AM Thread Starter
BenzWorld Junior Member
 
Martin Beld's Avatar
 
Date registered: Feb 2019
Posts: 6
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
(Thread Starter)
👍🏻
Martin Beld is offline  
post #5 of 17 (permalink) Old 02-02-2019, 10:58 AM
BenzWorld Extremist
 
Date registered: Feb 2011
Vehicle: 2009 E350 4M Avant Garde, My Mistress 2002 S600, Wife 2014 C300 4M Avant Garde with AMG
Location: Montreal
Posts: 935
Mentioned: 5 Post(s)
Quoted: 155 Post(s)
first make sure that the mechanism is completely free, i.e. the motor is not getting overloaded.
That can be fixed with lubrication.
Good luck!
Kraut56 is offline  
post #6 of 17 (permalink) Old 02-03-2019, 02:05 AM Thread Starter
BenzWorld Junior Member
 
Martin Beld's Avatar
 
Date registered: Feb 2019
Posts: 6
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
(Thread Starter)
Thanks for the tip! 👍🏻
Martin Beld is offline  
post #7 of 17 (permalink) Old 04-22-2019, 07:48 AM Thread Starter
BenzWorld Junior Member
 
Martin Beld's Avatar
 
Date registered: Feb 2019
Posts: 6
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
(Thread Starter)
Update: I swapped the motor andere that's solved the problemen! 👍🏻
Dave2302 likes this.
Martin Beld is offline  
post #8 of 17 (permalink) Old 04-22-2019, 01:13 PM
BenzWorld Member
 
Date registered: Jan 2018
Vehicle: '04 S500 4Matic
Location: Toronto, Canada
Posts: 301
Mentioned: 4 Post(s)
Quoted: 44 Post(s)
How difficult was it to swap the motor? My wipers never go fully into the park position and they are always a bit too high. Nothing major but I notice it!
oliverp is offline  
post #9 of 17 (permalink) Old 04-22-2019, 03:42 PM
BenzWorld Extremist
 
doni01's Avatar
 
Date registered: Jun 2012
Vehicle: S500 4Matic 2005
Location: CT
Posts: 812
Mentioned: 8 Post(s)
Quoted: 105 Post(s)
Quote:
Originally Posted by Martin Beld View Post
Hi, finally I got my very first 12/2003 S430

It runs perfectly and the only problem is that the windshield wipers often stuck in de middeleeuwen. After turning them off and on they start wiping again.

Is there some workaround for calibration or do you suggest to replace the wiper motor asap?
When that happened to me, it was the motor.
doni01 is offline  
post #10 of 17 (permalink) Old 04-22-2019, 03:46 PM
BenzWorld Extremist
 
doni01's Avatar
 
Date registered: Jun 2012
Vehicle: S500 4Matic 2005
Location: CT
Posts: 812
Mentioned: 8 Post(s)
Quoted: 105 Post(s)
Quote:
Originally Posted by oliverp View Post
How difficult was it to swap the motor? My wipers never go fully into the park position and they are always a bit too high. Nothing major but I notice it!
Of course you notice lol Majority of us do Swapping the motor is not hard but before you do that, make sure and check to see if your wiper arms need to be re positioned down a little. Just did mine few weekends ago because they were a little higher for my OCD
doni01 is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > Mercedes-Benz Sedan Forums > W220 S-Class

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Topic Author Forum Replies Last Post
Windshield Wiper Issues Ishii-kun W123 E,CE,D,CD,TD,TE Class 1 05-12-2013 08:15 PM
How to install the new '08 G windshield wiper arm covers? aknutsen G-Class 1 04-12-2010 03:06 PM
wiper blade scratching up the windshield..?? ProV1x W210 E-Class 6 10-15-2007 03:23 PM
windshield wiper motor hchau5 W124 E,CE,D,TD Class 3 09-06-2007 08:12 AM
Windshield wiper arm design fgwinn R171 SLK-Class 13 09-21-2004 06:00 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome