Low beam headlight dim mode - Mercedes-Benz Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 22 (permalink) Old 05-13-2018, 07:33 AM Thread Starter
BenzWorld Member
 
Dalplex's Avatar
 
Date registered: Nov 2017
Vehicle: 03 S55 AMG
Location: Canada
Posts: 145
Mentioned: 0 Post(s)
Quoted: 18 Post(s)
(Thread Starter)
Hi,

I suspect my headlight is not working properly as both low and high beam of the same bi-xenon is working ( as it light up without message from MDP) but extreme dim on both sides. In deed, it is useless and unsafe driving in the night.

Am I correct that the drl is using the low beam of bi- xenon? So is it possible that for some reason it stay at drl mode even at night?

I plan taking the light to my bench and hooking the power directly to the headlight to check whether it will be brighter if I could find the diagram or schematic of the waiting harness at the connector.

Attached pictures are in the order of:
Low beam, high beam with blocked H7 high beam, high beam with H7 high beam, low beam with fog light.

Slightly better luminus on the driver side after replacing a burned oem.

Thanks
Attached Thumbnails
Click image for larger version

Name:	IMG_0541_1526265216064.jpg
Views:	53
Size:	24.0 KB
ID:	2426821   Click image for larger version

Name:	IMG_0542_1526265243557.jpg
Views:	55
Size:	22.9 KB
ID:	2426823   Click image for larger version

Name:	IMG_0543_1526265269360.jpg
Views:	37
Size:	21.6 KB
ID:	2426825   Click image for larger version

Name:	IMG_0547_1526265294102.jpg
Views:	48
Size:	19.5 KB
ID:	2426827  
Dalplex is offline  
Sponsored Links
Advertisement
 
post #2 of 22 (permalink) Old 05-13-2018, 07:52 AM
BenzWorld Senior Member
 
Date registered: Mar 2015
Vehicle: 2006 S500 4matic, 2005 S500
Location: Salt Lake City, UT
Posts: 516
Mentioned: 5 Post(s)
Quoted: 75 Post(s)
DX,

Would have to ask what is the conditions of your headlight lens? How long have you owned the W220- possible previous owner sanded down the lens and covered with a coating that unexpectedly blocks light from fully getting through? I have struggled with low beam visibility on both a halogen S430 and a bi-xenon S500. On the S430 it was primarily a glazed over lens, on the S500- I discovered that on tight on roads with large rock formations next to the road and no should- the W220s are simply not well designed for that road type at low visibility.
Dave2302 likes this.
MikeKerr is offline  
post #3 of 22 (permalink) Old 05-13-2018, 09:17 AM
BenzWorld Elite
 
Date registered: Dec 2012
Vehicle: 2003 S430
Location: Georgia, USA
Posts: 2,308
Mentioned: 95 Post(s)
Quoted: 377 Post(s)
The internal reflectors may be faded beyond usability.
Dave2302 likes this.

Wally
wallyp is online now  
Sponsored Links
Advertisement
 
post #4 of 22 (permalink) Old 05-13-2018, 10:05 AM Thread Starter
BenzWorld Member
 
Dalplex's Avatar
 
Date registered: Nov 2017
Vehicle: 03 S55 AMG
Location: Canada
Posts: 145
Mentioned: 0 Post(s)
Quoted: 18 Post(s)
(Thread Starter)
Thanks.

Pitting, oxsidation, internal or external all possible for degradation of performance. But they are so dim, I have to suspect the function. Is there a noticeable change of luminous between drl at day or night on normal car?

Lens are not perfect but not that obvious, 2nd, why the H7 high beam works well under the similar lens?

For xenon, am I correct, there is no reflector but the lens in front of it?
Dalplex is offline  
post #5 of 22 (permalink) Old 05-14-2018, 03:00 AM
BenzWorld Elite
 
Date registered: Feb 2008
Vehicle: Too many to list
Location: USA
Posts: 8,275
Mentioned: 67 Post(s)
Quoted: 1532 Post(s)
The oem lights just aren't that good

If the h7 high beam is good then just do a hid retrofits with an after market kit
tusabes is online now  
post #6 of 22 (permalink) Old 05-14-2018, 09:59 AM Thread Starter
BenzWorld Member
 
Dalplex's Avatar
 
Date registered: Nov 2017
Vehicle: 03 S55 AMG
Location: Canada
Posts: 145
Mentioned: 0 Post(s)
Quoted: 18 Post(s)
(Thread Starter)
Thanks.

So do you think it is normal as yours is similar ?



Quote:
Originally Posted by tusabes View Post
The oem lights just aren't that good
Dalplex is offline  
post #7 of 22 (permalink) Old 05-14-2018, 11:12 AM
Moderator
 
Dave2302's Avatar
 
Date registered: Nov 2013
Vehicle: V220 Ambiente S500 W220 SLK320 R170 C200 CDI W203 Peugeot Expert Van
Location: NW Scotland Near Eilean Donan Castle
Posts: 5,187
Mentioned: 72 Post(s)
Quoted: 712 Post(s)
Lifetime Premium Member
These Bi Xenon lights are great when they are working right, with a few minor tweaks.
Dave2302 is offline  
post #8 of 22 (permalink) Old 05-14-2018, 01:40 PM
BenzWorld Elite
 
Date registered: May 2016
Vehicle: 2000 S430, 2003 S430, 2003 S600 TT, and 2005 E320 CDI
Location: USA
Posts: 3,824
Mentioned: 169 Post(s)
Quoted: 962 Post(s)
Agreed with tusabes and Dave2302. I've done several bi-xenon HID retrofits into Benzes now, and the difference is staggering.

I have a thread showing what bi-xenons should look like, but unfortunately the folks who administer .org domains have blocked pixhost.org for alleged "abuse". Perhaps the .org admins host a competitor. :-) Will be sending the mods a request to edit my posts in that thread to point to the new domain.

2000 S430 (Dad's car, used for special occasions)
2000 S500 (wife's DD: my first W220 project car)
2003 S600 ("sex on wheels"--second w220 project car)
2003 S430 (one of two current DD's--third W220 project car)
2005 E320 CDI (the other current DD--first W211 project car)
cowboyt is offline  
post #9 of 22 (permalink) Old 05-14-2018, 01:43 PM Thread Starter
BenzWorld Member
 
Dalplex's Avatar
 
Date registered: Nov 2017
Vehicle: 03 S55 AMG
Location: Canada
Posts: 145
Mentioned: 0 Post(s)
Quoted: 18 Post(s)
(Thread Starter)
Is there any schematic for the harness connector?
Dalplex is offline  
post #10 of 22 (permalink) Old 05-14-2018, 08:11 PM Thread Starter
BenzWorld Member
 
Dalplex's Avatar
 
Date registered: Nov 2017
Vehicle: 03 S55 AMG
Location: Canada
Posts: 145
Mentioned: 0 Post(s)
Quoted: 18 Post(s)
(Thread Starter)
Tested on the bench, no real difference.
Dalplex is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > Mercedes-Benz Sedan Forums > W220 S-Class

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome