Plz Read Post 1!! Laptop & Desktop Technical Thread, NO POSTS ABOUT CAR PROBS ! - Page 8 - Mercedes-Benz Forum
Reply
 
LinkBack Thread Tools Display Modes
post #71 of 79 (permalink) Old 01-13-2019, 11:37 PM Thread Starter
Moderator
 
Dave2302's Avatar
 
Date registered: Nov 2013
Vehicle: V220 Ambiente S500 W220 SLK320 R170 C200 CDI W203 Peugeot Expert Van
Location: NW Scotland Near Eilean Donan Castle
Posts: 5,214
Mentioned: 73 Post(s)
Quoted: 728 Post(s)
Lifetime Premium Member
(Thread Starter)
Hi,

Nice work, great news for a lot of guys.

Sadly I couldn't use it, my eyesight is much happier with a D830 size screen these days

However I'm sure there will be members who would like to do this, any chance of a "How To" ??


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Dave


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Dave2302 is offline  
Sponsored Links
Advertisement
 
post #72 of 79 (permalink) Old 01-14-2019, 09:05 AM
BenzWorld Member
 
EasyPhil's Avatar
 
Date registered: Jul 2009
Vehicle: 2004 S430, 2007 S550
Location: New York, NY
Posts: 131
Mentioned: 3 Post(s)
Quoted: 15 Post(s)
A How To would be tricky because I'm not sure what I started out with, with respect to the disk image. I do know I used Acronis and I believe the disk image was for the T30(supplied with the system I bought). Once burned to a disk and placed in the X61 you can download the drivers for the X61 here: https://thinkpads.com/support/Thinkp.../ddfm/X61.html

Once you have the system up and running you will want to enable multi processor support(if you have it enabled already and you're using a dual or more processor you'll see them in task manager) by modifying boot.ini. You'll need to adjust folder properties show that it shows hidden system files. Right click on boot.ini and uncheck readonly. Copy the boot.ini to another folder and then edit it. Under [operating systems] copy the multi(0).... line and add the following to the end of it.

/kernel=ntkrnlmp.exe /hal=halmacpi.dll

ntkrnlmp.exe and halmacpi.dll should already be in the SYSTEM32 folder since most of these systems are XP SP3.

You'll also want to change the description to reflect it Multi Processor so that you can select it at boot time.

You can do this mod if your machine is a multiprocessor one but not reflected as such in Task Manager.

I've been trying to enable AHCI support(I'm using an SSD) but haven't found the correct Intel drivers for my system for this. The driver that should work blue screens on installation and I have to use a USB stick with a Windows 7 setup to boot and go to the DOS prompt to delete the offending .sys file in order to boot the system again.
Dave2302 likes this.
EasyPhil is offline  
post #73 of 79 (permalink) Old 01-18-2019, 07:17 AM
BenzWorld Member
 
Date registered: Jan 2018
Vehicle: '04 S500 4Matic
Location: Toronto, Canada
Posts: 303
Mentioned: 4 Post(s)
Quoted: 44 Post(s)
Saw this, thought of Dave
Attached Thumbnails
Click image for larger version

Name:	FB_IMG_1547814431275.jpg
Views:	14
Size:	43.3 KB
ID:	2482394  
Dave2302 likes this.
oliverp is offline  
Sponsored Links
Advertisement
 
post #74 of 79 (permalink) Old 03-30-2019, 06:02 PM
BenzWorld Member
 
Date registered: May 2011
Vehicle: 2005 S600
Location: Virginia Beach
Posts: 371
Mentioned: 14 Post(s)
Quoted: 54 Post(s)
So, I've read through this (thank you).

But I'm not certain what to do next...

My SDS has been wonky lately, it's installed on a Dell D630, which is slow. Old machine. 1GB RAM.
The SDS was installed as a new hard-drive from the vendor. I've got the C4 version, which runs on a LAN cable.

I tried cloning the drive to a new Samsung SSD to improve the speed of the machine (it takes several minutes to boot).

Now, with the Samsung, the SDS says it's not authorized for this machine.

So, I reckon that I either put the old drive back in, or I need a new set of keys for my SDS.

But, since it was wonky before, and I already own the C4 and cables, is there a vendor from whom I can get just the software and new keys?

Further, I am running the Volvo VIDA software on a Dell Latitude E6420, running Windows 7 Pro, with 4GB of RAM and a new 250 GB Samsung 960 SSD. So, I could load a new SDS software on that machine, right?

Thanks in advance.

Current Fleet:
2016 Tundra 1794
2005 MB S600 (100K, Michelin AS3+, M1 0W40)
2002 V70-XC (228K Castrol 0W40)
2002 V70-T5 (198K, Mobil 1 0W40)
1932 Packard Sedan (straight 8, dual sidemount spares, original paint and interior, Shell Rotella 15W40)

Last edited by Astro14; 03-30-2019 at 06:08 PM.
Astro14 is offline  
post #75 of 79 (permalink) Old 03-30-2019, 11:27 PM
Outstanding Contributor
 
pinkster's Avatar
 
Date registered: Jul 2013
Vehicle: 2002 S430
Location: Brisbane, Australia
Posts: 1,899
Mentioned: 84 Post(s)
Quoted: 381 Post(s)
Quote:
Originally Posted by Astro14 View Post
So, I've read through this (thank you).

But I'm not certain what to do next...

My SDS has been wonky lately, it's installed on a Dell D630, which is slow. Old machine. 1GB RAM.
The SDS was installed as a new hard-drive from the vendor. I've got the C4 version, which runs on a LAN cable.

I tried cloning the drive to a new Samsung SSD to improve the speed of the machine (it takes several minutes to boot).

Now, with the Samsung, the SDS says it's not authorized for this machine.

So, I reckon that I either put the old drive back in, or I need a new set of keys for my SDS.

But, since it was wonky before, and I already own the C4 and cables, is there a vendor from whom I can get just the software and new keys?

Further, I am running the Volvo VIDA software on a Dell Latitude E6420, running Windows 7 Pro, with 4GB of RAM and a new 250 GB Samsung 960 SSD. So, I could load a new SDS software on that machine, right?

Thanks in advance.
Yes you just need new keys. PM me for details.
Dave2302 likes this.

Dean

GMT +10

2002 W220 S430
2003 Toyota Rav4
2017 Yamaha Stryker
pinkster is offline  
post #76 of 79 (permalink) Old 03-31-2019, 06:46 AM
BenzWorld Elite
 
Date registered: Dec 2012
Vehicle: 2003 S430
Location: Georgia, USA
Posts: 2,313
Mentioned: 96 Post(s)
Quoted: 377 Post(s)
While you are about it, see what CPU speed your D630 is running, and check eBay for a faster one, and check for the latest BIOS...
Dave2302 likes this.

Wally
wallyp is offline  
post #77 of 79 (permalink) Old 03-31-2019, 06:56 AM
BenzWorld Member
 
Paul600600's Avatar
 
Date registered: Jul 2015
Vehicle: 2005 CLK320
Location: Germany
Posts: 361
Mentioned: 30 Post(s)
Quoted: 113 Post(s)
Quote:
Originally Posted by Astro14 View Post

Further, I am running the Volvo VIDA software on a Dell Latitude E6420, running Windows 7 Pro, with 4GB of RAM and a new 250 GB Samsung 960 SSD. So, I could load a new SDS software on that machine, right?

Thanks in advance.
If you want fast, go away from the dell, if your software is win 7 it will work on almost any laptop that can handle win 7.
I use a HP 2760 i7 with 8gb ram.
I also use dual boot so I can run 2 versions of Xentry and BMW on the same computer.
You could do the same with the Volvo software. Let me know if you need help setting it up.


Sent from my SAMSUNG-SM-G870A using Tapatalk
Dave2302 likes this.
Paul600600 is offline  
post #78 of 79 (permalink) Old 03-31-2019, 07:07 AM
BenzWorld Member
 
Date registered: May 2011
Vehicle: 2005 S600
Location: Virginia Beach
Posts: 371
Mentioned: 14 Post(s)
Quoted: 54 Post(s)
Quote:
Originally Posted by Paul600600 View Post
If you want fast, go away from the dell, if your software is win 7 it will work on almost any laptop that can handle win 7.
I use a HP 2760 i7 with 8gb ram.
I also use dual boot so I can run 2 versions of Xentry and BMW on the same computer.
You could do the same with the Volvo software. Let me know if you need help setting it up.


Sent from my SAMSUNG-SM-G870A using Tapatalk
Thanks. Dual boot might be beyond me...

Oddly, the old drive had four partitions. I cloned that over, since Iím not computer smart enough to know how to organize the drive.

Speed on the Dell D630 (running XP) is now decent with the new drive.

Speed for VIDA on the Latitude is good with the SSD. Just bought that one, so I donít see a need to get another laptop.

I think Iím OK with the D630.

Will PM about the key generation issue.
Dave2302 likes this.

Current Fleet:
2016 Tundra 1794
2005 MB S600 (100K, Michelin AS3+, M1 0W40)
2002 V70-XC (228K Castrol 0W40)
2002 V70-T5 (198K, Mobil 1 0W40)
1932 Packard Sedan (straight 8, dual sidemount spares, original paint and interior, Shell Rotella 15W40)
Astro14 is offline  
post #79 of 79 (permalink) Old 03-31-2019, 07:10 AM
BenzWorld Member
 
Paul600600's Avatar
 
Date registered: Jul 2015
Vehicle: 2005 CLK320
Location: Germany
Posts: 361
Mentioned: 30 Post(s)
Quoted: 113 Post(s)
If you running xp dual boot is not a good option, you may consider upgrading to a win 7 version.

Sent from my SAMSUNG-SM-G870A using Tapatalk
Dave2302 likes this.
Paul600600 is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > Mercedes-Benz Sedan Forums > W220 S-Class

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 2 (1 members and 1 guests)
S600 Johnny
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome