Dynamic and pulse seat problem - Mercedes-Benz Forum
 
LinkBack Thread Tools
Old 01-07-2018, 09:58 PM Thread Starter
BenzWorld Junior Member
 
Conchasjim's Avatar
 
Date registered: Dec 2017
Vehicle: 2006 CLS55 AMG IWC
Location: Albuquerque, NM
Posts: 5
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Dynamic and pulse seat problem

I recently purchased a 2006 CLS 55 AMG with the dynamic seats. The previous owner let the battery drain down until the car wouldn't start. Now that it's at a full charge the dynamic and pulse setting don't work. When I press the pulse, it flashes a few times, then shuts off. Also the dynamic setting lights up, then shuts off. No lumbar or air pump functions. I'm thinking the low battery condition caused the seat controller to lose its limit memory and needs to be re normalized or re synced? Can anyone shed some light on this? Perhaps a procedure to re normalize? Would moving the seat to its limits in all directions do it?
Attached Thumbnails
Click image for larger version

Name:	20171222_115729_resized.jpg
Views:	163
Size:	65.9 KB
ID:	2348898  
Conchasjim is offline  
Sponsored Links
Advertisement
 
Old 01-08-2018, 09:31 AM
Moderately subtle
 
edfreeman's Avatar
 
Date registered: Dec 2003
Vehicle: 94 E500, 97 500SL
Location: Soddy Daisy, TN
Posts: 11,888
Mentioned: 9 Post(s)
Quoted: 176 Post(s)
Lifetime Premium Member
Send a message via AIM to edfreeman
Google "2006 cls e55 seat reset after power loss" and you'll find that system has some common failures, mainly the pump getting a bit hot and melting the hoses that connect to it. Good luck!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
edfreeman is offline  
Old 01-08-2018, 12:08 PM Thread Starter
BenzWorld Junior Member
 
Conchasjim's Avatar
 
Date registered: Dec 2017
Vehicle: 2006 CLS55 AMG IWC
Location: Albuquerque, NM
Posts: 5
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Thanks, I'll look again. Most lead me back to here.
Conchasjim is offline  
Sponsored Links
Advertisement
 
Old 01-09-2018, 12:53 PM
Moderately subtle
 
edfreeman's Avatar
 
Date registered: Dec 2003
Vehicle: 94 E500, 97 500SL
Location: Soddy Daisy, TN
Posts: 11,888
Mentioned: 9 Post(s)
Quoted: 176 Post(s)
Lifetime Premium Member
Send a message via AIM to edfreeman
Moved into proper forum


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
edfreeman is offline  
Sponsored Links
Advertisement
 
 

  Mercedes-Benz Forum > Mercedes-Benz AMG Forums > W211 E55 AMG, E63 AMG

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Thread Tools



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome