My 08 aux in glovebox doesn't work - Page 2 - Mercedes-Benz Forum
Reply
 
LinkBack Thread Tools Display Modes
post #11 of 23 (permalink) Old 04-29-2015, 10:54 AM
BenzWorld Member
 
Date registered: Mar 2011
Vehicle: 2007 E350 SP1 (M211.056/E272.964)
Location: Orange County, Ca
Posts: 122
Mentioned: 0 Post(s)
Quoted: 21 Post(s)
Quote:
Originally Posted by Noodles View Post
Some devices are picky when it comes to using that Apple adapter. We have some speakers and alarm clocks that work with it and some that do not.

Have you tried using a 3.5mm two male end audio cable from the earphone port on the phone to the aux port?
According to post # 2, the aux jack should not work since i have ipod interface cable.

But just order 2 type of cable from amazon and will be delivered tomorrow.

http://www.amazon.com/gp/product/B00S5QRJ7I/ref=oh_aui_detailpage_o00_s00?ie=UTF8&psc=1
and

http://www.amazon.com/gp/product/B00AJHBD7I/ref=oh_aui_detailpage_o01_s00?ie=UTF8&psc=1
I hope that Lightning 8 pin to 30 pin Cable Adapter Converter with Audio Cable works so i can still use the ipod feature.

will report back.
btv94 is offline  
Sponsored Links
Advertisement
 
post #12 of 23 (permalink) Old 04-29-2015, 03:05 PM
BenzWorld Elite
 
ps2cho's Avatar
 
Date registered: Oct 2006
Vehicle: 2008 E350 4M, 1988 300TE
Location: Chandler, AZ
Posts: 5,418
Mentioned: 9 Post(s)
Quoted: 347 Post(s)
Let me know how you disconnected the fiber cable under the headunit. I tried to remove mine and failed. I'd be interested if you can tell me if you succeed.
ps2cho is offline  
post #13 of 23 (permalink) Old 04-29-2015, 03:27 PM
BenzWorld Member
 
Date registered: Mar 2011
Vehicle: 2007 E350 SP1 (M211.056/E272.964)
Location: Orange County, Ca
Posts: 122
Mentioned: 0 Post(s)
Quoted: 21 Post(s)
Quote:
Originally Posted by ps2cho View Post
Let me know how you disconnected the fiber cable under the headunit. I tried to remove mine and failed. I'd be interested if you can tell me if you succeed.
I don't think that i will have to remove head unit because the iPod interface was working with my iPhone 4 in the past. I'm just trying to get adapter so it will work with my iPhone 5S. Will see when i get 8 pin to 30 pin with audio cable tomorrow.
btv94 is offline  
Sponsored Links
Advertisement
 
post #14 of 23 (permalink) Old 04-30-2015, 06:25 PM
BenzWorld Member
 
Date registered: Mar 2011
Vehicle: 2007 E350 SP1 (M211.056/E272.964)
Location: Orange County, Ca
Posts: 122
Mentioned: 0 Post(s)
Quoted: 21 Post(s)
This cable works with my iPhone 5S now on the iPod interface. Just like my old iPhone 4.

http://www.amazon.com/gp/product/B00S5QRJ7I/ref=oh_aui_detailpage_o00_s00?ie=UTF8&psc=1&tag=viglink20957-20
btv94 is offline  
post #15 of 23 (permalink) Old 04-30-2015, 10:54 PM
Purple Moderator
 
Date registered: Jul 2005
Vehicle: 99 ML430, 00 ML320, 05 E500 4matic Wagon
Location: WI
Posts: 21,597
Mentioned: 35 Post(s)
Quoted: 1527 Post(s)
Lifetime Premium Member
Excellent news. Thank you for the update.

Which iPod interface did you install?
Noodles is offline  
post #16 of 23 (permalink) Old 05-01-2015, 08:16 AM
BenzWorld Member
 
Date registered: Mar 2011
Vehicle: 2007 E350 SP1 (M211.056/E272.964)
Location: Orange County, Ca
Posts: 122
Mentioned: 0 Post(s)
Quoted: 21 Post(s)
Quote:
Originally Posted by Noodles View Post
Excellent news. Thank you for the update.

Which iPod interface did you install?
I didn't install iPod interface, it's installed from MB when i got the car.

There is noting on the comand center nor steering wheel that will let me control music. I can only control music from iPhone, that's good enough for me.
btv94 is offline  
post #17 of 23 (permalink) Old 06-24-2015, 02:18 PM
BenzWorld Newbie
 
Date registered: Jun 2015
Posts: 1
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
i too have an '08 e350 with a broken 30 pin cable which goes through a plastic grommet type piece into the bottom far left side of the glovebox and goes behind the dash. The dealer only has 1 type of cable available which has a port on the vehicle side, splitting to 2 wires: 3.5 female, and 30 pin iphone cable. I have yet to see a thread about a wire alone disappearing into the glove box. I'm assuming this cable runs through this hole and connects to the head unit. Any advice? PLEASE HELP. This BLOWS!
mbemin is offline  
post #18 of 23 (permalink) Old 06-25-2015, 01:10 PM
BenzWorld Extremist
 
james.calton1's Avatar
 
Date registered: Mar 2008
Vehicle: 2012 GL 450 4Matic
Location: Kentucky
Posts: 1,134
Mentioned: 2 Post(s)
Quoted: 193 Post(s)
When those Ipod interfaces are installed they are wired into the same place where the aux was installed in the back of the command unit. I remember this from installing the interface in my 211 body car when I had one. Once you have the Ipod integration kit installed the aux is totally out of the picture. The only way to remedy the broken connecter is to install a new cable in the back of your command unit. It is not difficult, but you have to take quite a bit of the dash apart.
james.calton1 is offline  
post #19 of 23 (permalink) Old 12-28-2015, 11:23 AM
BenzWorld Newbie
 
Date registered: Dec 2015
Vehicle: 2008 Mercedes-Benz E350
Location: Houston, Tx area
Posts: 1
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
I got a 2008 MB E350 recently. The glove box had a 30-pin iphone type connector which worked fine with my son's iPhone via the aux port in Command. The aux jack in the glove box did not work at all. My goal was to get the aux jack to work so I could use my mp3 player (I don't own any Apple products). What I did was go to my mechanic, had him pull out the radio and disconnect the 30-pin connector and plug in the aux jack connector in the that spot. Works great! Apparently the 30-pin connector is part of the 'iPhone integration kit', an expensive extra , while the aux jack is standard on the car. They just plug in the one you want to use and leave everything in the car in case you want to switch back. You can only have one thing plugged into the back of the stereo speakers
TheMockingbird is offline  
post #20 of 23 (permalink) Old 12-29-2015, 12:26 AM
BenzWorld Extremist
 
Date registered: Feb 2014
Vehicle: 2008 E350 4Matic, 2011 E350 4matic
Location: MA
Posts: 821
Mentioned: 2 Post(s)
Quoted: 163 Post(s)
You could just buy an adapter to convert the ipod to an mp3 plug like this one:

http://www.amazon.com/gp/product/B00545WG4O/ref=pd_lpo_sbs_dp_ss_1?pf_rd_p=1944687662&pf_rd_s=lpo-top-stripe-1&pf_rd_t=201&pf_rd_i=B002SCZBIO&pf_rd_m=ATVPDKIKX0DER&pf_rd_r=04KA507DJYCVY8NK48MR
I never owned apple products before either, but got a 4th gen ipod touch just so I could load spotify on it and just sync my playlists via wifi. That way I don't have to fiddle with the cable every time I get in the car and I can just leave the ipod in the glove box and control the music with the steering wheel controls.
CetiAlpha5 is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > Mercedes-Benz Sedan Forums > W211 E-Class

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome