No crank when drivers door open!? - Mercedes-Benz Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 14 (permalink) Old 04-20-2019, 07:04 PM Thread Starter
BenzWorld Junior Member
 
vmaxmike's Avatar
 
Date registered: Nov 2018
Vehicle: 1999 e430 129k, 2005 e320 154k
Location: Miami, FL USA
Posts: 19
Mentioned: 0 Post(s)
Quoted: 9 Post(s)
(Thread Starter)
No crank when drivers door open!?

Is this a safety feature or some electrical problem? When I get in but leave door open, I turn key, all dash lights come on as normal, try to start and nothing happens. I turn key all the way off and try again and again nothing. I close door, try again and it starts right up like normal. Battery is only 6 months old. The work around to this "problem" of course is to always close door before starting car. I just never had a car before where I could not start it unless door was closed.
vmaxmike is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 04-20-2019, 07:27 PM
BenzWorld Elite
 
Witek_M's Avatar
 
Date registered: Sep 2008
Vehicle: 1972
Location: Dallas, Texas
Posts: 6,092
Mentioned: 11 Post(s)
Quoted: 779 Post(s)
No, it is not normal but is it worth investigating?

1972 280SEL 4.5
1999 ML320
2000 E320
2003 ML350
Witek_M is offline  
post #3 of 14 (permalink) Old 04-20-2019, 07:27 PM
BenzWorld Extremist
 
Date registered: Sep 2016
Vehicle: 2002 E55 AMG Sedan
Location: Spring Hill, FL
Posts: 1,002
Mentioned: 6 Post(s)
Quoted: 263 Post(s)
No, there is not such feature.

Maybe the vibration from closing the door is the culprit and causing a connection to be made?

Have you tried starting it without opening the driver door? Maybe just putting the windows down only and then trying to start or by holding in the door jamb button instead of closing the door?

Does it happen with other keys? Have you checked your battery connections to make sure they are clean and tight?
illstplaya is online now  
Sponsored Links
Advertisement
 
post #4 of 14 (permalink) Old 04-20-2019, 08:12 PM Thread Starter
BenzWorld Junior Member
 
vmaxmike's Avatar
 
Date registered: Nov 2018
Vehicle: 1999 e430 129k, 2005 e320 154k
Location: Miami, FL USA
Posts: 19
Mentioned: 0 Post(s)
Quoted: 9 Post(s)
(Thread Starter)
I doubt its a loose connection or vibration thing. I'll try holding the door jamb button in and door open obviously to see if that allows it to start. If not, maybe something in the door lock actuator once closed allows it to start. I have two keys and issue happens with either one
vmaxmike is offline  
post #5 of 14 (permalink) Old 04-20-2019, 09:20 PM
Outstanding Contributor
SDS Guru
 
Deplore's Avatar
 
Date registered: Apr 2014
Vehicle: 1998 MB E300TD, 1997 MB E320
Location: LA, CA
Posts: 3,088
Mentioned: 117 Post(s)
Quoted: 737 Post(s)
Could be that the previous owner asked the dealer or some other shop for a safety feature installed?

Maybe the previous owner was an elderly and drove off with the door open one too many time for this request?

Who knows.

EDIT:

Try to test this with OTHER doors. Open passenger door and lean in and try to start the car. See what happens.
noetico likes this.

--1998 MB E300TD 291k
--1997 MB E36 Frankenstein'd AMG 199k
--2011 Suzuki DL650 58k
--1997 MB E320 161k. SOLD...loved that stupid car.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

--1997 MB C36 AMG 273k -- stripped and junked
Deplore is offline  
post #6 of 14 (permalink) Old 04-20-2019, 11:49 PM
BenzWorld Elite
 
noetico's Avatar
 
Date registered: Feb 2015
Vehicle: 2002 Mercedes ML320, Mercedes 190E 2.3L (sold), 2001 Mercedes c320(gone)
Location: Abuja, Nigeria
Posts: 1,272
Mentioned: 10 Post(s)
Quoted: 220 Post(s)
Garage
No crank when drivers door open!?

What are the lights under the doors called? Courtesy lights? Does the car have those?

Will a short there propagate into the starting circuit? Such that when door is open circuit is shorted.

If the light is available can you confirm it turns on with door open...


Sent from my iPhone using Tapatalk

Kent
noetico is offline  
post #7 of 14 (permalink) Old 04-21-2019, 05:01 AM
Outstanding Contributor
 
Date registered: Jun 2012
Vehicle: 1998 E320 base sedan @ 160kmiles
Location: Boca Raton, FL
Posts: 4,926
Mentioned: 72 Post(s)
Quoted: 1115 Post(s)
Send a message via Skype™ to mrboca
Check the operation of the anti-theft system.
mrboca is online now  
post #8 of 14 (permalink) Old 04-21-2019, 05:28 AM
ot1
BenzWorld Senior Member
 
Date registered: Apr 2007
Vehicle: 2006 E320 CDI
Location: Midwest USA
Posts: 558
Mentioned: 3 Post(s)
Quoted: 131 Post(s)
With the current anomaly, do you still have the step down on the brake pedal in order to start the vehicle?

So with the door open do you still have to depress the brake pedal?

Last edited by ot1; 04-21-2019 at 05:31 AM.
ot1 is offline  
post #9 of 14 (permalink) Old 04-22-2019, 06:51 AM Thread Starter
BenzWorld Junior Member
 
vmaxmike's Avatar
 
Date registered: Nov 2018
Vehicle: 1999 e430 129k, 2005 e320 154k
Location: Miami, FL USA
Posts: 19
Mentioned: 0 Post(s)
Quoted: 9 Post(s)
(Thread Starter)
Yes courtesy lights works all 4 doors. Oddly enough, car started today with door open on 1st attempt which makes me rethink if, it has at times, not started on 1st attempt with door closed!? (not sure) Either way, the door being open now appears to be unrelated to car sometimes not wanting to crank on 1st try. I will say that I DID NOT have to apply brake to start it today. If holding brake is supposed to be required, then maybe I'll look into that deeper when I get a chance. For now, I know its gonna start, run and drive well so unless it gets worse, why fix what ain't really broke.
vmaxmike is offline  
post #10 of 14 (permalink) Old 04-22-2019, 07:13 AM
BenzWorld Elite
 
Kajtek1's Avatar
 
Date registered: Dec 2005
Vehicle: E320/E250 Bluetec Ford F350 6.7l
Location: V E G A S
Posts: 35,232
Mentioned: 29 Post(s)
Quoted: 1938 Post(s)
Brake on during start is required in newer cars, but not on this one.
This could be plain coincidence when you have some other electrical problem.
I would display car voltage on climatronic the first thing before trying the starter and observe.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Kajtek1 is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > Mercedes-Benz Sedan Forums > W210 E-Class

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Topic Author Forum Replies Last Post
97 E320 No Crank and no start...HELP... yasky W210 E-Class 6 06-23-2016 11:54 PM
2002 slk 320 sport no crank robhaynes R170 SLK-Class 5 04-01-2014 02:32 PM
Angriest drivers are found in ........ Botnst Off-Topic 26 06-16-2009 09:23 PM
Where to find America's worst drivers Botnst Off-Topic 20 05-22-2009 05:19 PM
"DRIVER'S EDGE"® SCHOOL....5/22...Performance Driving Instruction at it's BEST whitestars Events 1 05-04-2004 01:38 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome