10w40 high mileage will hurt engine??? - Mercedes-Benz Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 03-16-2019, 02:23 AM Thread Starter
BenzWorld Member
 
Shpingalet's Avatar
 
Date registered: Nov 2010
Vehicle: 2001 E430 4Matic
Location: USA,Binghamton
Posts: 182
Mentioned: 0 Post(s)
Quoted: 44 Post(s)
(Thread Starter)
Hi guys ...
I have 138xxx miles ...its a M113 engine owned about a 1.5 years
Previous owner seems like neglected oil change..due the deposits on valve covers ..and seem like conventional oil was used ...
Can I use 10w40 in this kind engine? I heard think oil is going to help ... because engine is getting wear and opens tolerance between parts... and thick oil such as 10w40 will help ....
So should I keep use 5w40 or better stick to 10w40...??????
And I have oil consumption..about 1qt per 3000 miles ....
Shpingalet is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 03-16-2019, 09:07 AM
BenzWorld Elite
 
Kajtek1's Avatar
 
Date registered: Dec 2005
Vehicle: E320/E250 Bluetec Ford F350 6.7l
Location: V E G A S
Posts: 35,344
Mentioned: 30 Post(s)
Quoted: 1965 Post(s)
1. your engine was design to run dino oils
2. 138k miles is not high mileage
3. going to 10 grade oil will not improve normal lubrication, but will slow delivering the oil on cold start.
I don't think such change would make difference you can notice this way, or the other, but read some about oil quality. Just viscosity is not all that matters.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Kajtek1 is offline  
post #3 of 8 (permalink) Old 03-16-2019, 01:04 PM
BenzWorld Extremist
 
Date registered: Sep 2016
Vehicle: 2002 E55 AMG Sedan
Location: Spring Hill, FL
Posts: 1,016
Mentioned: 6 Post(s)
Quoted: 270 Post(s)
I would stay with 0w-40 or 5w-40.
illstplaya is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 03-16-2019, 01:30 PM
BenzWorld Elite
 
wlb50's Avatar
 
Date registered: Mar 2013
Vehicle: 1996 SL500, 2000 E430
Location: Sacramento, California
Posts: 3,573
Mentioned: 15 Post(s)
Quoted: 671 Post(s)
"1. your engine was design to run dino oils"

The M113 was not designed to run dino oils due to FSS. In fact, there was a class-action suit because early on some dealers were putting in dino oil and due to the extended intervals of FSS (12,000 miles and up) the engines were getting crud - some were replaced under warranty.,

If you are trying to clean out the crud I would go with a synthetic - change at 5,000 miles or so - do that maybe once or twice - then regular FSS mandated intervals.
wlb50 is offline  
post #5 of 8 (permalink) Old 03-19-2019, 08:47 PM Thread Starter
BenzWorld Member
 
Shpingalet's Avatar
 
Date registered: Nov 2010
Vehicle: 2001 E430 4Matic
Location: USA,Binghamton
Posts: 182
Mentioned: 0 Post(s)
Quoted: 44 Post(s)
(Thread Starter)
Does M112 and M113 was invent to run with dino oil ... ???
Is this his 229.1 specs?????
Engine was engineered in mid 90s......!
At those time was only 229.1 available?????
229.1 it's a 10w40 ...most of that .....
So 10w40 it's fine ???
Shpingalet is offline  
post #6 of 8 (permalink) Old 03-19-2019, 09:46 PM
BenzWorld Elite
 
Kajtek1's Avatar
 
Date registered: Dec 2005
Vehicle: E320/E250 Bluetec Ford F350 6.7l
Location: V E G A S
Posts: 35,344
Mentioned: 30 Post(s)
Quoted: 1965 Post(s)
The 229.1 and other MB oil classifications come on the market 10-15 years ago.
Your car is well older than this.
Still disappointing lack of knowledge about oils.
About 1/2 of 229.1 classify oils are dino oils.
We are talking 2-300 of oils that can be used, so over 100 available in dino or mixes.
https://bevo.mercedes-benz.com/bevolisten/229.1_en.html


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Kajtek1 is offline  
post #7 of 8 (permalink) Old 03-20-2019, 06:57 AM
Outstanding Contributor
 
Date registered: Jun 2012
Vehicle: 1998 E320 base sedan @ 160kmiles
Location: Boca Raton, FL
Posts: 5,087
Mentioned: 79 Post(s)
Quoted: 1142 Post(s)
Send a message via Skype™ to mrboca
Quote:
Originally Posted by Shpingalet View Post
Hi guys ...
I have 138xxx miles ...its a M113 engine owned about a 1.5 years
Previous owner seems like neglected oil change..due the deposits on valve covers ..and seem like conventional oil was used ...
Can I use 10w40 in this kind engine? I heard think oil is going to help ... because engine is getting wear and opens tolerance between parts... and thick oil such as 10w40 will help ....
So should I keep use 5w40 or better stick to 10w40...??????
And I have oil consumption..about 1qt per 3000 miles ....
I use Mobil 1 10W40 high mileage with no problems.
mrboca is online now  
post #8 of 8 (permalink) Old 03-20-2019, 02:21 PM
Supporting Vendor
 
AutohausAZ's Avatar
 
Date registered: Dec 2004
Vehicle: Too Many to List
Location: Phoenix, Arizona
Posts: 168
Mentioned: 3 Post(s)
Quoted: 31 Post(s)
To slowly dissolve existing sludge (the safest way to do it, you don't want to knock chunks of grime loose), many experts suggest changing to synthetic oil. The first time you run the new synthetic, change it again after half of the normal mileage interval, as a large amount of sludge may dissolve initially and you don't want that dirty oil pumping through your engine any longer than necessary. After that, the cleaning process will be slower and the normal oil change interval is fine.

Visit the AutohausAZ Vendor Section for special pricing for Benzworld members:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
!
AutohausAZ is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > Mercedes-Benz Sedan Forums > W210 E-Class

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Topic Author Forum Replies Last Post
Maintenance Manuals Merc-S600 W140 S-Class 214 08-12-2018 01:58 PM
R129 SL500 '95 ticking noise/oil pressure bmcraddock R129 SL-Class 18 11-11-2017 09:04 AM
Code Help! jporrata W202 C-Class 10 07-31-2009 08:02 PM
Engine's History (G. Daimler & W. Maybach) Curacao General Mercedes-Benz 1 08-03-2006 03:37 AM
ML NOT STARTING IN HOT WEATHER OR HOT ENGINE!!!!! jmarenas W163 M-Class 11 09-06-2005 03:42 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome