Parking lights issues - Mercedes-Benz Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 06-19-2019, 08:16 AM Thread Starter
BenzWorld Newbie
 
Date registered: Jun 2019
Posts: 1
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Question Parking lights issues

Hi

I have a w204 with only 2 of 4 working parking bulbs. 1 on each side is not working and i have changed bulbs to new 5w5 not LED. I have 12v in the connector so I believe it is a ground problem inside the headlight but before I remove the headlights I ask for some tips if anyone else had this problem.

Thanks!
Firefly is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > Mercedes-Benz Sedan Forums > W204 C-Class

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome