bluetooth activation - Mercedes-Benz Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 06-15-2019, 02:45 AM Thread Starter
BenzWorld Newbie
 
Date registered: Jun 2019
Vehicle: 2011 c 350 sport
Posts: 1
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
bluetooth activation

When I select tel on the monitor, it simply says "bluetooth not activated" and does not go any further
rpascualjr is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 07-02-2019, 12:49 AM
Premium Member
 
cyberdyne's Avatar
 
Date registered: Sep 2006
Vehicle: 1989 560SEC AMG Euro / 2012 BRABUS Smart Fortwo / 2006 CLS500 AMG
Location: Vancouver, BC, Canada
Posts: 2,306
Mentioned: 0 Post(s)
Quoted: 17 Post(s)
Premium Member
Go into your “System” tab and activate Bluetooth.

- Steve
1989 560SEC AMG Euro / 2012 C300 4Matic Sport / 2006 CLS500 AMG
cyberdyne is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > Mercedes-Benz Sedan Forums > W204 C-Class

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome