Bent valves - Mercedes-Benz Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 16 (permalink) Old 05-10-2019, 09:28 PM Thread Starter
BenzWorld Junior Member
 
Date registered: Jan 2019
Vehicle: 2005 C230 Kompressor Sport
Posts: 49
Mentioned: 0 Post(s)
Quoted: 7 Post(s)
(Thread Starter)
Bent valves

Just did my timing chain. Car idles and shakes violently, is this due to bent valves?
Kperinuzzi is offline  
Sponsored Links
Advertisement
 
post #2 of 16 (permalink) Old 05-10-2019, 09:30 PM
BenzWorld Member
 
Date registered: Mar 2019
Vehicle: 1998 E300 turbo diesel
Location: Las Vegas
Posts: 61
Mentioned: 0 Post(s)
Quoted: 12 Post(s)
Why did you do a timing chain to begin with? Maintenance?
Mr Krabs is offline  
post #3 of 16 (permalink) Old 05-10-2019, 09:38 PM Thread Starter
BenzWorld Junior Member
 
Date registered: Jan 2019
Vehicle: 2005 C230 Kompressor Sport
Posts: 49
Mentioned: 0 Post(s)
Quoted: 7 Post(s)
(Thread Starter)
No, chain jumped time. At cold start it sounded horrible, rough, and shaking violently. Chain was stretched badly, right camshaft gear teeth where worn all
The way down.
Kperinuzzi is offline  
Sponsored Links
Advertisement
 
post #4 of 16 (permalink) Old 05-11-2019, 02:24 AM
Moderator
 
Date registered: Mar 2004
Vehicle: Amethyst 2001 C320
Location: Austin, TX
Posts: 1,720
Mentioned: 1 Post(s)
Quoted: 5 Post(s)
Lifetime Premium Member
Quote:
Originally Posted by Kperinuzzi View Post
No, chain jumped time. At cold start it sounded horrible, rough, and shaking violently. Chain was stretched badly, right camshaft gear teeth where worn all
The way down.
Did you replace the camshaft gear? Did you replace the timing chain tensioner? And are you 100% sure you have the timing aligned correctly?

Is the check engine light on? What codes is it throwing?
Benzyle likes this.
n0alpha is offline  
post #5 of 16 (permalink) Old 05-11-2019, 03:20 AM
BenzWorld Elite
 
Benzyle's Avatar
 
Date registered: Nov 2013
Vehicle: MY05 CLK55 AMG , MY05 CLK320,Former,C180 Kompressor,Jensen Healey,Ford Capri V6,Alfa GTV.
Location: Australia's East Coast
Posts: 1,284
Mentioned: 2 Post(s)
Quoted: 278 Post(s)
Check valve timing ,,,Better to turn the engine using the crankshaft pulley bolt,,,turn in a clockwise direction only.
Benzyle is offline  
post #6 of 16 (permalink) Old 05-12-2019, 05:50 PM Thread Starter
BenzWorld Junior Member
 
Date registered: Jan 2019
Vehicle: 2005 C230 Kompressor Sport
Posts: 49
Mentioned: 0 Post(s)
Quoted: 7 Post(s)
(Thread Starter)
I did not change the tensioner. When I press on the left orange plastic holding the chain I hear it, it’s keeping the new chain very tight. I feel I do not have to replace it. I have been turning the engine over using the left camshaft gear I have not been turning over by the pulley. When I move the engine over by the left camshaft gear the right one and pulley all move. Do I have to crank the engine by the pulley? It is throwing many codes as it did before, miss firing in all 4 cylinders. Engine sounds the same as it was before, shakes violently as if something is hitting inside.
Kperinuzzi is offline  
post #7 of 16 (permalink) Old 05-12-2019, 05:56 PM Thread Starter
BenzWorld Junior Member
 
Date registered: Jan 2019
Vehicle: 2005 C230 Kompressor Sport
Posts: 49
Mentioned: 0 Post(s)
Quoted: 7 Post(s)
(Thread Starter)
I lined up everything and riveted the chain, when the 0IT was lined up I put a screw driver in piston one hole n piston is to the top however the left n camshaft gear don’t fit in the slot comfortably there’s off from the markings, I had to wrench both to the marking n put the chain in to hold camshafts in place so they line up correctly. Idk what to do from here on out I’m frazzled
Attached Thumbnails
Click image for larger version

Name:	6262590B-6E70-4D14-8F6C-2A74E31743A7_1557708662952.jpg
Views:	4
Size:	55.1 KB
ID:	2512142   Click image for larger version

Name:	8C9B6AB5-4C0F-4FAF-9485-76694C793007_1557708686684.jpg
Views:	6
Size:	55.5 KB
ID:	2512144   Click image for larger version

Name:	AD4E5990-7597-486C-A00A-754D1168692E_1557708710027.jpg
Views:	4
Size:	49.6 KB
ID:	2512146   Click image for larger version

Name:	7CA50094-76AD-4216-8D35-31F27976EE3F_1557708814543.jpg
Views:	4
Size:	60.1 KB
ID:	2512150  
Kperinuzzi is offline  
post #8 of 16 (permalink) Old 05-14-2019, 05:29 AM
BenzWorld Elite
 
Benzyle's Avatar
 
Date registered: Nov 2013
Vehicle: MY05 CLK55 AMG , MY05 CLK320,Former,C180 Kompressor,Jensen Healey,Ford Capri V6,Alfa GTV.
Location: Australia's East Coast
Posts: 1,284
Mentioned: 2 Post(s)
Quoted: 278 Post(s)
Turn the engine over many times using a socket on the bolt of the crankshaft,,,turn clockwise only..
Check that all timing marks on camshafts and crankshaft line up correctly.
Benzyle is offline  
post #9 of 16 (permalink) Old 05-14-2019, 05:53 AM Thread Starter
BenzWorld Junior Member
 
Date registered: Jan 2019
Vehicle: 2005 C230 Kompressor Sport
Posts: 49
Mentioned: 0 Post(s)
Quoted: 7 Post(s)
(Thread Starter)
Reply

Hey Benzyle,

Isn't turning the crank pulley the same as turning the camshaft gear to get everything moving? I have the belt on as well.
Kperinuzzi is offline  
post #10 of 16 (permalink) Old 05-14-2019, 07:23 AM Thread Starter
BenzWorld Junior Member
 
Date registered: Jan 2019
Vehicle: 2005 C230 Kompressor Sport
Posts: 49
Mentioned: 0 Post(s)
Quoted: 7 Post(s)
(Thread Starter)
What should be my next move?

The timing is lined up accurately. When I started the car it sounds like something is hitting, would this be bent valves? Can someone verify this please? I have taken the chain off and on 2 times already and the car is not running right. PLEASE HELP!
Kperinuzzi is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > Mercedes-Benz Sedan Forums > W203 C-Class

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Topic Author Forum Replies Last Post
SBC Brake Flush Revisited (Again) - In Great Detail smyers The Discount Tire Direct Tire, Wheel, Brake & Suspension 8 05-11-2019 02:17 PM
DIY Brakes, with pictures... Check Codes W210 E-Class 155 02-25-2019 03:22 PM
1999 ML 320 Seconday Air Injection Valves uss1814 General Mercedes-Benz 0 02-12-2012 07:30 AM
Timing Chain Rail 'Cylindrical Pin' Bent rlippincott W126 S,SE,SEC,SEL,SD,SDL Class 1 12-07-2011 01:26 PM
Exhaust valves burnt miked56 R/C107 SL/SLC Class 4 12-18-2007 06:39 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome