Yet another ABS/ESP malfunction thread (2006 C230 W203 V6 Automatic) - Page 3 - Mercedes-Benz Forum
Reply
 
LinkBack Thread Tools Display Modes
post #21 of 23 (permalink) Old 06-12-2019, 05:40 AM
BenzWorld Junior Member
 
Date registered: Jun 2019
Posts: 14
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
did you even found the root cause?
Sponsored Links
Advertisement
 
post #22 of 23 (permalink) Old 06-12-2019, 05:54 AM Thread Starter
BenzWorld Junior Member
 
pavichokche's Avatar
 
Date registered: Jul 2016
Vehicle: 2006 C230
Location: Ottawa, Ontario
Posts: 12
Mentioned: 0 Post(s)
Quoted: 2 Post(s)
(Thread Starter)
Quote:
Originally Posted by [email protected] View Post
did you even found the root cause?
No, I never did. However, the issue got a lot better, to the point where it only happens a few times a year, so I just left it alone.
That being said, I have found it's definitely triggered by hot weather, and in particular whenever it gets too hot under the hood. So far this year it's triggered twice when I've started the car after it's been in the sun for hours getting hot. The other times that it happens is when it's hot out and I'm stuck in traffic or pulled over somewhere, so there isn't much airflow to cool things under the hood. Naturally it never happens in the fall or winter. Sorry that I can't be of more help.
pavichokche is offline  
post #23 of 23 (permalink) Old 06-12-2019, 06:41 AM
BenzWorld Junior Member
 
Date registered: Jun 2019
Posts: 14
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Thanks. My GL320 developed the same problem and have the same triggers as your. Code I've seen is U140A, right front sensor. It ohm out ok. Will do one more test this weekend before ordering a new speed sensor.

Weird thing is that I have almost the same problem (but with DSC + TPM lights) with my BWM M3 for almost a year now.

Thanks for the info.
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > Mercedes-Benz Sedan Forums > W203 C-Class

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 2 (0 members and 2 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome