2007 C230 Aux Input Help - Page 6 - Mercedes-Benz Forum
Reply
 
LinkBack Thread Tools Display Modes
post #51 of 60 (permalink) Old 05-01-2010, 03:22 PM
BenzWorld Junior Member
 
Date registered: Apr 2010
Vehicle: 2005 Mercedes benz c230 kompressor sedan
Posts: 5
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
where do i get his harness cable from, can someone please pm me thanks in advance
Pegcityjatt is offline  
Sponsored Links
Advertisement
 
post #52 of 60 (permalink) Old 08-31-2010, 05:32 PM
BenzWorld Member
 
Date registered: May 2009
Vehicle: 2007 C230 Sport, 2007 E550 Sport/Premium Package (My "new" baby!)
Location: Boynton Beach, FL
Posts: 79
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
It is stated in this thread that if the car was made in 2006 then it should have the white plug. My car was manufactured in Oct 2006 but is a 2007. I cannot find this plug. Help!
MercedesChick is offline  
post #53 of 60 (permalink) Old 09-01-2010, 07:17 AM
pcy
BenzWorld Elite
 
Date registered: Feb 2005
Vehicle: '07 C280 4matic, '06 530i, '98 ML320
Location: MA
Posts: 1,562
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
I also have a 2007 C280 (manufactured in May 2006). I also can't find that connector. My car has the phone pre-wired in to the center console. I've looked in the glove compartment, I've opened the side trim below the A-pillar, I've looked under the drivers and passenger seats... no where to be see. All the wires and connectors are plugged in to various connectors/devices. There are no open [white] connectors anywhere.

Last edited by pcy; 09-01-2010 at 07:19 AM.
pcy is offline  
Sponsored Links
Advertisement
 
post #54 of 60 (permalink) Old 09-01-2010, 07:34 AM
BenzWorld Member
 
Date registered: May 2009
Vehicle: 2007 C230 Sport, 2007 E550 Sport/Premium Package (My "new" baby!)
Location: Boynton Beach, FL
Posts: 79
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by pcy View Post
I also have a 2007 C280 (manufactured in May 2006). I also can't find that connector. My car has the phone pre-wired in to the center console. I've looked in the glove compartment, I've opened the side trim below the A-pillar, I've looked under the drivers and passenger seats... no where to be see. All the wires and connectors are plugged in to various connectors/devices. There are no open [white] connectors anywhere.
It seems that some 2007's have it and some don't. Guess we got the short end of the stick. I found this post and hope its helpful for you.
View topic - DIY Apple Ipod integration kit for 2005-2007 W203 | THE Mercedes-Benz & AMG Forum for and by the Enthusiasts | MyMBonline.com
MercedesChick is offline  
post #55 of 60 (permalink) Old 03-29-2011, 12:48 PM
BenzWorld Member
 
SIMONVW126's Avatar
 
Date registered: Feb 2008
Vehicle: 2005 Mercedes-Benz SLK350 Sport Package, 1984 Mercedes-Benz 500sel US Spec
Location: Atlanta, Ga
Posts: 302
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
I have an 05 slk350 with comand ntg1 harman kardon logic 7 and so far this thread has the best info.

I had the 6 cd changer and the aux in in the glove box and it was removed by the previous owner to install the integrated system (later removed to install in his slk55).

I now have nothing.

What do I need to get the simple aux back on the car?/??

I found a white 5 circular pin connector similar to the black rectangular one posted by other members.
SIMONVW126 is offline  
post #56 of 60 (permalink) Old 05-02-2011, 08:13 AM
BenzWorld Member
 
Date registered: May 2009
Vehicle: 2007 C230 Sport, 2007 E550 Sport/Premium Package (My "new" baby!)
Location: Boynton Beach, FL
Posts: 79
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
My 2007 C230 car shows the AUx message when I press CDC but I couldn't find the white harness.
MercedesChick is offline  
post #57 of 60 (permalink) Old 04-11-2013, 07:06 PM
BenzWorld Newbie
 
Date registered: Apr 2013
Posts: 1
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
For all those 07 owners who can't find the white harness: you DON'T HAVE IT! i've created a post here that shows you how to do your own install without the harness. It looks hard, but it's actually very easy and you can get all your supplies from the dollar store. Check it out!

D.I.Y. Aux-In on 2007 W203 (without the wiring harness) (Large Image Warning!) - Page 3 - MBWorld.org Forums
Qu4rk is offline  
post #58 of 60 (permalink) Old 07-19-2013, 05:31 PM
BenzWorld Newbie
 
//AMMOchugs//'s Avatar
 
Date registered: Jul 2013
Vehicle: 2007 Mercedes C230 Sport
Location: Tucson, AZ
Posts: 2
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
AUX input

Has anyone found a workaround for the 2007s that doesn't require removing the head unit?
//AMMOchugs// is offline  
post #59 of 60 (permalink) Old 03-31-2017, 05:57 PM
BenzWorld Junior Member
 
Date registered: Jan 2007
Vehicle: 1997 C280
Location: San Diego
Posts: 22
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Hello

I have a 2007 c230 sports ,purchased it last year,and I did find the white connector where it was supposed to be,bought the cable from ECS tuning and installed it yesterday . it works perfectly .
I even added a cheap bluetooth adapter all is working well

Thanks to this forum and the members who took their time to help out

Appreciate it
kaiserh is offline  
post #60 of 60 (permalink) Old 08-10-2019, 09:35 AM
BenzWorld Newbie
 
Date registered: Aug 2019
Posts: 1
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by Kotomi328 View Post
I have a 2007 c230 and have seen where others take apart the passenger door sill and find a white 4 pin harness to plug in the aux input cable that runs into the glovebox. I find absolutely nothing except a black harness. Im not real sure what to do now? All I want to do is hook my ipod up to the car without having to pay an arm and a leg for the actual ipod kit.
Kotomi328, what does this single row, 5-pin, black connector (with only 2 blue wires leading to it) cable do? Is this an aux cable connection? I do not have a white connector aux cable neither and would like to connect a female aux cable through the glove box. I have a 2007 MB C280.
johnb29 is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > Mercedes-Benz Sedan Forums > W203 C-Class

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Topic Author Forum Replies Last Post
aux input on 05 c230 kompressor? Wing689 W203 C-Class 1 07-07-2006 05:57 AM
Aux INput silverstreaks Audio & Telematics Forum 1 04-25-2006 10:16 PM
Using AUX input in 2006 c230 jason.navarro Audio & Telematics Forum 9 02-01-2006 04:25 PM
Aux Input djnuno R171 SLK-Class 7 10-12-2004 01:07 AM
aux input Guest (MBNZ) W203 C-Class 0 02-20-2002 06:07 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome