2007 C230 Aux Input Help - Page 3 - Mercedes-Benz Forum
Reply
 
LinkBack Thread Tools Display Modes
post #21 of 60 (permalink) Old 12-02-2008, 11:56 AM
BenzWorld Member
 
Date registered: Jan 2008
Posts: 292
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by 07marsredC230 View Post
to clarify from my own experience and whats been posted...

07s changed somewhere in the midyear....no white connector on later ones, but white connector on early ones. not sure if they actually made the correct cable for the non white connector later ones. ours is an early 07 and happened to have it.

no HK doesnt have the aux just because it has the HK system. i had to add it to ours.
Thanks.

Another note - on your HK one, does the AUX sound as loud as other sources?

Isn't it weird that the car had an AUX right there and Mercedes didn't include it?
mika911 is offline  
Sponsored Links
Advertisement
 
post #22 of 60 (permalink) Old 01-19-2009, 03:53 PM
BenzWorld Newbie
 
Date registered: Dec 2008
Posts: 2
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
07's produced in 07 will not have the white harness. 07's made in 06 will. I know it sounds weird that your 07 was made in 06 but you can find the manf. date on your car.
mravelo is offline  
post #23 of 60 (permalink) Old 01-19-2009, 06:49 PM
BenzWorld Junior Member
 
Date registered: Dec 2008
Posts: 7
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
on my 2007, I plugged the modified CDROM cable directly into the back of the Audio 10, ran it to a loop ground isolator, then directly to the HK Drive + Play. Sound is very clean and even (no need to adjust between Radio, Sirius or Ipod).
starr719 is offline  
Sponsored Links
Advertisement
 
post #24 of 60 (permalink) Old 03-21-2009, 09:31 AM
BenzWorld Junior Member
 
Date registered: Feb 2009
Vehicle: 2007 C230 Sport
Location: Houston. TX
Posts: 8
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Send a message via Skype™ to earroyo
Can you be more specific What do you mean by modified CDROM cable. Some pics or a link with more information of what exactly you did. I got a 2007 C230, I could not find the infamous white cable either. I found the black connector, but not white cable
earroyo is offline  
post #25 of 60 (permalink) Old 03-21-2009, 09:36 AM
BenzWorld Junior Member
 
Date registered: Feb 2009
Vehicle: 2007 C230 Sport
Location: Houston. TX
Posts: 8
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Send a message via Skype™ to earroyo
Not Aux white connector on 2007 C230

My 2007 C230 does not have the infamous white connector. I found the black connector only. Any idea where to go from here? Has anyone found the how to connect a Aux input on a 2007 C230?

There is a post where they talk about "modified CDROM cable" can someone be more specific. A link or a picture?

Thanks,

Elkin
earroyo is offline  
post #26 of 60 (permalink) Old 03-29-2009, 01:38 PM
BenzWorld Newbie
 
Date registered: Mar 2009
Vehicle: 2007 C280
Location: Chicago
Posts: 3
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
OK all

First, as a new member, let me say there is some great info in these threads. I have read through several of them but have seen some contradictory info on this topic so I have a few questions.

I recently bought a 2007 C280. There is a 6 disc changer in the glove box. After reading these threads, I did the CDC button test and got the "AUX Input Active" message. So:

1) Before I start opening up door sill panels, will this particular car have the "white connector" for me to connect an aux in cable?

2) If so, do I need part # A2104405005, or # A2035406107, or are they actually the same part as some posts have suggested? And what does the mp3 end of the cable look like?

3) Do you recommend the use of a ground loop isolator to prevent any hum from the connection?

Thanks

Last edited by ASA Mark; 03-29-2009 at 01:43 PM. Reason: Car was shipped in late 2006
ASA Mark is offline  
post #27 of 60 (permalink) Old 03-29-2009, 02:27 PM
BenzWorld Elite
 
Date registered: May 2007
Vehicle: 2004 C230 Kompressor Sport Coupe
Location: Olympia, WA
Posts: 1,903
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
I have had no hum whatsoever from mine with an MP3 player, but with a satellite radio I get alternator whine at a very low level. Haven't got around to putting in a ground loop isolator to fix that yet. The other end of the cable has a 3.5mm headphone jack on a connector meant to clip into a hole you cut in the side of the glovebox. You should have the connector if you get AUX input active on the screen. Of course with a 2007 there is an iPod kit available as well.
zeet is offline  
post #28 of 60 (permalink) Old 03-29-2009, 07:39 PM
BenzWorld Newbie
 
Date registered: Mar 2009
Vehicle: 2007 C280
Location: Chicago
Posts: 3
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Thanks zeet

I am only connecting an MP3 player (no I-Pod, no satellite) so that answers my questions. I'll start looking for that elusive white connector soon and if I find it I will order the aux in cable. I assume the MP3 end is a female jack? And then I connect the MP3 player with another cable with a male connector on each end? Rather than tap into the glove box, I may run a longer line from the end of the aux in cable to the MP3 player and run it under/behind the dash so it comes out near the ashtray/console area so it is within my reach.
ASA Mark is offline  
post #29 of 60 (permalink) Old 03-29-2009, 11:11 PM
BenzWorld Elite
 
Date registered: May 2007
Vehicle: 2004 C230 Kompressor Sport Coupe
Location: Olympia, WA
Posts: 1,903
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
The harness comes with lots of cable, you can run it to the center console no problem. If you do not have the white connector do not worry, you can get repair pins and add the appropriate wiring to the connector that goes into the back of the radio. Yes, you will need a 3.5mm extension cable to go between the aux connector and the MP3 player.
zeet is offline  
post #30 of 60 (permalink) Old 03-30-2009, 11:52 AM
BenzWorld Junior Member
 
Date registered: Dec 2008
Posts: 7
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by earroyo View Post
My 2007 C230 does not have the infamous white connector. I found the black connector only. Any idea where to go from here? Has anyone found the how to connect a Aux input on a 2007 C230?

There is a post where they talk about "modified CDROM cable" can someone be more specific. A link or a picture?

Thanks,

Elkin
Link to D.I.Y. Aux-In on 2007 W203 (without the wiring harness)

D.I.Y. Aux-In on 2007 W203 (without the wiring harness) (Large Image Warning!) - MBWorld.org Forums

Very easy to install. The hardest part was actually getting access to the back of the radio. Directions on how to access can be found here:

Link to D.I.Y. - 05+ w203 HU removal with pics
D.I.Y. - 05+ w203 HU removal with pics - MBWorld.org Forums

Hope that helps.
starr719 is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > Mercedes-Benz Sedan Forums > W203 C-Class

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Topic Author Forum Replies Last Post
aux input on 05 c230 kompressor? Wing689 W203 C-Class 1 07-07-2006 05:57 AM
Aux INput silverstreaks Audio & Telematics Forum 1 04-25-2006 10:16 PM
Using AUX input in 2006 c230 jason.navarro Audio & Telematics Forum 9 02-01-2006 04:25 PM
Aux Input djnuno R171 SLK-Class 7 10-12-2004 01:07 AM
aux input Guest (MBNZ) W203 C-Class 0 02-20-2002 06:07 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome