2007 C230 Aux Input Help - Page 2 - Mercedes-Benz Forum
Reply
 
LinkBack Thread Tools Display Modes
post #11 of 60 (permalink) Old 11-17-2007, 12:31 AM
BenzWorld Member
 
CHLUTES's Avatar
 
Date registered: Oct 2007
Vehicle: 07' C Class
Location: Del Mar
Posts: 55
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
So what color is the cable in an 07? I have not found anything?
CHLUTES is offline  
Sponsored Links
Advertisement
 
post #12 of 60 (permalink) Old 11-17-2007, 12:51 AM
BenzWorld Member
 
CHLUTES's Avatar
 
Date registered: Oct 2007
Vehicle: 07' C Class
Location: Del Mar
Posts: 55
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by liptontbag View Post
I have the 2006 C230 and went looking for the white connector after seeing it on this site. The MB dealer wanted $299 + install for an ipod kit. Right! Anyway, the first plug you see is the black connector, but keep looking, forward in the cable chanel, it is way upfront. I think I will run my own audio cable from here to the ash tray and connect to a DLO transpod cradle which will hold my ipod, charge it and has an audio out for the car stereo, from the dock connector of the idop, for superior sound quality! Keep looking.
so what color was your cable and how far up? What type of input from the cable?

Do you have a photo?
CHLUTES is offline  
post #13 of 60 (permalink) Old 11-17-2007, 04:25 PM
BenzWorld Member
 
CHLUTES's Avatar
 
Date registered: Oct 2007
Vehicle: 07' C Class
Location: Del Mar
Posts: 55
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Post

Quote:
Originally Posted by Kotomi328 View Post
I have a 2007 c230 and have seen where others take apart the passenger door sill and find a white 4 pin harness to plug in the aux input cable that runs into the glovebox. I find absolutely nothing except a black harness. Im not real sure what to do now? All I want to do is hook my ipod up to the car without having to pay an arm and a leg for the actual ipod kit.

I went Mercedes Benz of San Diego. They were actually helpful the one parts guys looked under accessory cables and could not find anything. He has heard that a mysterious part does exist but has not been able to locate the part number. He ordered in the IPOD kit, which I am not going to buy, but I am going to see if the harness clips onto that part. If not I am thinking a 5 PIN MOLEX to IPOD Dock will work. Not sure, but the MOLEX part is a 1.99 at Euro parts store so I may fabricate my own. Any luck on your end
CHLUTES is offline  
Sponsored Links
Advertisement
 
post #14 of 60 (permalink) Old 12-06-2007, 10:50 AM
BenzWorld Junior Member
 
Date registered: Nov 2007
Posts: 7
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
I just left the dealer in Salt Lake City with a print-out of the wiring config for the 2007 C230. Apparently, this AUX cable only works on the '07 models with navigation!

There are also two different part numbers with two different prices available:
203-540-61-07
210-440-50-05-64
Both are less than $30.

If anyone can confirm that this AUX doesn't exit for the models without navigation, please post your findings! Thanks!
AdrenalineX is offline  
post #15 of 60 (permalink) Old 12-07-2007, 12:33 PM
BenzWorld Member
 
CHLUTES's Avatar
 
Date registered: Oct 2007
Vehicle: 07' C Class
Location: Del Mar
Posts: 55
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by AdrenalineX View Post
I just left the dealer in Salt Lake City with a print-out of the wiring config for the 2007 C230. Apparently, this AUX cable only works on the '07 models with navigation!

There are also two different part numbers with two different prices available:
203-540-61-07
210-440-50-05-64
Both are less than $30.

If anyone can confirm that this AUX doesn't exit for the models without navigation, please post your findings! Thanks!
So you found the elusive white input. I decided to go with an Pioneer Avic-D3. I am loosing some dash aethestic, but for less than $1000 I am getting

Nav, XM with Traffic, Bluetooth, and Ipod w Video. This would have cost over $6000 to install Mercedes equip. I would rather pick up some 18's and a new exhaust.
CHLUTES is offline  
post #16 of 60 (permalink) Old 12-26-2007, 09:58 PM
BenzWorld Junior Member
 
Date registered: Nov 2007
Posts: 7
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
No, the problem is that I don't have the elusive white input!

Anyone with an '07 figured this out yet?
AdrenalineX is offline  
post #17 of 60 (permalink) Old 07-21-2008, 04:35 PM
BenzWorld Newbie
 
Date registered: Jul 2008
Posts: 2
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
I called the dealer about the part # 2035406107. Not sure if this is the right part for aux cable to hook up Ipod. Does anyone already figured out what and where to get the correct aux cable for 2007 C230 sport (without NAVIGATION).

Could you also please post some pictures where the cable harness is located? Previous posting says it is easy to install. I'd like to do it myself instead of paying $300 at the dealership.
melbenz07 is offline  
post #18 of 60 (permalink) Old 12-01-2008, 02:23 PM
BenzWorld Junior Member
 
07 C230's Avatar
 
Date registered: Nov 2008
Posts: 12
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
07 C230 sport, no nav here... no white connector either
07 C230 is offline  
post #19 of 60 (permalink) Old 12-01-2008, 09:44 PM
BenzWorld Member
 
Date registered: Jan 2008
Posts: 292
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Does Harmon Kardon systems have the input stock?
mika911 is offline  
post #20 of 60 (permalink) Old 12-02-2008, 01:13 AM
BenzWorld Member
 
Date registered: Apr 2007
Location: mansfield texas
Posts: 51
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
to clarify from my own experience and whats been posted...

07s changed somewhere in the midyear....no white connector on later ones, but white connector on early ones. not sure if they actually made the correct cable for the non white connector later ones. ours is an early 07 and happened to have it.

no HK doesnt have the aux just because it has the HK system. i had to add it to ours.
07marsredC230 is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > Mercedes-Benz Sedan Forums > W203 C-Class

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Topic Author Forum Replies Last Post
aux input on 05 c230 kompressor? Wing689 W203 C-Class 1 07-07-2006 05:57 AM
Aux INput silverstreaks Audio & Telematics Forum 1 04-25-2006 10:16 PM
Using AUX input in 2006 c230 jason.navarro Audio & Telematics Forum 9 02-01-2006 04:25 PM
Aux Input djnuno R171 SLK-Class 7 10-12-2004 01:07 AM
aux input Guest (MBNZ) W203 C-Class 0 02-20-2002 06:07 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome