car crank but do not start - Mercedes-Benz Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 07-30-2018, 07:20 AM Thread Starter
BenzWorld Junior Member
 
Date registered: Jul 2018
Location: Ghana
Posts: 6
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
(Thread Starter)
car crank but do not start

CAR(w202) crank prefect but do not respond after changing low arm....I have change the crank sensor,change the k20 and also change the fuel pump but still the same problem.... any ideal please????
Kelvin Packline Kim is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 07-30-2018, 05:30 PM
BenzWorld Junior Member
 
Date registered: Dec 2012
Vehicle: 1999 w202 c240
Location: South Africa
Posts: 45
Mentioned: 0 Post(s)
Quoted: 10 Post(s)
Is it getting any fuel? Undo the blanking off nut on the gas supply rail. You will find a bicycle type falve benith the nut , the valve open....press in the shaft on the valve, , attempt to run the motor , if you covered in fuel/gas that part is working.then you will have to check all the censors good luck

Sent from my GT-N8000 using Tapatalk
alf_hockly is offline  
post #3 of 8 (permalink) Old 07-31-2018, 07:16 AM
Moderately subtle
 
edfreeman's Avatar
 
Date registered: Dec 2003
Vehicle: 94 E500, 97 500SL
Location: Soddy Daisy, TN
Posts: 11,881
Mentioned: 9 Post(s)
Quoted: 175 Post(s)
Lifetime Premium Member
Send a message via AIM to edfreeman
Is this a C36 or C43? If not, you're in the wrong forum and will likely get more responses in our normal W202 section.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
edfreeman is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 07-31-2018, 09:46 AM Thread Starter
BenzWorld Junior Member
 
Date registered: Jul 2018
Location: Ghana
Posts: 6
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
(Thread Starter)
Thanks for trying to help but it w202 and am able to fix it
Kelvin Packline Kim is offline  
post #5 of 8 (permalink) Old 07-31-2018, 09:52 AM Thread Starter
BenzWorld Junior Member
 
Date registered: Jul 2018
Location: Ghana
Posts: 6
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
(Thread Starter)
it a wrong message I have sent... the car is w202 and it responds now but the fire doesnot stand on
Kelvin Packline Kim is offline  
post #6 of 8 (permalink) Old 07-31-2018, 09:56 AM Thread Starter
BenzWorld Junior Member
 
Date registered: Jul 2018
Location: Ghana
Posts: 6
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
(Thread Starter)
Thanks but it respond now but you cant rise the fire of the car and the fire does not stand on..... the car is w202
Kelvin Packline Kim is offline  
post #7 of 8 (permalink) Old 05-13-2019, 10:57 AM
BenzWorld Junior Member
 
Date registered: Jan 2009
Vehicle: 98 5.4 c43, 05 c55
Location: Sacramento, CA
Posts: 12
Mentioned: 0 Post(s)
Quoted: 2 Post(s)
Try the k40 relay. I heard this can cause it
PJmak is offline  
post #8 of 8 (permalink) Old 06-08-2019, 07:59 PM
BenzWorld Extremist
 
khomer2's Avatar
 
Date registered: Nov 2015
Vehicle: w163 02 ML500 W210 97 E50Amg w202 99 C230K w124 - need more space, time to build again
Location: Canada
Posts: 1,195
Mentioned: 4 Post(s)
Quoted: 264 Post(s)
Quote:
Originally Posted by Kelvin Packline Kim View Post
Thanks but it respond now but you cant rise the fire of the car and the fire does not stand on..... the car is w202
Did you scan for codes saved?

Please update your user CP info with the rest of the info.
Attached Thumbnails
Click image for larger version

Name:	user cp info benzworld.jpg
Views:	3
Size:	131.0 KB
ID:	2518982  
khomer2 is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > Mercedes-Benz AMG Forums > W202 C36 AMG, C43 AMG

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome