Need help... C280 m104 722.4 no foward or reverse gears - Mercedes-Benz Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 04-04-2019, 01:12 AM Thread Starter
BenzWorld Newbie
 
Date registered: Apr 2019
Posts: 2
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Need help... C280 m104 722.4 no foward or reverse gears

Hi... I have a 1996 c280 m104 with a 722.4 auto box.
The issue is... At first, it was accelerating very slow, as if in 3rd gear... Now all of a sudden, there is no gears if i put in drive or reverse... Just no movement. We have put in new atf.... And still nothing... What could the issue be?
Flospeed is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 04-04-2019, 11:42 AM
BenzWorld Elite
 
khomer2's Avatar
 
Date registered: Nov 2015
Vehicle: w163 02 ML500 W210 97 E50Amg w202 99 C230K w124 - need more space, time to build again
Location: Canada
Posts: 1,217
Mentioned: 4 Post(s)
Quoted: 269 Post(s)
Welcome Flospeed,

Scan for codes and post.


Also, please update your user cp info.
Attached Thumbnails
Click image for larger version

Name:	user cp info benzworld.jpg
Views:	11
Size:	131.0 KB
ID:	2501760  
khomer2 is online now  
post #3 of 8 (permalink) Old 04-04-2019, 09:59 PM
BenzWorld Elite
 
PlaneCrazy's Avatar
 
Date registered: Oct 2010
Vehicle: '86 W123 200, OM617 non-turbo, bastard 5-speed; '95 W202 C250 Diesel, OM605 non-turbo, 5-spd man
Location: With my head in the clouds
Posts: 4,070
Mentioned: 8 Post(s)
Quoted: 495 Post(s)
Garage
I only drive manuals, but am I wrong to guess that 722.4 is still a vacuum-operated auto? Either way, try asking on the W124 forum as well.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



W202 C250 Diesel, OM605 NA engine, 5-speed manual
1986 200, OM617 NA engine, 5-speed manual, rev counter
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Donkey, not gone, never forgotten...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


PlaneCrazy - it's more than a name, it's a life choice!




QUOTES FROM CONSTERNATIUS:

"Inside every small problem is a big problem screaming to get out."
PlaneCrazy is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 04-06-2019, 02:35 PM
BenzWorld Elite
 
MB-W202's Avatar
 
Date registered: May 2010
Vehicle: 1995 C280 (165K mi)
Location: Wash. DC, USA
Posts: 1,507
Mentioned: 0 Post(s)
Quoted: 128 Post(s)
shifter...do you feel it engage and then no movement or is it a dead stick? how many miles? check the linkage under the gear box.
MB-W202 is offline  
post #5 of 8 (permalink) Old 04-06-2019, 10:09 PM Thread Starter
BenzWorld Newbie
 
Date registered: Apr 2019
Posts: 2
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Quote:
Originally Posted by MB-W202 View Post
shifter...do you feel it engage and then no movement or is it a dead stick? how many miles? check the linkage under the gear box.
When i jack the rear up.... And the put it in drive...no movement... When putting into any gear... No noises or anything... Just dead
Flospeed is offline  
post #6 of 8 (permalink) Old 04-10-2019, 04:03 PM
BenzWorld Member
 
Date registered: Jun 2014
Vehicle: 1997 C280
Location: Finland
Posts: 74
Mentioned: 0 Post(s)
Quoted: 18 Post(s)
Vacuum lines that control the auto broken/disconnected/leaking?

Last edited by Mortalomena; 04-10-2019 at 04:05 PM.
Mortalomena is offline  
post #7 of 8 (permalink) Old 04-23-2019, 06:26 AM
BenzWorld Member
 
Date registered: Aug 2014
Vehicle: 1995 C280 1997 S320
Location: Surrey, BC Canada
Posts: 177
Mentioned: 3 Post(s)
Quoted: 14 Post(s)
First of all check atf level. I assume you know that atf level is checked with running engine...
Next id check the shifter linkage.. Get under the car make sure it didn't fall off..

722.4xx is a hydraulic transmission.. There are no electrical valves in it, so the issue is in the transmission itself.

As you describe that the car was slow to accellerate.. Did you fell it slipping where engine rpm go up wirhout any speed change?

If you lost vacuum conbections the car will still drive.. Will be rough shifting but will drive..




Sent from my LG-H873 using Tapatalk

you can watch all my MB repair videos on

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
andy_1100 is offline  
post #8 of 8 (permalink) Old 06-18-2019, 10:31 PM
BenzWorld Member
 
Date registered: Mar 2010
Vehicle: 1990 190e 2.6l Calif. auto 1987 Ford F150 4.9L Calif. man 4OD 4X4 2013 Suzuki C50 Crusier
Location: Now Oregon, USA
Posts: 284
Mentioned: 0 Post(s)
Quoted: 14 Post(s)
So what was the out come ??
zpa001 is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > Mercedes-Benz Sedan Forums > W202 C-Class

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Topic Author Forum Replies Last Post
FS: Wiring harness for W202s with M104 engine (C280 | C36) flipnautics W202 C-Class 6 07-26-2012 10:39 AM
Transmission doesn't shift gears - 1st gear working only and Reverse mercedesc230 W202 C-Class 4 03-01-2012 03:39 PM
91 300d 2.5 turbo - Reverse but no forward gears zwe66 W124 E,CE,D,TD Class 2 12-31-2011 08:43 PM
2 or 4 speed crawler gears on the 404. dxmedia Unimog 14 12-30-2011 07:41 AM
94 C280 tranny won't go in reverse Serge Trullet W202 C-Class 5 04-26-2007 06:59 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome