Does your 1992 NON California 190e have a Check Engine Light? - Mercedes-Benz Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 07-12-2019, 05:45 PM Thread Starter
BenzWorld Member
 
Date registered: Dec 2007
Vehicle: 1995 E420 / 2009 C350 / 2009 C350 / 1992 500SEL (sons) / 1992 190e-2.6 (wife's)
Location: San Jose, CA
Posts: 56
Mentioned: 0 Post(s)
Quoted: 10 Post(s)
(Thread Starter)
Does your 1992 NON California 190e have a Check Engine Light?

Hello All.

Been a bit silent for the last month or so, working on other projects.

Still struggling to get the '92 190e 2.6 to pass smog. Emissions are great, but test station (as well as Millers and Motors' smog manuals) say that model is supposed to have a check engine light.

The owners manual shows a check engine light, with a comment of "California Only" - and this car was a non-california (Florida) car.

Just taking a quick survey - any of you out there have an early 90's 190e 2.6 that was NOT originally sold in California? And if so, does it have a Check Engine light, and does it have the Impulse Counter LED under the hood for pulling check engine codes?

I'm going to make an appointment to see the referee, but I'd love to have a little more data.

Thank you!
~Bryan

355190E26 (Chris) - I called Richie, and he was super nice and helpful - he looked the car up in both books and it states that it's supposed to have a MIL light. So this leads me to believe that the data that feeds both companies is flawed, or this is a grey-market car that somehow managed to pass 19 years of California smog checks. CA smog history says it visited the referee twice a few years ago: https://www.evernote.com/l/ABGXpK11N...GqI2ckR_q_hoIw
bwcole is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 07-13-2019, 12:53 PM
BenzWorld Elite
 
355190E26's Avatar
 
Date registered: Oct 2007
Vehicle: 89 190E 2.6 x2
Location: Bay Area, CA
Posts: 1,381
Mentioned: 1 Post(s)
Quoted: 93 Post(s)
Bryan,
I'm glad to hear that you were able to talk to Richie and was able to check what he had in his books. (He really cares about helping those of us who drive older cars) Pretty sure you don't have a gray market car though, I believe they have different VIN numbers.

I suspect that the other smog shops that did the car in the past were either inexperienced (or lazy) and didn't bother consulting the book. It was probably a matter of they looked at the dash, didn't see the MIL and just put "N/A"

I do have another friend who has a 92 W124 400E that's also a federal model w/ no Check Engine and that car passes every year.

Hopefully some of our other members can chime in that have Federal models. Visiting the ref may be your best plan of action, I think there should be one near you.
355190E26 is offline  
post #3 of 11 (permalink) Old 07-13-2019, 01:19 PM
Moderator
 
Date registered: Dec 2012
Vehicle: 89 190E2.6- 5-speed Manual, 95 E320 Sportsline-sold, 2001 E320 4matic Wagon-sold
Location: San Jose, California
Posts: 2,093
Mentioned: 10 Post(s)
Quoted: 544 Post(s)
Send a message via Skype™ to dolucasi
Visiting the ref is the definitive answer and is also free, so I would definitely go that route as 355 mentions.
I wonder if that would get the car flagged though. They seem to know all the smog history of the car when you go there and exactly why it has failed in the past. Been there....
dolucasi is offline  
Sponsored Links
Advertisement
 
post #4 of 11 (permalink) Old 07-15-2019, 06:35 AM
BenzWorld Member
 
Date registered: Jul 2018
Vehicle: 1989 190e 2.6
Location: Alexandria, VA
Posts: 126
Mentioned: 0 Post(s)
Quoted: 33 Post(s)
Garage
Not a 92 but my 89 does have a CEL and its a non-Cali car. However it doesn't have the impulse reader/led built in just an 8 pin connector.
maranelloboy05 is offline  
post #5 of 11 (permalink) Old 07-17-2019, 08:23 AM
BenzWorld Elite
 
355190E26's Avatar
 
Date registered: Oct 2007
Vehicle: 89 190E 2.6 x2
Location: Bay Area, CA
Posts: 1,381
Mentioned: 1 Post(s)
Quoted: 93 Post(s)
Bryan,
I did some digging into the factory service manual and found proof that the 1992 2.6 federal doesn’t have a CEL/MIL light.
If you look at the diagram you see there is a circuit for a check engine light but the revision #1 says “Not installed on federal models”. I would print this out and show it to the smog shop
Attached Thumbnails
Click image for larger version

Name:	1A021932-8BE0-4787-AAB6-7690E070D8C3_1563417463878.jpeg
Views:	11
Size:	1.11 MB
ID:	2528476  

Last edited by 355190E26; 07-17-2019 at 07:37 PM.
355190E26 is offline  
post #6 of 11 (permalink) Old 07-18-2019, 09:07 AM Thread Starter
BenzWorld Member
 
Date registered: Dec 2007
Vehicle: 1995 E420 / 2009 C350 / 2009 C350 / 1992 500SEL (sons) / 1992 190e-2.6 (wife's)
Location: San Jose, CA
Posts: 56
Mentioned: 0 Post(s)
Quoted: 10 Post(s)
(Thread Starter)
Hello all,

Thanks so much for all of your comments - will definitely be contacting the Referee for an appointment. This car has been to the referee before, according to the smog check history of the car on the state of CA web site.

Chris, again thanks a ton for that image. I have the Alldata on the car, and I never came across that diagram with footnote, I must have missed it (or Alldata did...)

Thanks so much - grateful for this community - will keep yo all informed!
~Bryan
bwcole is offline  
post #7 of 11 (permalink) Old 07-18-2019, 12:47 PM
Moderator
 
Date registered: Dec 2012
Vehicle: 89 190E2.6- 5-speed Manual, 95 E320 Sportsline-sold, 2001 E320 4matic Wagon-sold
Location: San Jose, California
Posts: 2,093
Mentioned: 10 Post(s)
Quoted: 544 Post(s)
Send a message via Skype™ to dolucasi
Just noticed your location BWcole. I suppose you are going to the referee station at Evergreen College. Been there myself.
They are reasonable.

Good luck!
dolucasi is offline  
post #8 of 11 (permalink) Old 07-18-2019, 02:44 PM Thread Starter
BenzWorld Member
 
Date registered: Dec 2007
Vehicle: 1995 E420 / 2009 C350 / 2009 C350 / 1992 500SEL (sons) / 1992 190e-2.6 (wife's)
Location: San Jose, CA
Posts: 56
Mentioned: 0 Post(s)
Quoted: 10 Post(s)
(Thread Starter)
Wow, I had not even gone as far as to look up the location - that's excellent, it's literally just a few miles from me!

On that encouragement, and armed now with both the owners manual and the maint manual stating no CEL on federal cars, I went ahead and booked the appointment, they will see me Monday at 8am!

The gal on the phone was nice, when I explained the reason she said "I'll schedule you for a retest, but it will probably be a fail again..." I did not even argue the case

I put the car on the triple charger just now, been sitting for a while, and no need to increase emissions due to alternator load!

Will let you all know!
~Bryan
355190E26 likes this.
bwcole is offline  
post #9 of 11 (permalink) Old 07-22-2019, 11:34 AM Thread Starter
BenzWorld Member
 
Date registered: Dec 2007
Vehicle: 1995 E420 / 2009 C350 / 2009 C350 / 1992 500SEL (sons) / 1992 190e-2.6 (wife's)
Location: San Jose, CA
Posts: 56
Mentioned: 0 Post(s)
Quoted: 10 Post(s)
(Thread Starter)
Hello Folks,

Good news! Had a successful appointment this morning at the CA- State Bureau of Automotive Repair (BAR) "Smog Check Referee" center.

I presented the car for inspection, including both the owners manual (stating no CEL on Federal models) and the page from the service manual electrical diagram also stating no CEL on Federal Models.

He said that they often do find little errors in the data in the Millers' and Motors' manuals that test stations use to lookup specifics of the smog test for each car. He said he would test, and if it passed emissions, then he will issue the certificate, as well as a footnote on the BAR test result page that can be used to show future test stations that the BAR agrees there is no CEL on this car, and that that is correct.

So the little $700 190 passed!! I've attached the emissions results just in case anyone is interested. First time for me adjusting Lambda on a CIS-E car. Just a couple more little bugs to fix:

- Heat continuously coming out of the side vents
- Re-Install the Outside Air Temp display (replaced the LCD)
- Right rear door does not open using the outside handle.

When I saw this car, other than the moss covering it from sitting under a tree, it seemed like it had really good bones - and for a change it was a good call on my part! Mama is excited to have it to drive shortly - she's currently driving the 10MPG Ford Excursion V10 family truck-ster to work and back.

Thanks for all of the help friends!
~Bryan
Attached Thumbnails
Click image for larger version

Name:	IMG_0079.jpg
Views:	17
Size:	3.52 MB
ID:	2529748   Click image for larger version

Name:	20190722-SmogResults.jpg
Views:	13
Size:	380.3 KB
ID:	2529754  
bwcole is offline  
post #10 of 11 (permalink) Old 07-22-2019, 01:10 PM
Lifetime Premium Member
 
raed_jan's Avatar
 
Date registered: Apr 2008
Vehicle: '92 MB W201 2.3, '10 MB X164 GL550 4Matic, '14 MB W218 CLS550 4Matic
Location: Calgary, AB
Posts: 900
Mentioned: 0 Post(s)
Quoted: 15 Post(s)
Lifetime Premium Member
Congratulations!
Your research paid off.
bwcole likes this.

A wise man says "Nothing is more expensive than a cheap MB"

'74 MB E230.4 W115 Die Hard 675K..this is how it started! (Donated)
'83 MB 190E 2.3 W201 (Sold) '85 MB 190E 2.3 W201 (Sold)
'89 MB 190E 2.6 W201 (Sold) '99 MB E320 W210 (Sold)
'89 MB SL350 R129 (Sold) '06 MB SL500 R230 (Sold)
'04 Volvo XC90-T6 (Sold) '00 Jaguar S-Type R (Sold)
'09 Mazda RX-8 (Sold) '10 MB GL550 4Matic X164 (Current)
'11 MB E350 Coupe C207 (Sold) '10 MB SL63 R231 (Sold)
'12 BMW 750LiX, F02 (Current) '09 BMW 328i HT Conv. E93(Sold)
'92 MB 190E 2.3 W201 (Current) '14 MB CLS550 W218 (Current)
raed_jan is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > Mercedes-Benz Sedan Forums > W201 190-Class

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome