1992 W201 2.6 - Instrument Cluster - Mystery Wire? - Mercedes-Benz Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 05-19-2019, 03:19 PM Thread Starter
BenzWorld Member
 
Date registered: Dec 2007
Vehicle: 1995 E420 / 2009 C350 / 2009 C350 / 1992 500SEL (sons) / 1992 190e-2.6 (wife's)
Location: San Jose, CA
Posts: 56
Mentioned: 0 Post(s)
Quoted: 10 Post(s)
(Thread Starter)
1992 W201 2.6 - Instrument Cluster - Mystery Wire?

Hi All,

Attempted removal of the instrument cluster in this 1992 2.6 so that I can repaint the needles and repair the outside air temp display - but I have come across a mystery "wire" without any sort-of connector that I can see.

For the outside air temp display, there are two connectors - a 3-pin and a 2-pin. But in this car, there is another black-sheathed cable of some sort that comes out of the area where the temperature display is, and departs down under the dash out of site without any kind of connector visible to be able to disconnect it. The 1985 that I scrounged some parts from this week did NOT have this cable.

Do any of you know where it goes? I have not yet removed the under-dash knee-bolster - do you think there is a connector hiding down there somewhere?

Thanks in advance!
~Bryan
bwcole is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 05-19-2019, 04:38 PM
Outstanding Contributor
 
Date registered: Jul 2010
Vehicle: '85 300D Turbo, '91 420SEL, '92 190E 2.6, '09 C350, '12 E63 Wagon
Location: Arcadia, CA
Posts: 2,964
Mentioned: 10 Post(s)
Quoted: 594 Post(s)
Lifetime Premium Member
Would be very helpful if you can post a picture. Might be aftermarket...
jzchen is offline  
post #3 of 8 (permalink) Old 05-20-2019, 12:29 PM Thread Starter
BenzWorld Member
 
Date registered: Dec 2007
Vehicle: 1995 E420 / 2009 C350 / 2009 C350 / 1992 500SEL (sons) / 1992 190e-2.6 (wife's)
Location: San Jose, CA
Posts: 56
Mentioned: 0 Post(s)
Quoted: 10 Post(s)
(Thread Starter)
Good idea jzchen,

Attached is a photo. You can see the two expected plugs, one is the 2-pin, and the other is the 3-pin, but then emanating is a fairly factory-looking additional black-sheathed wire near where the tip o my thumb is placed in the photo.

Thanks much,
~Bryan
Attached Thumbnails
Click image for larger version

Name:	IMG_0112.jpg
Views:	17
Size:	72.6 KB
ID:	2514384  
bwcole is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 05-20-2019, 02:34 PM
BenzWorld Elite
 
355190E26's Avatar
 
Date registered: Oct 2007
Vehicle: 89 190E 2.6 x2
Location: Bay Area, CA
Posts: 1,381
Mentioned: 1 Post(s)
Quoted: 93 Post(s)
If I recall correctly, I think that's a vehicle speed sensor. Last time I pulled my cluster, I just wound up cutting the wire and then spliced in some quick disconnects when I re-installed it.
355190E26 is offline  
post #5 of 8 (permalink) Old 05-20-2019, 05:11 PM
Moderator
 
Date registered: Dec 2012
Vehicle: 89 190E2.6- 5-speed Manual, 95 E320 Sportsline-sold, 2001 E320 4matic Wagon-sold
Location: San Jose, California
Posts: 2,100
Mentioned: 10 Post(s)
Quoted: 547 Post(s)
Send a message via Skype™ to dolucasi
Quote:
Originally Posted by 355190E26 View Post
If I recall correctly, I think that's a vehicle speed sensor. Last time I pulled my cluster, I just wound up cutting the wire and then spliced in some quick disconnects when I re-installed it.
You mean like for the hall effect sensor 355? If so I would say it is rather important.
dolucasi is online now  
post #6 of 8 (permalink) Old 05-23-2019, 06:33 AM
BenzWorld Elite
 
slk230red's Avatar
 
Date registered: Mar 2004
Vehicle: '01 SLK230,'93 190E 2.3, 1971 LS5 Corvette Convertible
Location: Tampa, FL
Posts: 2,171
Mentioned: 0 Post(s)
Quoted: 77 Post(s)
Quote:
Originally Posted by dolucasi View Post
You mean like for the hall effect sensor 355? If so I would say it is rather important.
You don't hear that term too often.
Attached Images
 
dolucasi likes this.
slk230red is offline  
post #7 of 8 (permalink) Old 05-23-2019, 11:51 AM
BenzWorld Member
 
w201-16's Avatar
 
Date registered: Sep 2012
Posts: 73
Mentioned: 0 Post(s)
Quoted: 22 Post(s)
Two pin wire is the tempsensor
Three pin wire is ground, ignition and light
One wire is speedsensor

Sent fra min H8324 via Tapatalk
dolucasi likes this.
w201-16 is offline  
post #8 of 8 (permalink) Old 05-28-2019, 10:46 PM
Lifetime Premium Member
 
SEC 560's Avatar
 
Date registered: Oct 2012
Vehicle: 93 190e 2.6
Location: Socal
Posts: 365
Mentioned: 0 Post(s)
Quoted: 38 Post(s)
Lifetime Premium Member
If you remove the knee panel and look from underneath you will find where it is plugged into I had some trouble finding it when I was doing my heater core.
SEC 560 is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > Mercedes-Benz Sedan Forums > W201 190-Class

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Topic Author Forum Replies Last Post
1992 500 SL instrument cluster and power top issues roachie R129 SL-Class 1 04-08-2019 11:20 AM
instrument cluster stopped working now trouble code P0700 Tyrone Williams W163 M-Class 23 08-23-2016 09:50 PM
Instrument cluster and BBA Remanufacturing 3timesMBZ R129 SL-Class 2 09-16-2014 01:51 AM
Mystery Instrument Cluster Display Icon clmsd W212 E-Class 15 06-20-2012 10:59 AM
FS: W201 190e Class Instrument Cluster Nfsjunkie91 For Sale/Wanted/Trade/Giveaway 0 05-03-2011 08:48 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome