Hard Issue with 4matic gear at A45 - Mercedes-Benz Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 06-18-2015, 07:55 AM Thread Starter
BenzWorld Newbie
 
Date registered: Jun 2015
Vehicle: W176 A45 AMG 4matic 2015
Location: Sao Paulo, Brazil
Posts: 1
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Exclamation Hard Issue with 4matic gear at A45

Hi guys, i have one W176 A45 4matic 2014.
Last week the car start move the 1st gear out return to N and appear the message of "4matic unavelable at this moment". So every time that i put the first gear the car move for 10 meters, return the gear to N and again apear the message.

I've requested to an dealer to run the Xentry Diagnostics scan and the following issues appears:

1 - "DKG - Electronic trsmission control for double-plate clutch transmition (N15/13) = 061B00 The torque calculation of the control unit has malfunction "

2 - " PTS - Parktronic (N62) = U010100 Communication with control unit "transmission has malfunction "

Since they doesn't have any experience with A45 AMG cars here in my region they suggested to change my entire gearbox here under warranty , but my car has just 300 miles and i not feeling good to do that.

Is anybody aware of this issue or know how we can procced to fiz this issue?? Or where this modules mentioned above are placed on the car, maybe they can change just them avoid remove all my gearbox.

Any help will be more than welcome.
Best regards,

PS; i've placed the pictures attached to help see what is the failiure.
Attached Images
File Type: jpg Captura de Tela 2015-06-18 às 11.10.26.jpg (26.5 KB, 365 views)
File Type: jpg Captura de Tela 2015-06-18 às 11.11.02.jpg (25.4 KB, 377 views)
File Type: jpg Captura de Tela 2015-06-18 às 11.12.27.jpg (26.8 KB, 415 views)
MWS_SILVA is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 06-18-2015, 08:40 AM
Outstanding Contributor
 
pinkster's Avatar
 
Date registered: Jul 2013
Vehicle: 2002 S430
Location: Brisbane, Australia
Posts: 1,899
Mentioned: 84 Post(s)
Quoted: 381 Post(s)
The electronic control unit is in the transmission. As the PTS is a communication error with the control unit as well, it is likely the control unit is the fault. While it is under warranty let them change the whole transmission or the just the control unit, it should be your choice.

Dean
pinkster is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > Mercedes-Benz AMG Forums > W176 A45 AMG

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome