Pressed park button while moving around 6-7 mph on my GLE350. - Mercedes-Benz Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 04-20-2019, 09:36 AM Thread Starter
BenzWorld Newbie
 
Date registered: Apr 2019
Posts: 3
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
(Thread Starter)
Angry Pressed park button while moving around 6-7 mph on my GLE350.

I pressed park button by mistake while approaching a red light and was at a slow speed like 6 or 7 mph, I actually meant to press wiper button on left side but accidentally pressed park (bought a year 2018 CPO a few weeks back, still getting used to the vehicle). I heard some gear grinding noise for 1-2 seconds before the car came to halt and went into park. I later switched to drive and moved on. Has someone else done this accidentally before? Can the cars handle it or I already might have damaged my car? I do understand that at a little higher speed, it would not have engaged park as the gear selector switch is disabled after a particular speed. I don't see any other symptoms/issues yet. I wish they disable the gear selector just at 1 mph.
southernsingh is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 04-20-2019, 04:44 PM
Lifetime Premium Member
 
mattml430's Avatar
 
Date registered: Sep 2008
Vehicle: 2000 ML55 sold😢 2013 ML500,😁 2015 C250 estate wagon, 1927 Dodge 4 sedan, 1929 Dodge
Location: Melbourne Australia
Posts: 4,362
Mentioned: 4 Post(s)
Quoted: 794 Post(s)
Lifetime Premium Member
It’s more than likely a safety thing!! to let it engage at a slow speed. It will more than likely handle it but you wouldn’t want to do it repeatedly.


Sent from my iPhone using Tapatalk
Witek_M likes this.
mattml430 is offline  
post #3 of 7 (permalink) Old 04-20-2019, 05:26 PM
BenzWorld Elite
 
Witek_M's Avatar
 
Date registered: Sep 2008
Vehicle: 1972
Location: Dallas, Texas
Posts: 6,361
Mentioned: 15 Post(s)
Quoted: 885 Post(s)
Quote:
Originally Posted by mattml430 View Post
It’s more than likely a safety thing!! to let it engage at a slow speed. It will more than likely handle it but you wouldn’t want to do it repeatedly.


Sent from my iPhone using Tapatalk
BMW does it when you roll slowly and open the door. Like pulling on the lift or open pit. I have nut on my forehead to prove it.
mattml430 and Deplore like this.

1972 280SEL 4.5
1999 ML320
2000 E320
2003 ML350
Witek_M is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 04-22-2019, 07:08 AM
BenzWorld Veteran
 
WE47B1ME's Avatar
 
Date registered: Sep 2014
Vehicle: 2015 ML250 BluTec, 2002 ML 500 Sport Edition (Sold :(), 2012 C250
Location: Los Angeles, CA
Posts: 748
Mentioned: 0 Post(s)
Quoted: 226 Post(s)
Quote:
Originally Posted by Witek_M View Post
BMW does it when you roll slowly and open the door. Like pulling on the lift or open pit. I have nut on my forehead to prove it.



I mistakenly discovered this for the first time a few months ago too. Was maneuvering in a tight spot, and opened door while parking and truck went in park. Scared me more than anything, thought I hit the parking meter

Will say, it's an idiot proof add-on for safety, I suppose, but not a fan of it at all and also worried about damage.
WE47B1ME is offline  
post #5 of 7 (permalink) Old 04-27-2019, 01:36 PM
BenzWorld Member
 
peter2772000's Avatar
 
Date registered: Nov 2017
Vehicle: 2007 FJ, 2012 BMW X6, 2013 ML350 BT
Location: Montreal Qc/Cape Coral FL
Posts: 86
Mentioned: 0 Post(s)
Quoted: 17 Post(s)
I was told by an employee at the GM plant that a mandatory test for all Safari/Astro vans was to slam the shifter into park at 30 mph when bringing them out to the lot.
peter2772000 is offline  
post #6 of 7 (permalink) Old 04-28-2019, 03:17 AM
Lifetime Premium Member
 
mattml430's Avatar
 
Date registered: Sep 2008
Vehicle: 2000 ML55 sold😢 2013 ML500,😁 2015 C250 estate wagon, 1927 Dodge 4 sedan, 1929 Dodge
Location: Melbourne Australia
Posts: 4,362
Mentioned: 4 Post(s)
Quoted: 794 Post(s)
Lifetime Premium Member
Quote:
Originally Posted by peter2772000 View Post
I was told by an employee at the GM plant that a mandatory test for all Safari/Astro vans was to slam the shifter into park at 30 mph when bringing them out to the lot.


It might be a test that has been performed at some stage but it sounds like bullshit to me that they do that every time they bring one out onto the lot.
That’s like jamming your finger in the door every time you get out the car. Lol


Sent from my iPhone using Tapatalk
mattml430 is offline  
post #7 of 7 (permalink) Old 05-06-2019, 03:23 PM
BenzWorld Member
 
peter2772000's Avatar
 
Date registered: Nov 2017
Vehicle: 2007 FJ, 2012 BMW X6, 2013 ML350 BT
Location: Montreal Qc/Cape Coral FL
Posts: 86
Mentioned: 0 Post(s)
Quoted: 17 Post(s)
I know. Jez telling it like it was told to me
mattml430 likes this.
peter2772000 is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > Mercedes-Benz Vans/Trucks/SUV/Others > W166 M-Class / GLE-Class

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Topic Author Forum Replies Last Post
R129 Center Console Armrest Button Replacement RM98SL R129 SL-Class 28 09-10-2018 08:44 AM
Stuck In Park Daughter stranded - Can't find solution 41099ML430 W163 M-Class 29 01-25-2016 06:20 AM
Daylight Savings Time? Jayhawk General Mercedes-Benz 62 10-24-2015 11:13 AM
Clicking noise when moving Park to Drive bmwcrocop W221 S-Class 13 01-31-2011 09:33 PM
Found something new again about the ML. Earlier today, I pressed the "lock" button on the Darkmann W163 M-Class 4 08-26-2002 05:09 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome