236.14 vs 236.15 ATF for my 2011 550ML? - Mercedes-Benz Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 06-09-2019, 05:09 PM Thread Starter
BenzWorld Senior Member
 
alpac's Avatar
 
Date registered: Aug 2013
Vehicle: 1992 500SL, 1999 CLK 320 conv, 2015 ML350, (2011 ML550 gone, C320 wagon gone, 2005 C240 gone)
Location: Durham, NC
Posts: 568
Mentioned: 1 Post(s)
Quoted: 91 Post(s)
(Thread Starter)
236.14 vs 236.15 ATF for my 2011 550ML?

I will soon be replacing the ATF in my 2011 550ML but I am confused about which ATF I should use. Is it the 236.14 (red) or 236.15 (blue) specs? I am reading that for the 722.9 MB transmission they changed from 236.14 to 236.15 in 2010 so logically mine should take 236.15 but I am not sure. The ATF was replaced 2 and 1/2 years ago by a mercedes independent mechanic. I put only 40k miles on the ML since but I am experiencing a slight shuddering when the car is hot and around 1500 RPM when accelerating slowly and I guess when it is in 3rd or 4th gear. This is only when the car is hot and mostly in weather temp above 80 so I am thinking when the ATF looses its viscosity because of the temperature. The problem occurred about a 1000 miles after the ATF was replaced. I know that the 236.15 spec has a lower viscosity index than the 236.14 so I am wondering if they put the wrong fluid the last time the ATF was replaced. Any input will be greatly appreciated.
Thanks

Last edited by alpac; 06-09-2019 at 05:18 PM.
alpac is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 06-09-2019, 05:18 PM
BenzWorld Extremist
 
james.calton1's Avatar
 
Date registered: Mar 2008
Vehicle: 2012 GL 450 4Matic
Location: Kentucky
Posts: 1,120
Mentioned: 2 Post(s)
Quoted: 193 Post(s)
Your car should take the blue fluid.


Sent from my iPhone using Tapatalk
james.calton1 is offline  
post #3 of 5 (permalink) Old 06-09-2019, 05:27 PM Thread Starter
BenzWorld Senior Member
 
alpac's Avatar
 
Date registered: Aug 2013
Vehicle: 1992 500SL, 1999 CLK 320 conv, 2015 ML350, (2011 ML550 gone, C320 wagon gone, 2005 C240 gone)
Location: Durham, NC
Posts: 568
Mentioned: 1 Post(s)
Quoted: 91 Post(s)
(Thread Starter)
Quote:
Originally Posted by james.calton1 View Post
Your car should take the blue fluid.


Sent from my iPhone using Tapatalk
Thanks for the quick response James but I am still not sure. Looking at the carfax my ML was first put for sale at the end of July 2010. I just found an article (see below) indicating that the new 722.9 transmission that takes the new fluid was implemented in the fall of 2010 so after mine was built and put for sale.
Here is the article https://www.europeantransmissions.co...edes-trani.PDF
alpac is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 06-09-2019, 05:30 PM
BenzWorld Extremist
 
james.calton1's Avatar
 
Date registered: Mar 2008
Vehicle: 2012 GL 450 4Matic
Location: Kentucky
Posts: 1,120
Mentioned: 2 Post(s)
Quoted: 193 Post(s)
Production would have been switched over just past mid year 2010. Your dealer should be able to tell you for sure using your VIN.


Sent from my iPhone using Tapatalk
james.calton1 is offline  
post #5 of 5 (permalink) Old 06-09-2019, 06:42 PM
Moderator
 
rudeney's Avatar
 
Date registered: Dec 2004
Vehicle: CURRENT: 2011 SL550, 2010 ML350 FORMER: 2007 CLK550 Cabriolet, 2002 C240, 2001 ML320, 1984 300TD
Location: Birmingham, AL
Posts: 18,472
Mentioned: 37 Post(s)
Quoted: 1692 Post(s)
Lifetime Premium Member
Garage
The easiest way to tell is if the car has the "auto stop" or "start/stop" feature where the engine automatically shuts off when idling, such as at a traffic light, then restarts when you remove your foot from the brake pedal. If your car has this feature, then you MUST use the blue 236.15 fluid. If not, use the 236.14 red fluid.

--

- RODNEY


So you want to send me a private message? Please read this first:


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


My Stable:


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
rudeney is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > Mercedes-Benz Vans/Trucks/SUV/Others > W164 M-Class

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome