Throttle tip-in too aggressive?? - Mercedes-Benz Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 01-31-2007, 11:34 AM Thread Starter
jkb
BenzWorld Junior Member
 
Date registered: Nov 2006
Vehicle: 69 Firebird convert, 95 Suburban, 99 ML320, 02 Audi A4 Quattro, 06 ML500, 07 E350W4
Location: N Calif
Posts: 25
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Throttle tip-in too aggressive??

My 06 ML500 (manufactured in June 06) has been nearly trouble-free for 9k miles. However, it appears to be 'learning' kind of a bad habit perhaps from my urban driving style: tip-in appears to be becoming more aggressive. That is, depress the pedal carefully a very small increment and the first rush of acceleration comes as a hard surge. It's difficult to start smoothly without complete concentration.

This is not related to the transmission "bumps" or hard shifts that others have reported on W164s that were manufactured earlier during the model run that are often handled by reflashing the transimission control or other more drastic fixes.

Have others noticed this tendency and discovered a simple fix?
jkb is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 01-31-2007, 05:09 PM
BenzWorld Newbie
 
Date registered: Nov 2006
Posts: 3
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
We have owned several Lexuses that developed bad habits after the transmission accumulated the wrong information. Removing the fuse to the transmission ecu or briefly disconnecting the negative battery cable would reset the ecu and rrestore the original factory settings. It not only would make the transmission shift smoother, but in the case of my 1998 GS400, there would be a very noticeable increase in power. I don't know if this would work on a Mercedes, but it might be worth a shot.
gkk23262 is offline  
post #3 of 6 (permalink) Old 01-31-2007, 09:27 PM
BenzWorld Veteran
 
thinkman's Avatar
 
Date registered: Oct 2004
Vehicle: '10 Mbz S550, '03 Mbz C240, '03 Audi A4 2.0 Stroker, '08 Lexus SC430 PB Edition, '07 Prius
Location: SoCal
Posts: 643
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Send a message via AIM to thinkman
they all do it, low rpm torque, when i just got it, i'm like what the heck u'll get used to it. Trust me it helps when ur starting to go up a hill, and my lexus sc430's throttle has to be depressed like halfway to get rolling forward.

2010 Mbz S550 Diamond White/Cashmere, Premium 2, AMG Sport Package, Power Rear Sun blinds. Previous vehicles: '08 GL450, '06 ML500, '98 ML430 (All 3 Fully Loaded). Mbz is the is the pioneer of the automobile as well as its industry and has remained the pioneer to this very day.
thinkman is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 02-01-2007, 08:45 AM
BenzWorld Member
 
bmustaf's Avatar
 
Date registered: Dec 2005
Vehicle: ML350 & 300CE
Posts: 103
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
I just developed just the OPPOSITE problem, my transmission had learned what I wanted it to (be sportier, downshift when I floor it, and stay in a lower gear more often, just be more aggressive). I took it in for a TSB on the shifter motor and it unlearned all that, my ML is slow now (except when I take things into my own hands, literally, and use the steering wheel shifters).

So, I'm saying: go get a reset on the learned values on the tranny. Been 3 months and mine still hasn't learned what it needs to, considering taking it in and having the tech manually set shift points/etc.


Quote:
Originally Posted by jkb
My 06 ML500 (manufactured in June 06) has been nearly trouble-free for 9k miles. However, it appears to be 'learning' kind of a bad habit perhaps from my urban driving style: tip-in appears to be becoming more aggressive. That is, depress the pedal carefully a very small increment and the first rush of acceleration comes as a hard surge. It's difficult to start smoothly without complete concentration.

This is not related to the transmission "bumps" or hard shifts that others have reported on W164s that were manufactured earlier during the model run that are often handled by reflashing the transimission control or other more drastic fixes.

Have others noticed this tendency and discovered a simple fix?
bmustaf is offline  
post #5 of 6 (permalink) Old 02-01-2007, 12:18 PM
zak
BenzWorld Senior Member
 
Date registered: Jun 2004
Vehicle: 2007 ML CDI, 1967 250SL(early), 1984 280 SL, 2004 E320 wagon, 2015 ML 250, 1999 E300TD
Location: Bernardsville NJ
Posts: 449
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
After 3500 miles on my CDI I am still not comfortable with trans.
Mine just shifts too soon at normal driving/accelerating speeds.
Hiway on ramp under heavier acceleration it's perfect.
I would love to have the trans adjusted to change gears at a higher RPM.
Can that really be done?
zak is offline  
post #6 of 6 (permalink) Old 02-02-2007, 10:22 AM
BenzWorld Member
 
Date registered: Jun 2006
Posts: 130
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
I agree with the CDI. It goes through three gears in 15' at a taffic light and then feels sluggish. Was thinking of having the tranny shift programm reflashed. I plan on getting the ECU reprammer from Speedtuningusa.com I sued it on my 99 E300 and wow what a difference for $275. Nevermind the $5,000 Brabus BS
05E500 is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > Mercedes-Benz Vans/Trucks/SUV/Others > W164 M-Class

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Topic Author Forum Replies Last Post
SL55 front wheel lock up durring aggressive braking s55sl55driver R230 SL-Class 3 12-16-2005 11:54 PM
SL55 front wheel lock up durring aggressive braking s55sl55driver General Mercedes-Benz 1 12-12-2005 06:40 PM
E320 Throttle Tip In... biggusjimbus W124 E,CE,D,TD Class 0 02-26-2005 11:51 AM
Got 27 MPG with very aggressive driving but on a long trip! Douglas-Indianapolis R170 SLK-Class 6 10-18-2001 09:00 AM
Warning for "Aggressive" drivers in Indianapolis, Indiana (USA) Douglas - Indianapol R170 SLK-Class 9 03-02-2001 05:38 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome