SMOKE - RAW FUEL - ROUGH - Mercedes-Benz Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 06-25-2019, 11:24 AM Thread Starter
BenzWorld Newbie
 
Date registered: Aug 2012
Posts: 4
Mentioned: 0 Post(s)
Quoted: 2 Post(s)
(Thread Starter)
SMOKE - RAW FUEL - ROUGH

I have a 1999 ML320 with 190,000 miles. Yesterday it suddenly began running rough and smoke pouring out the tail pipe and extreme raw gas smell. Gas is just pouring into the engine at an extreme amount. I used a half tank of gas in about 30 miles. Before it has always run well with no real problems. What is going on with this vehicle?
glenn26wells is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 06-25-2019, 12:28 PM
BenzWorld Veteran
 
WE47B1ME's Avatar
 
Date registered: Sep 2014
Vehicle: 2015 ML250 BluTec, 2002 ML 500 Sport Edition (Sold :(), 2012 C250
Location: Los Angeles, CA
Posts: 748
Mentioned: 0 Post(s)
Quoted: 226 Post(s)
Quote:
Originally Posted by glenn26wells View Post
I have a 1999 ML320 with 190,000 miles. Yesterday it suddenly began running rough and smoke pouring out the tail pipe and extreme raw gas smell. Gas is just pouring into the engine at an extreme amount. I used a half tank of gas in about 30 miles. Before it has always run well with no real problems. What is going on with this vehicle?
Check your fuel lines, yo. You're probably bleeding like a stuck pig.
mattml430 likes this.
WE47B1ME is offline  
post #3 of 4 (permalink) Old 06-25-2019, 12:31 PM
BenzWorld Elite
 
Witek_M's Avatar
 
Date registered: Sep 2008
Vehicle: 1972
Location: Dallas, Texas
Posts: 6,361
Mentioned: 15 Post(s)
Quoted: 885 Post(s)
Stuck open injector(s), excessive fuel pressure comes to mind.
cmitch and mattml430 like this.

1972 280SEL 4.5
1999 ML320
2000 E320
2003 ML350
Witek_M is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 06-25-2019, 12:55 PM
Lifetime Premium Member
 
mattml430's Avatar
 
Date registered: Sep 2008
Vehicle: 2000 ML55 sold😢 2013 ML500,😁 2015 C250 estate wagon, 1927 Dodge 4 sedan, 1929 Dodge
Location: Melbourne Australia
Posts: 4,363
Mentioned: 4 Post(s)
Quoted: 794 Post(s)
Lifetime Premium Member
+1 with above and be careful the cylinder doesn’t fill with fuel and hydraulic your engine. I would pull the plugs and see if any are wet before starting it.


Sent from my iPhone using Tapatalk
mattml430 is online now  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > Mercedes-Benz Vans/Trucks/SUV/Others > W163 M-Class

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome