Need help with my Remote FOB - Mercedes-Benz Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 14 (permalink) Old 05-19-2019, 05:47 PM Thread Starter
BenzWorld Member
 
Date registered: Jan 2012
Vehicle: 2005 ML350
Location: San Diego, California
Posts: 60
Mentioned: 0 Post(s)
Quoted: 12 Post(s)
(Thread Starter)
Need help with my Remote FOB

Hey all,

Replaced my 2 batteries in the key fob. A little history, the remote stopped working last year, but decided to try and get it working. I've checked all fuses in both the engine compartment and passenger side panel, all good. I am just not sure what relay or fuse controls the remote receiver.

I did go to a key shop to verify my remote was sending an IR signal, which it does. I've tried all the youtube videos on re-syncing the remote. Nothing works.

I'm stuck and not sure what to do next. I did call the MB Dealer and they want $190 to diagnose. I am hoping someone here has actually had a similar issue and fixed theirs so I can avoid the dealer.



Leo
MPDano is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 05-19-2019, 11:39 PM
BenzWorld Elite
 
noetico's Avatar
 
Date registered: Feb 2015
Vehicle: 2002 Mercedes ML320, Mercedes 190E 2.3L (sold), 2001 Mercedes c320(gone)
Location: Abuja, Nigeria
Posts: 1,272
Mentioned: 10 Post(s)
Quoted: 220 Post(s)
Garage
I'm up against the same issue haha... Underside of the fuse no cover you will find the fuse assignments, if the lock/unlock button on the lower console works then the fuse should e fine.

I am considering some other arrangement that allows me even a worse case scenario have a hidden/secret outside button I can use to lock and unlock, just need it once in a while.


Sent from my iPhone using Tapatalk

Kent
noetico is offline  
post #3 of 14 (permalink) Old 05-20-2019, 05:12 AM Thread Starter
BenzWorld Member
 
Date registered: Jan 2012
Vehicle: 2005 ML350
Location: San Diego, California
Posts: 60
Mentioned: 0 Post(s)
Quoted: 12 Post(s)
(Thread Starter)
Yes, inside door lock/unlock works fine. I believe the fuse is #42 and the relay is just above it, both for the central locking mechanism. I do notice the fuse has no power on it even when changing it with a new one. There was a mouse nest in my fuse box that I cleaned up.
MPDano is offline  
Sponsored Links
Advertisement
 
post #4 of 14 (permalink) Old 05-21-2019, 07:11 AM Thread Starter
BenzWorld Member
 
Date registered: Jan 2012
Vehicle: 2005 ML350
Location: San Diego, California
Posts: 60
Mentioned: 0 Post(s)
Quoted: 12 Post(s)
(Thread Starter)
Can someone check their fuse #42 in their fuse box under the hood? I need to verify if it's 12v positive. Mine is grounded as I feel it might be due to the mouse nest that was in there.
MPDano is offline  
post #5 of 14 (permalink) Old 05-21-2019, 07:45 AM
BenzWorld Elite
 
Witek_M's Avatar
 
Date registered: Sep 2008
Vehicle: 1972
Location: Dallas, Texas
Posts: 6,248
Mentioned: 15 Post(s)
Quoted: 834 Post(s)
Quote:
Originally Posted by MPDano View Post
Can someone check their fuse #42 in their fuse box under the hood? I need to verify if it's 12v positive. Mine is grounded as I feel it might be due to the mouse nest that was in there.
Fuse #42 is gounded by relay K20 lock all. Only time you will see 12 V is during short burst lock all.

1972 280SEL 4.5
1999 ML320
2000 E320
2003 ML350
Witek_M is offline  
post #6 of 14 (permalink) Old 05-21-2019, 07:54 AM Thread Starter
BenzWorld Member
 
Date registered: Jan 2012
Vehicle: 2005 ML350
Location: San Diego, California
Posts: 60
Mentioned: 0 Post(s)
Quoted: 12 Post(s)
(Thread Starter)
Quote:
Originally Posted by Witek_M View Post
Fuse #42 is gounded by relay K20 lock all. Only time you will see 12 V is during short burst lock all.
Perfect, thanks for that. Saves me pulling out that fuse box. Still need a working remote if anyone has any suggestions to try.
MPDano is offline  
post #7 of 14 (permalink) Old 05-21-2019, 08:34 AM
BenzWorld Elite
 
Witek_M's Avatar
 
Date registered: Sep 2008
Vehicle: 1972
Location: Dallas, Texas
Posts: 6,248
Mentioned: 15 Post(s)
Quoted: 834 Post(s)
Quote:
Originally Posted by MPDano View Post
Perfect, thanks for that. Saves me pulling out that fuse box. Still need a working remote if anyone has any suggestions to try.
Pull up the fuse box to make sure antenna lead to AAM is not damaged. Remote locks operate trough RF not IR.

1972 280SEL 4.5
1999 ML320
2000 E320
2003 ML350
Witek_M is offline  
post #8 of 14 (permalink) Old 05-21-2019, 10:39 AM Thread Starter
BenzWorld Member
 
Date registered: Jan 2012
Vehicle: 2005 ML350
Location: San Diego, California
Posts: 60
Mentioned: 0 Post(s)
Quoted: 12 Post(s)
(Thread Starter)
Quote:
Originally Posted by Witek_M View Post
Pull up the fuse box to make sure antenna lead to AAM is not damaged. Remote locks operate trough RF not IR.
Will do. Is there any pictures of this area?
MPDano is offline  
post #9 of 14 (permalink) Old 05-21-2019, 12:07 PM
BenzWorld Elite
 
Witek_M's Avatar
 
Date registered: Sep 2008
Vehicle: 1972
Location: Dallas, Texas
Posts: 6,248
Mentioned: 15 Post(s)
Quoted: 834 Post(s)
Quote:
Originally Posted by MPDano View Post
Will do. Is there any pictures of this area?
https://www.benzworld.org/forums/w16...ht=aam+antenna

https://www.benzworld.org/forums/w16...ml#post9816393

1972 280SEL 4.5
1999 ML320
2000 E320
2003 ML350
Witek_M is offline  
post #10 of 14 (permalink) Old 05-21-2019, 12:30 PM Thread Starter
BenzWorld Member
 
Date registered: Jan 2012
Vehicle: 2005 ML350
Location: San Diego, California
Posts: 60
Mentioned: 0 Post(s)
Quoted: 12 Post(s)
(Thread Starter)
Ok, just removing the cover on behind the fuse box and not lifting the fuse box itself?



The antenna is coax cable? Where does the end of the coax end up?

Also, testing procedure on the antenna?
MPDano is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > Mercedes-Benz Vans/Trucks/SUV/Others > W163 M-Class

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Topic Author Forum Replies Last Post
Has anyone ever fixed a faulty remote fob? (Not AAM) Jetpilot718 W163 M-Class 5 04-10-2015 08:31 AM
How to change battery in remote key fob OAKESY 320 C208/A208 CLK-Class 5 02-03-2014 02:28 PM
Key Fob Remote not working. Chris A R170 SLK-Class 8 06-16-2011 01:43 AM
possible solution for remote fob davefinger W163 M-Class 4 11-30-2008 03:24 PM
96E320 remote fob problems Lynall W210 E-Class 2 08-15-2006 05:03 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome