Mercedes-Benz Forum

Mercedes-Benz Forum (https://www.benzworld.org/forums/)
-   W140 S-Class (https://www.benzworld.org/forums/w140-s-class/)
-   -   no reverse after 15 mile test run (https://www.benzworld.org/forums/w140-s-class/3030390-no-reverse-after-15-mile-test.html)

neversinksmith 06-26-2019 05:12 PM

no reverse after 15 mile test run
 
new to me 92 400se. has been sitting in a garage for 10 yrs
got my fuel issues sorted out. started and did a few mini trips. couple miles each. ran better each time. car seemed to be running well so I took it on a 15 mile round trip drive. pulled into driveway and no reverse. drive is fine but in park and neutral it makes a whining sound and no reverse. any suggestions? thanks guys

christuna 06-26-2019 05:49 PM

you have a 722.3 transmission. What's most likely happening is the B3 reverse apply piston loses its seal after the transmission warms up.

permanent fix: rebuild (around where I live they run about $2700 that's already with rnr they dont have to rebuild the torque converter so thats why its quite reasonable)

temporary fix: I heard of a guy who had the same problem and he replaced 1 or 2 quarts of transmission fluid with thick engine oil and that will obviously thicken up the fluid and make the piston seal better but I dont know the long term effects of that:D

you can also try off the shelf transmission fix fluids also did you change your fluid and filter?

neversinksmith 06-26-2019 07:04 PM

have not changed atf and filter. does my tranny have the conductor plate? so cant I just replace the B3 reverse apply piston seal you spoke of?

christuna 06-26-2019 07:32 PM

no your transmission doesn't have a conductor plate. It's a hydraulically controlled transmission without torque converter lockup. simple trans.

you can just replace the seal to do that you have to remove the transmission, remove the the front pump and then you can get to the piston and the seal. but if you're gonna go through all the trouble of doing that you might as well rebuild it.

change the atf and most importantly the filter it can help sometimes.

neversinksmith 06-26-2019 07:34 PM

regular atf is ok?

christuna 06-26-2019 07:39 PM

these transmissions take dexron 3 which is no longer available. DEX/MERC is a replacement for dex3. I use it and haven't had any problems

cmitch 06-27-2019 04:38 AM

This is a common issue with the 722.3, itís achilles heel. Rebuilding it is the only permanent solution.

neversinksmith 06-27-2019 04:43 AM

went out this morning after the tranny cooled down. still doing the same thing. what is the whining noise im hearing? is there some sort of hydrolic actuator that shifts the tranny? whines in park and neutral only.

inventor 07-13-2019 11:50 AM

Quote:

Originally Posted by neversinksmith (Post 17825356)
new to me 92 400se. has been sitting in a garage for 10 yrs
got my fuel issues sorted out. started and did a few mini trips. couple miles each. ran better each time. car seemed to be running well so I took it on a 15 mile round trip drive. pulled into driveway and no reverse. drive is fine but in park and neutral it makes a whining sound and no reverse. any suggestions? thanks guys

I drove mine for 9 months I had to remember to park up hill so I can roll back.....:eek:eek:eek

james sharp 07-14-2019 09:10 AM

I don't know where you live, but I am in Dallas, Texas, and when my '95 S550 transmission started to fail (the usual Reverse thing), I took it to a small-shop place (guy had worked many years for Park Place Mercedes in Dallas, then opened his small shop a few years ago). He replaced my tr with a different one he had in the shop and it has worked PERFECTLY for almost two years. Cost me $800.00.

You might see if that would be a possibility where you live. Of course there's always a risk in that approach, but $800 is a whole lot less than two grand or more. Just suggesting . . .
James


All times are GMT -7. The time now is 04:30 PM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.