Front wheel well lining issue - Mercedes-Benz Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 03-24-2019, 09:48 AM Thread Starter
BenzWorld Extremist
 
Date registered: Aug 2010
Vehicle: 1997 S600 and 1997 CL500
Location: New York
Posts: 1,182
Mentioned: 0 Post(s)
Quoted: 134 Post(s)
(Thread Starter)
Exclamation Front wheel well lining issue

I have just changed the standard wheels in my 1997 CL500 with original 18 inch AMG Monoblock wheels with 255-45-18 tires. The issue which i have is that when i turn the steering wheel all the way to the right side, the front right wheel touches in the inside the plastic wheel well lining. It seems that the lining has buckled a bit. I see that there are some screws in the lining, do they need to be re-tightened, so that the lining does not interfere with the tire ? Please advise.
NewYorkS600 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 03-25-2019, 07:08 PM
BenzWorld Extremist
 
Date registered: Sep 2016
Vehicle: 2002 E55 AMG Sedan
Location: Spring Hill, FL
Posts: 1,026
Mentioned: 6 Post(s)
Quoted: 275 Post(s)
Are you sure 255 tires originally came with the car in the front? Typically around this period of time, when Mercedes used 18 inch wheels, they would use 245 in front and 275 or 265 in the rear.
illstplaya is offline  
post #3 of 6 (permalink) Old 03-25-2019, 07:28 PM Thread Starter
BenzWorld Extremist
 
Date registered: Aug 2010
Vehicle: 1997 S600 and 1997 CL500
Location: New York
Posts: 1,182
Mentioned: 0 Post(s)
Quoted: 134 Post(s)
(Thread Starter)
Quote:
Originally Posted by illstplaya View Post
Are you sure 255 tires originally came with the car in the front? Typically around this period of time, when Mercedes used 18 inch wheels, they would use 245 in front and 275 or 265 in the rear.
The standard for 18 inch AMG Monoblock wheels was always 255-45-18 all around for the W140 series Sedan and Coupe.
NewYorkS600 is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 03-25-2019, 10:53 PM
Moderator
 
Thom_7's Avatar
 
Date registered: Sep 2012
Vehicle: 1995 Mercedes S420, 2000 Land Rover Discovery II, 1985 Lotus Turbo Esprit
Location: New York, NY
Posts: 1,560
Mentioned: 7 Post(s)
Quoted: 218 Post(s)
Lifetime Premium Member
I just went through this with my front wheel well liner also. I have stock wheels, but the liner buckled somehow and the wheel was rubbing on one of the bolts when I made turns. I tried to knock it back in with a rubber mallet but that didn't help much. Ended up having to replace the liner.
Thom_7 is offline  
post #5 of 6 (permalink) Old 03-26-2019, 09:03 AM Thread Starter
BenzWorld Extremist
 
Date registered: Aug 2010
Vehicle: 1997 S600 and 1997 CL500
Location: New York
Posts: 1,182
Mentioned: 0 Post(s)
Quoted: 134 Post(s)
(Thread Starter)
Quote:
Originally Posted by Thom_7 View Post
I just went through this with my front wheel well liner also. I have stock wheels, but the liner buckled somehow and the wheel was rubbing on one of the bolts when I made turns. I tried to knock it back in with a rubber mallet but that didn't help much. Ended up having to replace the liner.
Where did you get the new liner from ? Is this a dealer item only ? Do you have the part number by any chance ?
NewYorkS600 is offline  
post #6 of 6 (permalink) Old 03-26-2019, 09:57 AM
Moderator
 
Thom_7's Avatar
 
Date registered: Sep 2012
Vehicle: 1995 Mercedes S420, 2000 Land Rover Discovery II, 1985 Lotus Turbo Esprit
Location: New York, NY
Posts: 1,560
Mentioned: 7 Post(s)
Quoted: 218 Post(s)
Lifetime Premium Member
My mechanic cannibalized one from a parts car, although I do remember seeing them on Amazon at one point oddly enough. They were very inexpensive too. I don't have a part number but I'll check later today and see if I can find it again.
Thom_7 is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > Mercedes-Benz Sedan Forums > W140 S-Class

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Topic Author Forum Replies Last Post
Massive issue with rock chips on front bumper...Advice? iconoclast12 W204 C-Class 4 05-23-2018 06:38 PM
W208 Front Wheel Bearing Replacement DIY StigHelmer C208/A208 CLK-Class 34 09-28-2015 05:50 AM
Model summary Table eurospec380se W126 S,SE,SEC,SEL,SD,SDL Class 0 01-22-2011 02:22 PM
Front wheel rubbing on tie rod end. falling angel W123 E,CE,D,CD,TD,TE Class 9 06-01-2010 07:14 PM
FS: 2001 Silver/Black S500 81k miles 20" AMG wheels Warranty New Tires - $16500 chriscobal For Sale/Wanted/Trade/Giveaway 5 02-25-2009 07:14 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome