Steering wheel shake - Mercedes-Benz Forum
 
LinkBack Thread Tools
Old 02-11-2018, 08:16 PM Thread Starter
BenzWorld Elite
 
nhzruthless818's Avatar
 
Date registered: Jun 2008
Vehicle: 1997 S500V, 1999 S500 grand edition, 2006 s65 amg
Location: California
Posts: 7,356
Mentioned: 3 Post(s)
Quoted: 131 Post(s)
(Thread Starter)
Steering wheel shake

Alright guys. How is everyone doing? On my new w140 98 s500 (120k miles) i have horrible steering shake from 30-70mph but the shake is only in the steering wheel. Lower ball joints and tierods new oem. Shocks are new. Tires balanced. Suspension feels tight. No movement in the suspension. Rear shock mounts are shot (shocks are good, accumaltors are new system is bleed and everything in the rear is new) engine mounts and tranny mount are shot aswell.
nhzruthless818 is offline  
Sponsored Links
Advertisement
 
Old 02-12-2018, 01:19 AM
BenzWorld Elite
 
samosali's Avatar
 
Date registered: Nov 2007
Vehicle: W140 Mercedes 500 SE, 1992, European, 410.000 km
Location: Slovenia (Europe)
Posts: 3,519
Mentioned: 0 Post(s)
Quoted: 269 Post(s)
upper control arm(s) !!!! especially if vibrations are induced when you hit a hole or something on a road.

All I wish for Christmas is a smooth idle.
samosali is online now  
Old 02-12-2018, 07:01 AM
BenzWorld Member
 
Date registered: Mar 2017
Vehicle: 97 S600 Coupe. Former 83 300D, 97 C230, 93 400E, 92 500SL, a few others
Location: USA
Posts: 354
Mentioned: 1 Post(s)
Quoted: 84 Post(s)
Fighting a slightly different yet similar issue; have you seen my thread?

https://www.benzworld.org/forums/w140...t-go-away.html
will_c140 is offline  
Sponsored Links
Advertisement
 
Old 02-12-2018, 09:10 AM
Premium Member
 
anziani's Avatar
 
Date registered: May 2008
Vehicle: '97 CL600
Location: Palm Springs, CA
Posts: 2,752
Mentioned: 2 Post(s)
Quoted: 566 Post(s)
Premium Member
Thought I would throw this into the mix: I had a vibration at about 45MPH. Since I had my car at the transmission shop for a new conductor plate, I mentioned it to the shop foreman. He came back with a "torque converter" problem. Sure enough, we pulled codes (P0809) and got a "torque converter" code. I was doubtful because the transmission in my car is so smooth it is hard to tell when it shifts or what gear I'm in. Went to America's Tire to have the front balance checked and found two worn front tires. Changed them out and rebalanced but still have an almost imperceptible wobble at 45MPH. Have not had time to reset the code to see if it returns.
Anziani
Nate D. Rector likes this.

Last edited by anziani; 02-12-2018 at 09:16 AM. Reason: added code
anziani is offline  
Old 02-12-2018, 09:37 AM
BenzWorld Member
 
Nate D. Rector's Avatar
 
Date registered: Aug 2016
Vehicle: 99 s320 member since 2009 fastest time 14.6 1/4 mile nitrous.
Location: elizabethton tn
Posts: 386
Mentioned: 0 Post(s)
Quoted: 108 Post(s)
stock 16" wheels bend easy
Nate D. Rector is offline  
Old 02-12-2018, 03:39 PM Thread Starter
BenzWorld Elite
 
nhzruthless818's Avatar
 
Date registered: Jun 2008
Vehicle: 1997 S500V, 1999 S500 grand edition, 2006 s65 amg
Location: California
Posts: 7,356
Mentioned: 3 Post(s)
Quoted: 131 Post(s)
(Thread Starter)
I have 16 18 and 19 they all shake lol. But you do not feel the shake on the chassis. You only feel the steering wheel going shaking. Transmission is good no faults. I have new upper control arms in my trunk lol
nhzruthless818 is offline  
Old 02-12-2018, 11:21 PM
BenzWorld Elite
 
samosali's Avatar
 
Date registered: Nov 2007
Vehicle: W140 Mercedes 500 SE, 1992, European, 410.000 km
Location: Slovenia (Europe)
Posts: 3,519
Mentioned: 0 Post(s)
Quoted: 269 Post(s)
Quote:
I have new upper control arms in my trunk lol
so open the trunk ...

All I wish for Christmas is a smooth idle.
samosali is online now  
Old 02-12-2018, 11:53 PM
Moderator
 
Jayare's Avatar
 
Date registered: Jun 2005
Vehicle: 86 190E 2.3L 16V, 2 95 320TE's, 02 S500
Location: Seminole, FL
Posts: 12,507
Mentioned: 10 Post(s)
Quoted: 1095 Post(s)
Lifetime Premium Member
Quote:
Originally Posted by Nate D. Rector View Post
stock 16" wheels bend easy
What?

Sent from my XT1080 using Tapatalk
Jayare is online now  
Old 04-04-2018, 01:33 PM
BenzWorld Junior Member
 
Date registered: Apr 2018
Vehicle: 1995 S420
Location: Massachusetts, USA
Posts: 13
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Could a steering dampener be a culprit? The reason I'm asking is because I get vibration around 65MPH in steering wheel, but it is manageable.
Joe-V12 likes this.
doctorcheetos is offline  
Old 04-04-2018, 02:57 PM
BenzWorld Member
 
Date registered: Mar 2017
Vehicle: 97 S600 Coupe. Former 83 300D, 97 C230, 93 400E, 92 500SL, a few others
Location: USA
Posts: 354
Mentioned: 1 Post(s)
Quoted: 84 Post(s)
Been replaced. Got word today but rear bushings on the front lower control arms are split. Ill have it back Friday. Ask me then if It improves

Sent from my BBB100-1 using Tapatalk
will_c140 is offline  
Sponsored Links
Advertisement
 
 

  Mercedes-Benz Forum > Mercedes-Benz Sedan Forums > W140 S-Class

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Thread Tools



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome