w140 gearbox change PROBLEM - Mercedes-Benz Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 02-18-2014, 03:24 AM Thread Starter
BenzWorld Junior Member
 
Date registered: Nov 2007
Posts: 43
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
w140 gearbox change PROBLEM

hi all

just changed my gearbox with another w140 gearbox....
gear shift without any kicks but to install the gearbox,
the control side box with pipes had to be replaced as the gearbox
i got had a box with an extra pipe... so i put the box of my gearbox
with the other i got to install....

now my problem:

shifting is very smooth with no kicks and in manual
everything looks ok.... but in automatic

problem 1: 1st to 2nd take a bit longer... but this is
not the real problem as maybe the other gearbox is geared higher

problem 2: then when shifing to other gear to shift... the engine
get to the rev limit... then engine start knocking (limiter gets in)
and gear does not no in.......
then to shift to other gear you have to lift from throttle padel
and so reduce car revs and give then give throttle again inorder to shift
At this point gears are shifted smothly!!!! (like iving a but more energy)

why is problem 2 happening.... due to the change to this side input box
with pipes?

did i have to change the torque converter with one one i had before???

Last thing this my old box had one diaphram and the one that
was installed in the gearbox i got (the i did not use had to diaphrams)

...is this causing my problem?

if yes how can i fit this box with this extra pipe!!!!

regards

Noel
noe173 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 02-18-2014, 06:58 AM
Moderator
Outstanding Contributor
 
MAVA's Avatar
 
Date registered: May 2006
Vehicle: 93 SL500, 95 SL320, 96 S320, 98 S500, 2002 E320 4Matic Wagon & A little 91 5.0 FORD Mustang
Location: Sacramento, California & El Dorado Hills, California, USA
Posts: 7,864
Mentioned: 37 Post(s)
Quoted: 1233 Post(s)
Lifetime Premium Member
Noel,

Update your profile data, so we know what kind W140 by the year and engine type?

Martin
MAVA is offline  
post #3 of 3 (permalink) Old 02-18-2014, 11:52 AM Thread Starter
BenzWorld Junior Member
 
Date registered: Nov 2007
Posts: 43
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
hi

i have mercedes se 500
automatic transmission
- 1992 model - 5.0L W140 with 119 engine
noe173 is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > Mercedes-Benz Sedan Forums > W140 S-Class

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome