Hirschman Antenna wiring help - Page 2 - Mercedes-Benz Forum
Reply
 
LinkBack Thread Tools Display Modes
post #11 of 15 (permalink) Old 04-14-2019, 06:00 PM
Outstanding Contributor
 
mclare's Avatar
 
Date registered: Aug 2008
Vehicle: 2012 CL550 4MATIC Coupe
Location: Washington DC area - PAX River NAS
Posts: 9,983
Mentioned: 15 Post(s)
Quoted: 311 Post(s)
Send a message via Yahoo to mclare Send a message via Skype™ to mclare
I have them.

Current Stable:
2012 CL550 C4 4MATIC Coupe


Past cars:
1991-560 SEC AMG - Coupe - 199/261 - 300 HP Custom Built Motor - Highly Modified Coupe.
1990-560 SEL - Sedan - 199/261 - Stock. Euro Headlamps & Wipers
1987 560 SEC Black/Tan
1988 420 SEL Champagne/Brown



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
mclare is offline  
Sponsored Links
Advertisement
 
post #12 of 15 (permalink) Old 04-14-2019, 07:36 PM
Lifetime Premium Member
 
Date registered: Apr 2018
Vehicle: 1988
Location: Pembroke, MA
Posts: 33
Mentioned: 0 Post(s)
Quoted: 7 Post(s)
Lifetime Premium Member
Garage
Quote:
Originally Posted by mclare View Post
I have them.
Id appreciate seeing them.

I have an opposite setup than you had in that I have 6 wires on the harness side and 4 wires on the antenna.

Im trying to get the antenna to work. So far no luck.

TIA

Ron
Massauto
Massauto is offline  
post #13 of 15 (permalink) Old 04-26-2019, 08:58 AM
Outstanding Contributor
 
mclare's Avatar
 
Date registered: Aug 2008
Vehicle: 2012 CL550 4MATIC Coupe
Location: Washington DC area - PAX River NAS
Posts: 9,983
Mentioned: 15 Post(s)
Quoted: 311 Post(s)
Send a message via Yahoo to mclare Send a message via Skype™ to mclare
Quote:
Originally Posted by Massauto View Post
Id appreciate seeing them.

I have an opposite setup than you had in that I have 6 wires on the harness side and 4 wires on the antenna.

Im trying to get the antenna to work. So far no luck.

TIA

Ron
Massauto
Have you taken the antenna apart and made sure everything was intact inside? They do corrode over time.

Do you know how to open the case?

Current Stable:
2012 CL550 C4 4MATIC Coupe


Past cars:
1991-560 SEC AMG - Coupe - 199/261 - 300 HP Custom Built Motor - Highly Modified Coupe.
1990-560 SEL - Sedan - 199/261 - Stock. Euro Headlamps & Wipers
1987 560 SEC Black/Tan
1988 420 SEL Champagne/Brown



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
mclare is offline  
Sponsored Links
Advertisement
 
post #14 of 15 (permalink) Old 04-26-2019, 01:08 PM
Lifetime Premium Member
 
Date registered: Apr 2018
Vehicle: 1988
Location: Pembroke, MA
Posts: 33
Mentioned: 0 Post(s)
Quoted: 7 Post(s)
Lifetime Premium Member
Garage
Thanks everyone for the tips. Finally got it connected up properly. The reason it didn’t work when I first wired it in was because the fuse was blown (yes, I checked it before I got the replacement antenna).

I appreciate the advice!

Ron
Massauto
MBL87560SEC and luckymike like this.
Massauto is offline  
post #15 of 15 (permalink) Old 07-09-2019, 03:13 PM
BenzWorld Junior Member
 
Date registered: Nov 2018
Vehicle: 89 560SEC
Location: Oregon
Posts: 26
Mentioned: 2 Post(s)
Quoted: 7 Post(s)
Quote:
Originally Posted by MBL87560SEC View Post
Hi again, Jim,

Thank you for that last bit! Lol!

I found these diagrams for the sound system [as of MY 1988 starting with 9/88 Production].
The next one is for MY 1991, so I surmise these ought to apply to your situation..
Here's hoping this will shed some light.

The 'always ON' Red/White goes to antenna & the trunk light.
Blue is powered when the radio is powered ON and provides trigger for the antenna to rise & stay UP.
Blue/Green & Blue/Yellow are from the antenna switch. ***
Black powers the Amplifier, as you can see...
Brown is the Ground supply.

*** As yours has no switch, then you can safely disregard these two.. Tape 'em off, whatever..]
In addition, BLUE & BLUE/WHITE speak the same language here..

In case the small print is too much, here are the same converted to .pdf .

Good luck man,

MBL

P.S. Thanks for putting up with my earlier silliness....
Thank you for posting this information. I was going a little crazy trying to figure out how the audio wiring was configured in my 89 560SEC, when trying to remove an aftermarket one and going back to stock
Those 2 diagrams fully explained it!
MBL87560SEC likes this.
elislider is online now  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > Mercedes-Benz Sedan Forums > W126 S,SE,SEC,SEL,SD,SDL Class

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 



Similar Threads
Topic Author Forum Replies Last Post
W220 2006 S500 4Matic antenna wiring question dnorwood General Mercedes-Benz 1 01-21-2018 02:33 PM
Antenna wiring golfboy W124 E,CE,D,TD Class 7 05-14-2017 11:34 AM
Comand 2.0 Nav loses its location .... RJV W163 M-Class 11 08-22-2014 08:48 AM
Cellphone Antenna Discussion wallyp W220 S-Class 28 01-13-2014 12:28 PM
Antenna wiring schematic dwaink W201 190-Class 2 03-01-2012 10:51 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome