Help Me Identify What This is Please - Mercedes-Benz Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 09-04-2018, 09:23 PM Thread Starter
BenzWorld Member
 
Date registered: Jul 2018
Vehicle: 1981 300SD W126
Location: California USA
Posts: 66
Mentioned: 0 Post(s)
Quoted: 15 Post(s)
(Thread Starter)
Help Me Identify What This is Please

While replacing the small fuel filter on my 81 300SD TD I noticed a line that was just laying there by the upper part of the engine on the driver's side near a couple of the metal injector lines (photo included) It appears to be electrical but not sure.
Attached Thumbnails
Click image for larger version

Name:	IMG_1129.jpg
Views:	40
Size:	59.8 KB
ID:	2451843   Click image for larger version

Name:	IMG_1130.jpg
Views:	29
Size:	49.1 KB
ID:	2451845  
81300SD is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 09-04-2018, 09:35 PM
BenzWorld Member
 
SpartanPete's Avatar
 
Date registered: Mar 2009
Vehicle: Euro Triad '84 280se '83 280e '85 500se
Location: San Andreas, CA
Posts: 256
Mentioned: 0 Post(s)
Quoted: 25 Post(s)
I think that's a temperature sensor connector. Look on the side of the block for the sensor without a wire. Hopefully it isn't broken
SpartanPete is offline  
post #3 of 5 (permalink) Old 09-07-2018, 04:11 AM Thread Starter
BenzWorld Member
 
Date registered: Jul 2018
Vehicle: 1981 300SD W126
Location: California USA
Posts: 66
Mentioned: 0 Post(s)
Quoted: 15 Post(s)
(Thread Starter)
Quote:
Originally Posted by SpartanPete View Post
I think that's a temperature sensor connector. Look on the side of the block for the sensor without a wire. Hopefully it isn't broken
Should I be looking on the same side as where I found the sensor (driver's side) for it? Any photos of one already connected? Thanks SpartanPete!
81300SD is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 09-07-2018, 08:24 AM
BenzWorld Elite
 
bondavi's Avatar
 
Date registered: Sep 2004
Vehicle: 1983-2007 MB's
Location: Rocklin, CA
Posts: 8,003
Mentioned: 17 Post(s)
Quoted: 836 Post(s)
bondavi is offline  
post #5 of 5 (permalink) Old 09-08-2018, 09:26 AM Thread Starter
BenzWorld Member
 
Date registered: Jul 2018
Vehicle: 1981 300SD W126
Location: California USA
Posts: 66
Mentioned: 0 Post(s)
Quoted: 15 Post(s)
(Thread Starter)
Thanks Bondavi for the vid, really appreciate it, will look around now that I know what to look for. I will post my findings in case someone else might be in the same situation.
81300SD is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > Mercedes-Benz Sedan Forums > W126 S,SE,SEC,SEL,SD,SDL Class

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome