A High Cold/Warm Idle Problem - Mercedes-Benz Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 70 (permalink) Old 11-26-2015, 10:05 AM Thread Starter
BenzWorld Member
 
Vizezeul's Avatar
 
Date registered: Sep 2015
Vehicle: 1987 Mercedes-Benz 560SEL
Location: Southern California
Posts: 381
Mentioned: 0 Post(s)
Quoted: 73 Post(s)
Garage
(Thread Starter)
A High Cold/Warm Idle Problem

So I'm back again with a new problem.

My 1987 560SEL seems to have a high idle problem that gets worse as the car warms up. Here are the symptoms:
  • Cold start neutral/park RPM at 900
    Revving the car in neutral or park will cause the idle to move up to 1,500
    Cold start drive/reverse RPM at about 550-600
    Warm neutral/park idle RPM at 1100-1200
    Warm drive/reverse rpm at 700-800
I tried cleaning out the idle air control valve last night and today using a bit of carburettor cleaner, but to no avail.

The vacuum needle economy gauge doesn't move when I'm not pushing the pedal, so I'm assuming a vacuum leak isn't the issue (or at least, not a major one). Based on what I described above, what do you guys think the problem is? The car operates fine otherwise.
Vizezeul is offline  
Sponsored Links
Advertisement
 
post #2 of 70 (permalink) Old 11-26-2015, 10:07 AM
Lifetime Premium Member
 
281lxm's Avatar
 
Date registered: Dec 2011
Vehicle: 1991 560 SEC 1994 E500 2014 E350 Cab
Location: Houston, TX
Posts: 7,025
Mentioned: 3 Post(s)
Quoted: 436 Post(s)
Lifetime Premium Member
Garage
Does the idle change when you remove the electrical connection to the ICV when the car is running?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

_____________________________________________
1991 560SEC 199 /268, 17" RS90'S, Eibach springs, Bilstein HD shocks, Custom rear sway bar, Euro Headlights, Custom ceramic coated headers and down pipes with stainless dual exhaust, W140 glass sunroof, dog ear trunk spoiler, OEM Skid Plate, Euro bumpers, wood refinish and restored.
281lxm is offline  
post #3 of 70 (permalink) Old 11-26-2015, 10:11 AM
Lifetime Premium Member
 
281lxm's Avatar
 
Date registered: Dec 2011
Vehicle: 1991 560 SEC 1994 E500 2014 E350 Cab
Location: Houston, TX
Posts: 7,025
Mentioned: 3 Post(s)
Quoted: 436 Post(s)
Lifetime Premium Member
Garage
https://www.google.com/search?q=w126...&client=safari


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

_____________________________________________
1991 560SEC 199 /268, 17" RS90'S, Eibach springs, Bilstein HD shocks, Custom rear sway bar, Euro Headlights, Custom ceramic coated headers and down pipes with stainless dual exhaust, W140 glass sunroof, dog ear trunk spoiler, OEM Skid Plate, Euro bumpers, wood refinish and restored.
281lxm is offline  
Sponsored Links
Advertisement
 
post #4 of 70 (permalink) Old 11-26-2015, 10:13 AM
Lifetime Premium Member
 
281lxm's Avatar
 
Date registered: Dec 2011
Vehicle: 1991 560 SEC 1994 E500 2014 E350 Cab
Location: Houston, TX
Posts: 7,025
Mentioned: 3 Post(s)
Quoted: 436 Post(s)
Lifetime Premium Member
Garage
If you have no change in idle after removing the electrical plug, shut off car and carefully open that plug and ensure the puny wires are secured by solder to their caps. If they are good, then get the relay.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

_____________________________________________
1991 560SEC 199 /268, 17" RS90'S, Eibach springs, Bilstein HD shocks, Custom rear sway bar, Euro Headlights, Custom ceramic coated headers and down pipes with stainless dual exhaust, W140 glass sunroof, dog ear trunk spoiler, OEM Skid Plate, Euro bumpers, wood refinish and restored.
281lxm is offline  
post #5 of 70 (permalink) Old 11-26-2015, 10:13 AM Thread Starter
BenzWorld Member
 
Vizezeul's Avatar
 
Date registered: Sep 2015
Vehicle: 1987 Mercedes-Benz 560SEL
Location: Southern California
Posts: 381
Mentioned: 0 Post(s)
Quoted: 73 Post(s)
Garage
(Thread Starter)
Quote:
Originally Posted by 281lxm View Post
Does the idle change when you remove the electrical connection to the ICV when the car is running?
Yes! It goes up to about 1,650.

Last edited by Vizezeul; 11-26-2015 at 10:19 AM.
Vizezeul is offline  
post #6 of 70 (permalink) Old 11-26-2015, 10:18 AM
Lifetime Premium Member
 
281lxm's Avatar
 
Date registered: Dec 2011
Vehicle: 1991 560 SEC 1994 E500 2014 E350 Cab
Location: Houston, TX
Posts: 7,025
Mentioned: 3 Post(s)
Quoted: 436 Post(s)
Lifetime Premium Member
Garage
Answered then above, get new relay. Pull up right side front carpet to expose the plastic foot cover(if not there get one at a yard). IIRC 10mm plastic socket needed then the relay is to the right and high. Most likely hard to get out, been there 25 years. Could flow some solder but get a new one. You must get a 560 SEC or SEL relay, not from a 420


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

_____________________________________________
1991 560SEC 199 /268, 17" RS90'S, Eibach springs, Bilstein HD shocks, Custom rear sway bar, Euro Headlights, Custom ceramic coated headers and down pipes with stainless dual exhaust, W140 glass sunroof, dog ear trunk spoiler, OEM Skid Plate, Euro bumpers, wood refinish and restored.
281lxm is offline  
post #7 of 70 (permalink) Old 11-26-2015, 10:19 AM Thread Starter
BenzWorld Member
 
Vizezeul's Avatar
 
Date registered: Sep 2015
Vehicle: 1987 Mercedes-Benz 560SEL
Location: Southern California
Posts: 381
Mentioned: 0 Post(s)
Quoted: 73 Post(s)
Garage
(Thread Starter)
Quote:
Originally Posted by 281lxm View Post
Answered then above, get new relay. Pull up right side front carpet to expose the plastic foot cover(if not there get one at a yard). IIRC 10mm plastic socket needed then the relay is to the right and high. Most likely hard to get out, been there 25 years. Could flow some solder but get a new one. You must get a 560 SEC or SEL relay, not from a 420
Oh yeah, I saw that post after I refreshed the page. Thanks for your help!

Out of curiosity, what makes you think it's the relay?
Vizezeul is offline  
post #8 of 70 (permalink) Old 11-26-2015, 10:22 AM
Lifetime Premium Member
 
281lxm's Avatar
 
Date registered: Dec 2011
Vehicle: 1991 560 SEC 1994 E500 2014 E350 Cab
Location: Houston, TX
Posts: 7,025
Mentioned: 3 Post(s)
Quoted: 436 Post(s)
Lifetime Premium Member
Garage
Experience. You have a gen II and the idle went up without the valve. If you pulled the relay most likely no change in idle, meaning cold solder joints are rendering it in op. It's one or the other, if you go to a pick a part yard, get a few spares.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

_____________________________________________
1991 560SEC 199 /268, 17" RS90'S, Eibach springs, Bilstein HD shocks, Custom rear sway bar, Euro Headlights, Custom ceramic coated headers and down pipes with stainless dual exhaust, W140 glass sunroof, dog ear trunk spoiler, OEM Skid Plate, Euro bumpers, wood refinish and restored.
281lxm is offline  
post #9 of 70 (permalink) Old 11-26-2015, 10:25 AM Thread Starter
BenzWorld Member
 
Vizezeul's Avatar
 
Date registered: Sep 2015
Vehicle: 1987 Mercedes-Benz 560SEL
Location: Southern California
Posts: 381
Mentioned: 0 Post(s)
Quoted: 73 Post(s)
Garage
(Thread Starter)
Quote:
Originally Posted by 281lxm View Post
Experience. You have a gen II and the idle went up without the valve. If you pulled the relay most likely no change in idle, meaning cold solder joints are rendering it in op. It's one or the other, if you go to a pick a part yard, get a few spares.
That's interesting. I'll follow your advice then and get a new relay.

Thanks again! I'll keep this thread updated to let you and everyone else know how it went.

Last edited by Vizezeul; 11-26-2015 at 11:26 AM.
Vizezeul is offline  
post #10 of 70 (permalink) Old 11-26-2015, 10:27 AM
Lifetime Premium Member
 
281lxm's Avatar
 
Date registered: Dec 2011
Vehicle: 1991 560 SEC 1994 E500 2014 E350 Cab
Location: Houston, TX
Posts: 7,025
Mentioned: 3 Post(s)
Quoted: 436 Post(s)
Lifetime Premium Member
Garage
There must be 18-20 hours of reading on the subject, search high idle and you will see.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

_____________________________________________
1991 560SEC 199 /268, 17" RS90'S, Eibach springs, Bilstein HD shocks, Custom rear sway bar, Euro Headlights, Custom ceramic coated headers and down pipes with stainless dual exhaust, W140 glass sunroof, dog ear trunk spoiler, OEM Skid Plate, Euro bumpers, wood refinish and restored.
281lxm is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > Mercedes-Benz Sedan Forums > W126 S,SE,SEC,SEL,SD,SDL Class

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome